1. Aazar Rasheed's Avatar
    Accidently I swipe my bb q10. Then I installed OS10.3.1.634. There are some problems in my phone nw. Can't change the wallpapers, voice command is not working and a few more. Can I downgrade it to its original one? I have heard that it's not good to downgrade an O.S. It that true?

    Posted via CB10
    01-03-15 10:28 AM
  2. anon(9208252)'s Avatar
    To downgrade just plug into blackberry link and hit the restore software.
    Aazar Khan likes this.
    01-03-15 10:36 AM
  3. Aazar Khan's Avatar
    thanks for replying.. and it wont cause any problem to my phone ryte?? because I dont want to loose it
    01-03-15 11:22 AM
  4. anon(9208252)'s Avatar
    No it won't.
    01-03-15 11:23 AM
  5. Aazar Khan's Avatar
    I will be starting it in few minutes, I wish everything goes good
    01-03-15 11:25 AM
  6. anon(9208252)'s Avatar
    I will be starting it in few minutes, I wish everything goes good

    See you on the other side,
    01-03-15 11:27 AM
  7. admonchi's Avatar
    Upgrade to 10.3.1.1154. Btw, what problems are you facing.

    Posted via CB10
    01-03-15 11:28 AM
  8. Aazar Khan's Avatar
    it is showing factory reset, is that what you are talking about???
    anon(9208252) likes this.
    01-03-15 11:28 AM
  9. Aazar Khan's Avatar
    assistant is not working, i cant use the mike in it, I cant change wallpapers, some apps dont work correctly and A few more that i dont remember now, oh yes the major problem is i can turn hotspot on .
    01-03-15 11:33 AM
  10. anon(9208252)'s Avatar
    it is showing factory reset, is that what you are talking about???
    Yes factory reset. Sorry

    Passport SQW100-1/10.3.1.1154
    01-03-15 12:05 PM
  11. Aazar Khan's Avatar
    i just wiped out my phone. i forgot that I was using internet through my bb. some how I managed to download the o.s 10.2.1.3442 but now i dont know how to install it. please help
    01-03-15 02:49 PM
  12. Aazar Khan's Avatar
    bb link was updating it to 10.2.1.3442. as I did not have any other internet sourse, i downloaded the O,S seperately. it says 10.2.1.3442 simulator. now hoew to install it
    01-03-15 02:53 PM
  13. anon(9208252)'s Avatar
    bb link was updating it to 10.2.1.3442. as I did not have any other internet sourse, i downloaded the O,S seperately. it says 10.2.1.3442 simulator. now hoew to install it
    Don't install that.

    Passport SQW100-1/10.3.1.1154
    01-03-15 02:55 PM
  14. anon(9208252)'s Avatar
    You need the Internet to load.

    Passport SQW100-1/10.3.1.1154
    01-03-15 02:55 PM
  15. Viet Ton's Avatar
    The simulator is not the OS, you need to find an autoloader. I'm pretty sure it should be easy to find.

    And btw, if you want to install a leak, why did you choose 634, that's like 9 months ago already lol. The latest 1949 is very stable now.

    Posted via CB10
    01-04-15 03:48 AM
LINK TO POST COPIED TO CLIPBOARD