1. Adeff Smith's Avatar
    Whenever I try to take a picture the camera doesn't focus in and take sharp images. The white square turns green but the quality of the images remain blurry. Im worried if this a physical hardware problem because it went bad outta nowhere while I was on a 10.2.0.XXXX leak, I thought it was issues with the camera.bar files so i tried other bar files from othe leaked OS and the problem persist. Since the official 10.2 OS came out, I security wiped my phone clean clean and updated... and the camera is still f*d up! Wipe of the lens on the outside to make sure nothing was smearing it, everything seems intack. Phone has been dropped on cpl occasions but it was never nothing serious, and I have the phone in a hard case. Any suggestions plz

    Camera Not Focusing!-img_20131090.jpg
    Camera Not Focusing!-img_20131093.jpg
    Camera Not Focusing!-img_20131092.jpg

    Posted from Jamaica via Q10
    Last edited by Adeff Smith; 10-23-13 at 10:14 PM.
    10-23-13 08:20 PM
  2. Branta's Avatar
    I notice these are all relatively close subjects, and maybe not in good light so shake might be an issue and very difficult to distinguish from failed focus. How does the camera perform on more distant subjects like a view of the street outside? How about a medium close subject (several feet away) in good daylight?

    The only other test I can think of is to try a photo where there is a large distance range in the image - something like a view from one end of a table so you have the full length running away from you, to see if the focus is simply misplaced from the on-screen indicator.
    10-24-13 11:47 AM
  3. dalight13's Avatar
    My friend had that with this with his Z10 lately, gray square turned green and "tried" to focus but nothing.. sent it last week to rogers should come back next week I'll keep you posted..

    He tried official os and multiple leaks but nothing worked..

    Anyways good luck!

    Posted from BB10 running on 1GB of RAM only!
    10-24-13 11:49 AM
  4. joewoo's Avatar
    I noticed just because the square turns green, it doesnt always mean its focused correctly...

    the objects youre taking pics of are outside the zone in which the phone can focus... try an outside scenery shot and I bet the camera is fine
    10-24-13 12:07 PM
  5. kazn3r's Avatar
    Sometimes, if you're too close, you'll never focus--even if you move the green guy.

    I shoot always in Stabilization Mode.

    I find that this camera is no where near as QUICK as the iPhone cams...I think that's a software issue--I wish they'd snap a little quicker.

    *i said quicker, intentionally avoiding any "ahhhh shut up man, iphone man." The camera's are as good as the iPhone, if not better (but maybe that's the screen we have), but they just dont snap quick enough.
    10-24-13 04:27 PM
  6. dalight13's Avatar
    We'll I can say that we tried every camera mode and it never focused. It was working before too!

    Posted from BB10 running on 1GB of RAM only!
    10-24-13 08:19 PM
  7. Branta's Avatar
    Sometimes, if you're too close, you'll never focus--even if you move the green guy.

    I shoot always in Stabilization Mode.

    I find that this camera is no where near as QUICK as the iPhone cams...I think that's a software issue--I wish they'd snap a little quicker.
    I suspect some of your delay is the stabilization working. Try a comparison with regular mode, it always seems pretty quick to grab the image even if the AF hasn't completed successfully.
    10-26-13 05:41 PM
  8. Bdot-1's Avatar
    It looks more like a dirty lense. I know you cleaned it but clean it better. Happens to me all the time
    Posted via CB10
    10-26-13 11:52 PM
  9. SoxFan's Avatar
    This is really poor camera, given 2 years and the huge oppty BBY had to introduce a much better camera. This loses the independent tests/reviews vs iPhone. But frankly, IMO, I think it takes worse pics than the 9900 (and I used the camera a lot and got a lot of compliments, especially from jealosu iPhone users). I don't get it. Camera is impt to me. Could have been a big oppty for BBY to score a win...but missed oppty instead. So we have the inferior camera.
    Last edited by SoxFan; 10-27-13 at 12:52 AM.
    10-27-13 12:36 AM
  10. Branta's Avatar
    It looks more like a dirty lense. I know you cleaned it but clean it better. Happens to me all the time
    Posted via CB10
    Good point, it wouldn't be the first time someone forgot to remove the protective film from the camera on a new phone (it is NOT always easy to see). The optical quality of peel-off protection is comparable to the bottom of a beer bottle!
    Danny Ocean likes this.
    10-27-13 06:05 AM
  11. Bdot-1's Avatar
    This is really poor camera, given 2 years and the huge oppty BBY had to introduce a much better camera. This loses the independent tests/reviews vs iPhone. But frankly, IMO, I think it takes worse pics than the 9900 (and I used the camera a lot and got a lot of compliments, especially from jealosu iPhone users). I don't get it. Camera is impt to me. Could have been a big oppty for BBY to score a win...but missed oppty instead. So we have the inferior camera.
    Not really.. I've done my own non biased side by side tests and the pics are very close. Z10 is better then note2 and sg3 in almost every scenario. Not sure about sg4. Apple has a good product, can't knock the company with the most employees. Although put the lumina beside an apple and the lumina wins.. Soo there's always going to be someone better. The pics on the z10 are awesome, it's all about how you use the settings

    Posted via CB10
    10-30-13 02:10 AM
  12. chan_the_killer's Avatar
    its happening to my camera too and i think its since i install a small update... i think it was the last one (cant remeber). i know since the 1st july the pictures started to get blurry without the focus .... i know this because i checked the properties of the picuters below, the 2 first one were good on june but then from july started to be blurry I need help too!

    Camera Not Focusing!-img_20140630_123904.jpgCamera Not Focusing!-img_20140630_140930.jpgCamera Not Focusing!-img_20140701_115737.jpgCamera Not Focusing!-img_20140701_115808.jpgCamera Not Focusing!-img_20140701_115821.jpg
    08-12-14 09:23 AM
  13. michael banjany's Avatar
    Sometimes when my camera does not focus properly the quick fix is just to quickly target the camera away from what ever your taking a picture of.. and than focus it back on the picture

    I feel this resets the sensor.. worth a shot!

    http://www.stayontop-lifestyle.com/
    08-12-14 09:35 AM
  14. FCSC's Avatar
    its happening to my camera too and i think its since i install a small update... i think it was the last one (cant remeber). i know since the 1st july the pictures started to get blurry without the focus .... i know this because i checked the properties of the picuters below, the 2 first one were good on june but then from july started to be blurry I need help too!

    Click image for larger version. 

Name:	IMG_20140630_123904.jpg 
Views:	176 
Size:	267.3 KB 
ID:	290337Click image for larger version. 

Name:	IMG_20140630_140930.jpg 
Views:	176 
Size:	117.7 KB 
ID:	290338Click image for larger version. 

Name:	IMG_20140701_115737.jpg 
Views:	175 
Size:	110.7 KB 
ID:	290339Click image for larger version. 

Name:	IMG_20140701_115808.jpg 
Views:	174 
Size:	123.8 KB 
ID:	290340Click image for larger version. 

Name:	IMG_20140701_115821.jpg 
Views:	174 
Size:	116.7 KB 
ID:	290341
    Off topic, but that's a really nice backyard you have going there!

    Posted via CB10
    08-12-14 01:15 PM
  15. chan_the_killer's Avatar
    I have the same problem the camera doesn't take sharp images... the square turns green sometimes but not always, the pictures always are blurry..

    Ps: It's not my back yard, I help build it tho!..

    Posted via CB10
    08-25-14 01:25 PM
  16. bb8900edit's Avatar
    I'm having the same problem I'm on 10.3.0.1052

    Posted via CB10
    08-25-14 01:55 PM

Similar Threads

  1. BB OS10.2 BBM instant preview not working..
    By Bash_Man in forum BlackBerry 10 OS
    Replies: 91
    Last Post: 03-13-15, 05:27 AM
  2. 10.2 and BB link for Mac build 35 RFA still not working....
    By crankshredder in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-07-13, 09:17 AM
  3. Gmail Not Deleting?
    By bluesjr01 in forum BlackBerry Q10
    Replies: 4
    Last Post: 11-04-13, 05:26 AM
  4. Add Accounts Not Working for FaceBook
    By DirtyNewf in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-24-13, 12:13 PM
  5. Search, phone and camera bar missing after 10.2 update
    By donaldblair in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-23-13, 08:31 PM
LINK TO POST COPIED TO CLIPBOARD