1. eleven1943's Avatar
    hi guys. I got a Q10 and i love it so much.

    But i found a problem this morning, when i wanted to make a call out. i found below message on the screen.

    "This call was barred. Check Call Barring in the phone options." and I checked "phone options", there is no any barring or block setting.

    Now I cannot make any call outgoing and can only receive incoming call.

    Please anybody help me....Many thanks!

    Eleven
    02-26-14 03:13 AM
  2. Bla1ze's Avatar
    If the setting is not set on your device itself, you will likely need to check your SIM card or call your carrier.
    02-26-14 03:22 AM
  3. AzzlanOfBB's Avatar
    hi guys. I got a Q10 and i love it so much.

    But i found a problem this morning, when i wanted to make a call out. i found below message on the screen.

    "This call was barred. Check Call Barring in the phone options." and I checked "phone options", there is no any barring or block setting.

    Now I cannot make any call outgoing and can only receive incoming call.

    Please anybody help me....Many thanks!

    Eleven
    If you're on 10.2.1, go in to the Phone app, swipe down from the top, click settings and you should see the call blocking option. Maybe you accidentally enabled something there.


    "This call was barred. Check Call Barring in the phone options." I need help!-img_20140226_092702.png

    Posted from my BlackBerry Q10 via CB10
    02-26-14 03:29 AM
  4. eleven1943's Avatar
    If you're on 10.2.1, go in to the Phone app, swipe down from the top, click settings and you should see the call blocking option. Maybe you accidentally enabled something there.


    Click image for larger version. 

Name:	IMG_20140226_092702.png 
Views:	543 
Size:	50.7 KB 
ID:	250992

    Posted from my BlackBerry Q10 via CB10
    Thanks man. I checked there but all the options are "off" which means there's nothing "block" has been set up. I don't know what to do.
    02-26-14 04:33 AM
  5. AzzlanOfBB's Avatar
    Thanks man. I checked there but all the options are "off" which means there's nothing "block" has been set up. I don't know what to do.
    Where did you buy your phone? I think it may be blocked.

    Posted from my BlackBerry Q10 via CB10
    02-26-14 05:22 PM
  6. 93Aero's Avatar
    In the Phone App Setting under Call Blocking have you tried to toggle the Outgoing Calls/ Block All switch on and off?

    Posted via CB10
    02-26-14 06:05 PM
  7. stroberry's Avatar
    I have the exact same problem with the call barring. Have you found the solution?
    Kindly let us know if you have the solution.
    Cheers!
    10-01-14 11:57 PM
  8. Amr Farouq's Avatar
    i got the same but i call my SIM Card Carrier and they enable it
    Done
    03-28-15 08:29 AM
  9. mzilanx's Avatar
    am also suffering the same fate. Please help us guys!!!
    04-08-15 06:08 AM

Similar Threads

  1. How exactly is the Swipe Up going to work on the Q20?
    By saintforlife in forum BlackBerry Classic
    Replies: 31
    Last Post: 03-24-14, 03:20 AM
  2. i guess this guy has no idea of what blackberry is capable of and its state of the art security
    By rave1090 in forum General BlackBerry News, Discussion & Rumors
    Replies: 10
    Last Post: 03-17-14, 05:46 PM
  3. Even the Pearl got BBM v8.1.0.20
    By Joe Clean in forum BlackBerry Pearl Series
    Replies: 12
    Last Post: 02-28-14, 11:35 AM
  4. The Verge LOVES! The Berry
    By Heinz Katchup in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 02-26-14, 09:29 AM
  5. Z10 price slashed in India. Hurrah!
    By santhoshknn in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-26-14, 04:34 AM
LINK TO POST COPIED TO CLIPBOARD