1. GreedyAdam91's Avatar
    Hey Everyone,

    Last resort here because the Rogers Help is useless.

    My Q10's browser has stopped working. I cannot even pull down the top menu and bring up the settings on the side as well.

    I have tried restoring the phone, hard reset, battery pull, downgrade then upgrade and still nothing. If someone can help me, that would be amazing. I don't know what to do anymore and I want to stick to BlackBerry.

    HELP
    07-12-14 01:40 PM
  2. anon(5906760)'s Avatar
    Which OS are you running?

    Posted via CB10
    07-12-14 01:53 PM
  3. GreedyAdam91's Avatar
    The latest OS: 10.2.1.2977

    Which OS are you running?

    Posted via CB10
    07-12-14 02:09 PM
  4. kbz1960's Avatar
    Don't have a clue if you have installed other OS's and everything else. Are you restoring before trying?
    07-12-14 02:13 PM
  5. GreedyAdam91's Avatar
    I downgraded then upgraded again. Restored with the latest Backup File I have.

    Currently, I am doing another backup and then I am going to wipe my phone and restore. What do you think?

    Don't have a clue if you have installed other OS's and everything else. Are you restoring before trying?
    07-12-14 02:14 PM
  6. Atentozedten's Avatar
    How about trying it without restoring. Maybe something in your backup causing this issue.

    Posted via CB10
    kbz1960 likes this.
    07-12-14 02:17 PM
  7. GreedyAdam91's Avatar
    How can I do this? It's honestly brutal that I have been without a browser. Never realized how much I relied on it Lol

    How about trying it without restoring. Maybe something in your backup causing this issue.

    Posted via CB10
    07-12-14 02:29 PM
  8. Septembersrain's Avatar
    Are there any third party browsers that you could try? I didn't keep my Q10 enough to know if there is. You do have a working App World?

    Sent from my BB Slider using Tapatalk.
    07-12-14 02:41 PM
  9. kbz1960's Avatar
    Wipe and don't restore before you try the browser or just install an OS and don't restore.
    07-12-14 02:42 PM
  10. GreedyAdam91's Avatar
    I need to restore though because there is a lot of work data that I need. Everything else works, Twitter, LinkedIn, World, etc. Just not the Browser.

    Wipe and don't restore before you try the browser or just install an OS and don't restore.
    07-12-14 02:50 PM
  11. kbz1960's Avatar
    I need to restore though because there is a lot of work data that I need. Everything else works, Twitter, LinkedIn, World, etc. Just not the Browser.
    I don't know how selective you can restore but you can you try without just to see if the browser works. No?
    07-12-14 03:27 PM
  12. GreedyAdam91's Avatar
    Yeah that's true - I'm just worried because I do not want to lose my work data. I might give it a go

    I don't know how selective you can restore but you can you try without just to see if the browser works. No?
    07-12-14 03:32 PM
  13. m1kr0's Avatar
    You can attempt to copy and sideload the 10.3 browser bar from this thread: http://forums.crackberry.com/showthread.php?t=941934

    Z10 STL100-1, OS 10.2.1.3247
    07-12-14 03:47 PM
  14. GreedyAdam91's Avatar
    My SNAP does not even work now either. Can't download anything...

    You can attempt to copy and sideload the 10.3 browser bar from this thread: 10.3 bar files fully working on 10.2.1 - BlackBerry Forums at CrackBerry.com

    Z10 STL100-1, OS 10.2.1.3247
    07-12-14 03:50 PM
  15. m1kr0's Avatar
    My SNAP does not even work now either. Can't download anything...
    I suggest backup via Link. Your OS definitely looks a bit under the weather. Possibly related to a recent android app install. Do a OS reinstall and don't restore if at all possible. Restore from backup (but at the risk of restoring the corrupt portions again).

    Z10 STL100-1, OS 10.2.1.3247
    kbz1960 likes this.
    07-12-14 03:58 PM
  16. GreedyAdam91's Avatar
    I have already done that - I have done everything imaginable.

    I suggest backup via Link. Your OS definitely looks a bit under the weather. Possibly related to a recent android app install. Do a OS reinstall and don't restore if at all possible. Restore from backup (but at the risk of restoring the corrupt portions again).

    Z10 STL100-1, OS 10.2.1.3247
    07-12-14 04:08 PM
  17. m1kr0's Avatar
    You can attempt to copy and sideload the 10.3 browser bar from this thread: http://forums.crackberry.com/showthread.php?t=941934

    Z10 STL100-1, OS 10.2.1.3247
    What happens if you sideload the bar files via sachesi?

    Z10 STL100-1, OS 10.2.1.3247
    07-12-14 04:12 PM
  18. GreedyAdam91's Avatar
    Nada, tried that too. Firefox and Chrome side load don't work. Tested with a few other apps, does not load as well.

    What happens if you sideload the bar files via sachesi?

    Z10 STL100-1, OS 10.2.1.3247
    07-12-14 04:13 PM
  19. m1kr0's Avatar
    Nada, tried that too. Firefox and Chrome side load don't work. Tested with a few other apps, does not load as well.
    I'm stumped.

    Z10 STL100-1, OS 10.2.1.3247
    07-12-14 04:28 PM
  20. GreedyAdam91's Avatar
    Same my friend, I appreciate the assistance though. Might just have to get a new one. Rogers offered me an iPhone and I said god no, never.

    I'm stumped.

    Z10 STL100-1, OS 10.2.1.3247
    m1kr0 likes this.
    07-12-14 05:19 PM
  21. conite's Avatar
    If your option is to get a new phone anyway, then at least try a sic multiwipe first, followed by a clean auto-loader install of the latest 10.2.1 OS. Do not restore.

    Then try to see if everything works. I suspect something is corrupted on your device.

    Z30STA100-5/10.3.0.296
    Last edited by conite; 07-13-14 at 12:55 PM.
    07-12-14 05:37 PM

Similar Threads

  1. Can I use a BIS plan on BB 10?
    By crymcin in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 09-18-15, 06:04 PM
  2. 4g+ on passport ?
    By Cassian Ljdtm in forum BlackBerry Passport
    Replies: 15
    Last Post: 07-12-14, 08:41 PM
  3. Error Adding a New Email Account On Z30
    By FrankDLR1972 in forum Ask a Question
    Replies: 1
    Last Post: 07-12-14, 04:44 PM
  4. Future Shop not stocking Q10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-12-14, 02:40 PM
LINK TO POST COPIED TO CLIPBOARD