09-13-13 04:57 PM
26 12
tools
  1. whiteberryy's Avatar
    hello i am a heavy bbm user and for about 2 and half days now it doesnt work i have rang up my mobile provider UK EE *everything everywhere* and they said it was to do with blackberry but bbm will work on wifi but not mobile network i have blackberry q10 on 10.2.0.1047 it was all fine after update till couple days ago wonder if any outher uk people are effected or is it just me
    08-19-13 09:58 AM
  2. Kris Simundson's Avatar
    have you installed bbm channels?

    also if it works on wifi but not mobile, it's a carrier issue.

    you can also try to reregister your BB device

    Settings - About - Network - Overflow - Register BlackBerry
    08-19-13 10:26 AM
  3. whiteberryy's Avatar
    No I have not installed channels and yess I tryed that thankyou for the help anyway and yess It must be to do with the mobile network they said it was something to do with blackberry but it's working on wifi so it's them /:

    Posted via CB10
    08-19-13 10:32 AM
  4. Kris Simundson's Avatar
    No I have not installed channels and yess I tryed that thankyou for the help anyway and yess It must be to do with the mobile network they said it was something to do with blackberry but it's working on wifi so it's them /:

    Posted via CB10
    Carriers like to play the blame game all the time
    08-19-13 01:16 PM
  5. anon3230140's Avatar
    It was up and down over the last 3 days but is back now. It was an EE issue Not a BlackBerry issue tho. Called in yesterday and the customer service dude confirmed that they were aware. Been fine for me all day today tho.

    Posted via CB10
    08-19-13 01:33 PM
  6. whiteberryy's Avatar
    sadly to say it stopped working a couple days later i havent had bbm over me mobile network for over a week and they just blame it on blackberry /:
    08-29-13 01:46 PM
  7. anon3230140's Avatar
    You're totally right mate. Was intermittent for me that day and after but since yesterday it's been down totally and the customer service dude said it was a blackberry problem. This really sucks.

    Posted via CB10
    08-29-13 02:01 PM
  8. Giro_UK's Avatar
    I'm in UK, on EE and have had no problems recently.

    When I did have a problem, a few months ago (around 1 month after purchase) I couldn't send or receive emails or BBM over the network. Only wifi.

    I spoke to EE and they checked my settings and all seemed well...still didn't work though. so then EE rep sent me a few text messages that updated my phones settings. After a restart also, it was fine, all my emails came through and it's been fine ever since.

    Posted via CB10
    08-29-13 06:11 PM
  9. Giro_UK's Avatar
    BTW I have a Z10.

    Posted via CB10
    08-29-13 06:12 PM
  10. whiteberryy's Avatar
    BlackB_G do you have a q10 or q5 I have a q10 and iits blackberry services still haven't been working for nearly a week and a half and EE say it's to do with blackberry? But it can't be because it works over wifi and older os7/6 work and I know people on outher networks have no problem with BlackBerry services

    Posted via CB10
    08-30-13 10:51 AM
  11. anon3230140's Avatar
    Mine has been working all day today. I noticed that previously when I turned the phone off at night when going to bed and turn it back on in the morning everything was back to normal. I tried it again last night and this morning it was fine. Not sure what the reason for the intermittent service is but that seems to solve it for me. It's only on bb10 phones we have this problem so is related to the non bis way bb10 works. By the way.. I use a z10. Note also that reboots don't seem to fix it for me.. maybe once it did but usually it's when I've had it off for a while so I just do it overnight when I'm going to bed. Still sucks tho.

    Posted via CB10
    08-30-13 10:57 AM
  12. Giro_UK's Avatar
    Mine is still working fine...

    Maybe ask EE to send you a SIM update.

    Posted via CB10
    08-30-13 11:06 AM
  13. Akure4Life's Avatar
    EE services has been poor lately. I live in a 4G area and in for the past week or so. I have been on the 3G network

    Posted via CB10 using Z10 running OS 10.2.0.1443
    08-30-13 11:13 AM
  14. aversfeld@hotmail.co.uk's Avatar
    Hi. I have had no BBM over network with EE since last week Monday. Frustrating. Very long story. They kept saying it was a Blackberry problem. Yesterday they confirmed that they had certain areas where BBM was not working and they are now trying to resolve. No time frame given. They are not sure what has gone wrong. Areas of London, Essex, Peterborough and a few others had issues. Very Frustrating. Blackberry confirmed they had no issues with BBM.
    08-31-13 08:27 AM
  15. anon3230140's Avatar
    Something I just found out guys.. the Blackberry symbol always comes back on when I switch to gsm/edge only. Seems like the issue is with the 4G and 3G bands as the problem only seems to occur when it's on either of the two. Weird shi..

    Posted via CB10
    09-01-13 01:24 PM
  16. aversfeld@hotmail.co.uk's Avatar
    So BBM over ER network went down again yesterday. Wifi fine. EE clueless. Anyone else having problems?


    Posted via CB10
    09-09-13 04:52 AM
  17. anon3230140's Avatar
    Mine has been fine since Saturday. EE network too.

    Posted via CB10
    09-09-13 05:02 AM
  18. aversfeld@hotmail.co.uk's Avatar
    EE now saying they are not aware of issues. Last time when without BBM for a week and a half it turned out that it was selected areas with the issue. Thanks . Will wait to hear from them.

    Posted via CB10
    09-09-13 08:10 AM
  19. anon3230140's Avatar
    When I spoke to them on Saturday they said they had received an email from BlackBerry saying it had something to do with an os update that caused the bb10 phones to lose connection to their servers via the mobile network. It's all crazy if you ask me.


    Posted via CB10
    09-09-13 08:34 AM
  20. aversfeld@hotmail.co.uk's Avatar
    Crazy thing is every time I have done a security wipe whilst not having BBM over network, as soon as I do the new set up I get BBM back for around 244hours. Told yesterday by EE that some directors are affected so they are now jumping on it. Nice to know that paying customers don't cause anyone to jump!!!

    Posted via CB10
    09-11-13 10:01 AM
  21. anon3230140's Avatar
    Seems like it's a 10.2 problem. Just been speaking to ee as they called me due to the horrible customer service feedback they got from me. He said 10.1 is fine but BlackBerry has said it's a 10.2 problem. Thus, if you're on 10.2 we only have ourselves to blame as it has not been officially released.

    Posted via CB10
    09-11-13 03:26 PM
  22. aversfeld@hotmail.co.uk's Avatar
    Nope I am on 10.1 never been interested in loading any leaks. And BBM is still down.

    Posted via CB10
    09-12-13 05:09 PM
  23. anon3230140's Avatar
    Yeah they seem to have a fix for 10.1 that involved at security wipe which I was not willing to do.. though I'm on 10.2. However if on 10.2 they don't currently have a fix till BlackBerry releases the official 10.2 os.

    Posted via CB10
    09-12-13 05:28 PM
  24. aversfeld@hotmail.co.uk's Avatar
    Have done 3 security wipes. On all occasions BBM comes straight on over network and then is lost around 24 hrs later.

    Posted via CB10
    09-13-13 03:38 AM
  25. anon3230140's Avatar
    Weird sh...

    Posted via CB10
    09-13-13 02:12 PM
26 12

Similar Threads

  1. Tell me why I should stick with BlackBerry
    By cgiglia in forum General BlackBerry Discussion
    Replies: 93
    Last Post: 09-01-13, 01:33 AM
  2. What's everyone's take on the Motorola Moto X?
    By princesultan in forum Android
    Replies: 17
    Last Post: 08-19-13, 10:49 PM
  3. Does BIS still compress BBM messages on BB10?
    By akvarile in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-19-13, 07:18 PM
  4. BlackBerry World data restriction
    By Jnbs in forum BlackBerry Z10
    Replies: 8
    Last Post: 08-19-13, 10:39 AM
  5. Replacing my Keyboard on my bold
    By keeley4ryan in forum BlackBerry Bold 9930/9900
    Replies: 4
    Last Post: 08-19-13, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD