1. sandroteti's Avatar
    Hi guys I got. Q10 it was working fine then one morning I went to turn it on to test some.one and it won't connect to network so I tried Wifi it won't connect so I wiped the phone still won't connect and now I am stuck on the setup menu any ideas


    Posted via CB10
    08-23-13 12:55 PM
  2. Elite1's Avatar
    If BB10 device still won't connect after trying to turn services on/off, try a hard reset or two before resorting to an extreme like wiping device.

    You can try a device reset first. (NOT the same as a restart.)
    Hold down your top button for about 30 seconds. Keep pressing it down, ignoring onscreen countdown and restart option, BB splashscreen, black screen, red LED, and BB splashscreen again. I hold down that button until I see the blue startup icon.

    Try that now please. Did that help?

    Otherwise, what's your exact OS version please?
    You can type myver then a space in any text field on device to see it, or go to Settings\About\OS.
    08-23-13 01:11 PM
  3. sandroteti's Avatar
    I got the 10.2.0.1323 I installed it thinking it would fix the problem but that didn't help

    Posted via CB10
    08-23-13 01:24 PM
  4. sandroteti's Avatar
    i am still trying that reste and it still isnt connecting and i cant get it to connect to blackberry link because the phone is stuck on the setup menu
    08-23-13 03:06 PM
  5. sandroteti's Avatar
    This phone is really frustrating me


    Posted via CB10
    08-23-13 04:03 PM
  6. geo3156's Avatar
    You have to delete the WIFI from the memory... swipe down, go to the WIFI setting, hit the box with the check mark, hit the Wifi that is screwed up, the delete it... Then rejoin the wifi and you should be good
    08-23-13 05:59 PM
  7. sandroteti's Avatar
    Lol I can't do anything with the phone if you read the post properly it doesn't connect to network or Wifi it doesn't find any Wifi connections


    Posted via CB10
    08-23-13 06:01 PM
  8. anon721037's Avatar
    i am still trying that reste and it still isnt connecting and i cant get it to connect to blackberry link because the phone is stuck on the setup menu
    Then set it up
    Unplug from link.


    Posted from Q10 from CB10 running 10.2.0.1323 and thanks to the berryleaks team.
    08-23-13 06:16 PM
  9. sandroteti's Avatar
    It won't set up if it doesn't connect to any network it won't set up

    Posted via CB10
    08-23-13 06:24 PM
  10. anon721037's Avatar
    Plug it into link and try to restore software.

    Posted from Q10 from CB10 running 10.2.0.1323 and thanks to the berryleaks team.
    08-23-13 06:34 PM
  11. anon721037's Avatar
    I know it won't see it but hit the restore and it might work.

    Posted from Q10 from CB10 running 10.2.0.1323 and thanks to the berryleaks team.
    08-23-13 06:35 PM
  12. sandroteti's Avatar
    Link won't connect to it because ethereal phone isn't set up tried that already it says disconnect divice and finish setup


    Posted via CB10
    08-23-13 07:47 PM
  13. anon721037's Avatar
    Power down, remove battery and let it sit for 5 or 10 min put batt back in and try power it up again.

    Posted from Q10 from CB10 running 10.2.0.1323 and thanks to the berryleaks team.
    08-23-13 07:53 PM
  14. sandroteti's Avatar
    that didnt work
    08-23-13 08:18 PM
  15. anon721037's Avatar
    You want to reload a software or a leak. You can find official OS in CB and leaks. But you would have to load via autoloader.

    Posted from Q10 from CB10 running 10.2.0.1323 and thanks to the berryleaks team.
    08-23-13 08:45 PM
  16. sandroteti's Avatar
    is there another way to wipe the q10 with out blackberry link since my phone wont connect to it properly and i cant get to the wipe menu in setting nsince my phone wont setup because it cant connect to network
    08-23-13 09:46 PM
  17. gee que's Avatar
    helooo...did anyone find a solution to this problem??I am stuck on the set up screen too....smeone kindly advise..
    12-12-13 09:29 AM
  18. Kellhound's Avatar
    Perhaps it's useless, since this thread is old, but the only other option I can think of is throwing away the phone.
    I started suffering the same problem this week after almost a year with my Q10.
    It suddenly stopped connecting to wifi networks, hub and cell carriers. After many frustrating hours and trying everything I found that I thought could be useful (including several resets, hard and soft) I wiped it clean with link, but problems reappeared, and after a new restore, I'm in the same situation.
    Cannot end setup because cell carrier does nothing, and wifi doesn't find any network even manually entering the correct data, so cannot connect to link.

    So, anyone discovered how to fix this?
    Or do I just throw it away or use it as an expensive paperweight and buy another phone?
    Last edited by Kellhound; 06-07-14 at 06:22 PM.
    06-05-14 04:33 PM
  19. Doug Hawkins's Avatar
    I have the same problem with a Q10, but with the added issue of broken pins on the sim card tray.
    Nice looking phone though, can't use it
    07-10-14 12:20 AM

Similar Threads

  1. Update 10.2.0.1371 for Q10?
    By meekzz in forum BlackBerry 10 OS
    Replies: 47
    Last Post: 08-25-13, 07:24 PM
  2. Blackberry 10 won't start!
    By Hazem_Sadek in forum BlackBerry Q10
    Replies: 10
    Last Post: 08-24-13, 10:54 PM
  3. Cannot post pictures on Twitter through mobile network
    By lepelz10 in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-23-13, 06:27 PM
LINK TO POST COPIED TO CLIPBOARD