1. Lisa Sheppard's Avatar
    Not sure if anyone can help here, but I'd be hugely grateful if someone could. I had an old BB Curve which connected perfectly to my Merc C220. New BB Q10 connected without any problems, however...... it seems to split up my contacts. The BB seems to have split them into 'middle names' and 'surnames' which is not the way I ever put them in (and I had to go through all of my contacts and resolve this), but in the Merc, some of them show all the name (i.e. Ian Smith - Work mob) and others, for no apparent reason just show "Ian". No idea which 'Ian' or which number. How does this happen, and what can I do about it please?? All information is there in the phone, just not in the car.

    I spend a huge amount of time in the car and need it to work properly - or change phone.
    08-05-14 09:30 AM
  2. drbgd's Avatar
    I assume you do have a command online (big screen) in your car? I also had a Q10 hooked up to a C250 and the contacts are displayed full name. Will check it on my way home if there's an Address Book setting somewhere.
    08-05-14 10:19 AM
  3. drbgd's Avatar
    So, I checked today and couldn't find any special setting in the Mercedes Command Online for just displaying first and surname, but not middlename. Can you check that the contact 'Ian' has both first and surname filled in?
    08-06-14 04:39 AM
  4. Lisa Sheppard's Avatar
    Thank you - I've tried everything but there seems to be no logic to it. I've been through every single contact and made sure they are all formatted the same - some show up correctly, others don't. But with the Curve it all showed correctly so the only thing that's changed is the phone. Happy days!
    08-06-14 07:49 AM
  5. Lisa Sheppard's Avatar
    Hello again - I don't use the surname element, never have to be honest. It all goes in on one line and that's the way I've always done it. The Curve was happy with this, the Q10 has taken exception to it!
    08-06-14 07:50 AM
  6. drbgd's Avatar
    Hi Lisa,

    Sorry to hear that. What you might also consider is deleting the pairing and connecting the Q10 with the Merc again - maybe the contacts will be synced/showed correctly this time.

    Posted via CB10
    08-06-14 07:54 AM
  7. Lisa Sheppard's Avatar
    Hello
    I tried that too and still it mashed it. Bloody technology......

    Many thanks anyway, I appreciate the advice
    08-06-14 07:58 AM
  8. drbgd's Avatar
    Sorry you're having this much trouble... All the best!

    Posted via CB10
    Lisa Sheppard likes this.
    08-06-14 08:02 AM

Similar Threads

  1. KeePassB 2 - Native KeePass implementation for BlackBerry 10
    By anmipo in forum BlackBerry 10 Apps
    Replies: 165
    Last Post: 09-18-18, 03:15 AM
  2. BlackBerry Will Rise
    By TheQuietRioter in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 08-12-14, 09:30 PM
  3. BlackBerry should buy Telegram also !
    By Bucks Cr3ation in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 08-06-14, 10:42 PM
  4. Blackberry Q10 and Merc
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-05-14, 10:28 PM
  5. how to install uc browser on my blackberry curve
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-14, 09:05 AM
LINK TO POST COPIED TO CLIPBOARD