1. Zornitsa Stoichkova's Avatar
    Hi,
    Ever since I upgraded to the last OS .2102 it seems my keyboard started having this problem. From time to time it just stops working. I type and nothing happens. Or I type and I don't see any letters coming up but it turns out it'a actually typing (like when unlocking my device, I type my password and after a few seconds it miraculously gets unlocked.)
    After a reboot everything works fine, but I cannot reboot my phone all the time!
    Also I am wondering if it might be from downloading the 1mobile market or maybe from any app like viber for example?
    Has anyone experienced this? And most importantly have you managed to fix it?
    02-24-14 04:23 AM
  2. jaydee5799's Avatar
    Hello and welcome to CB!
    If it is laggy after loading 2102 I would suggest rebooting several times in succession and seeing if that helps. How long has it been since you loaded the OS?
    Also is it lagging using just the Android apps? or everything?
    02-24-14 06:36 AM
  3. Zornitsa Stoichkova's Avatar
    I downloaded the OS on the 18th Feb. I've probably rebooted a dozen times already. I just uninstalled a few apps from 1market, which I've downloaded but don't really use. I also removed my password for now, so I can at least unlock my device. I also changed some of the settings to see if something will change.
    The problem occurs everywhere I type (whatsapp, emails, browser, password unlock).
    I still haven't deleted the 1market and viber, in case I need them, but if the problem persists, I will delete them too.
    I am guessing my problem is similar to this - http://forums.crackberry.com/bb10-le...1055-a-878669/
    02-24-14 06:58 AM
  4. 944S's Avatar
    Hello and welcome to CB!
    If it is laggy after loading 2102 I would suggest rebooting several times in succession and seeing if that helps. How long has it been since you loaded the OS?
    Also is it lagging using just the Android apps? or everything?
    Hey guys! probably pretty late here. I am on 10.3.01.1154. I just auto loaded that OS today. I am experiencing the same problem. I had an older version of 10.3 with the same problem...that is why I decided to upgrade to a newer one. I have done several reboots. My phone also lags when using Android apps. Any suggestions?

    I love my Q10. Just want to make it work fluidly!
    01-03-15 09:38 PM
  5. BURZIN's Avatar
    Just come back to 10,2 simple dude.

    Posted via CB10
    01-04-15 02:04 AM
  6. 944S's Avatar
    Dang alright. I wonder when 10.3 will officially be released for Verizon.

    Posted via CB10
    01-04-15 11:03 AM
  7. leglace1's Avatar
    My wife's Q10 was just upgraded to 10.2.1.3442

    I went to respond to a text message and it would not register anything for about 30 seconds. I hope that was just something as the OS settles.
    01-04-15 11:26 AM

Similar Threads

  1. When will Nokia HERE arrive in BlackBerry World?
    By FeitaInc in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 03-05-14, 02:03 AM
  2. WP gets Instagram & Facebook Messenger
    By CatlinFD in forum General BlackBerry News, Discussion & Rumors
    Replies: 30
    Last Post: 02-28-14, 11:40 AM
  3. Android under Z10 behaves different than under Q10
    By BW Cologne in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-24-14, 07:24 AM
  4. Safety Disconnect BlackBerry Q10 from Blackberry Link
    By claudiecat in forum BlackBerry Q10
    Replies: 1
    Last Post: 02-24-14, 04:16 AM
  5. BlackBerry announces BBM coming to Windows Phone and Nokia X platforms
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 02-24-14, 03:04 AM
LINK TO POST COPIED TO CLIPBOARD