1. CrackBerry Question's Avatar
    I have a Blackberry Q10 that was on 10.2.x.x,

    I installed 10.3.2

    Configured my email accounts and a few other things. Everything seemed to be working.

    I went to bed..got up this morning...everything was fine...

    Then I rebooted the phone and when it came back up...my email configs and other settings were gone and it was walking me through the setup.

    Any ideas?

    This has happened to me before with lower builds...I don't remember exactly what caused it or how I fixed it.
    07-11-15 09:47 AM
  2. kdhingra307's Avatar
    run autoloader and if above .550 then use autoloader above it as previous wont work now
    07-11-15 10:13 AM
  3. Pdinos3's Avatar
    Do you get a blue led when rebooting? If so go here

    http://www.blackberry.com/btsc/KB36747

    Via CB10 Runnin PassportSQW100-1/10.3.2.2339
    07-11-15 10:45 AM

Similar Threads

  1. Connect BlackBerry 10 with Google ID - Clash of Clan!
    By jdesignz in forum Android Apps (Amazon Store & APK Files)
    Replies: 18
    Last Post: 04-01-16, 05:05 AM
  2. 10.3.2 Rogers
    By gilbertgk in forum BlackBerry Passport
    Replies: 16
    Last Post: 07-23-15, 08:42 PM
  3. When I search in browser I get this after update
    By baspeed in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 07-15-15, 06:29 AM
  4. How do I recover my BlackBerry password (also I forget my security answer)?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 07-11-15, 04:28 PM
  5. When will the update roll out in the PH?
    By earloi in forum BlackBerry Q10
    Replies: 1
    Last Post: 07-11-15, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD