1. bigballofyarn's Avatar
    I was able to create backups of my Q10 fine with Blackberry Link on Windows 7.

    I bought an 8.1 laptop in November and haven't been able to create a single backup.

    Am I supposed to be doing something differently, or does 8.1 just not like the software?

    Also, if I cannot fix it, is there anything else I can use to do full backups and restores of the phone?

    Thank you.
    04-23-15 06:37 AM
  2. jaydee5799's Avatar
    What version of the OS do you have on your phone? I have a Windows 8.1 laptop and I can make backups with every OS except one.....
    04-23-15 06:41 AM
  3. bigballofyarn's Avatar
    What version of the OS do you have on your phone? I have a Windows 8.1 laptop and I can make backups with every OS except one.....
    I have 10.2.1.3014
    04-23-15 06:42 AM
  4. bigballofyarn's Avatar
    Windows 8.1 doesn't even recognize the phone.
    I can connect it through USB to access the phone and card as a drive, but I can't make backups with Blackberry Link.
    04-26-15 06:17 AM
  5. kbz1960's Avatar
    Yes windows recognizes the phone if you can use it as a drive. What version of link do you have? Are you signed into link and your phone with same BBID?
    04-26-15 06:30 AM
  6. bigballofyarn's Avatar
    Yes windows recognizes the phone if you can use it as a drive. What version of link do you have? Are you signed into link and your phone with same BBID?
    It just recognizes it as an external device like a flash drive. When I had Windows 7, it used to say "Blackberry".

    I had the version of link that came with the Q10. I downloaded the newest one last night. I also tried Blackberry Desktop and Blackberry Blend. Desktop didn't work. Blend requires BB OS 10.3.

    I downloaded Link here: http://us.blackberry.com/software/de...erry-link.html

    Yes, I'm signed in with the same BBID.
    04-26-15 06:50 AM
  7. kbz1960's Avatar
    If your computer didn't recognize the phone you wouldn't even be able to use it as drive is all I was saying. Did you reboot your computer and phone? Did you turn on use as a mass storage device in storage and access? If so turn that off.
    04-26-15 07:02 AM
  8. bigballofyarn's Avatar
    If your computer didn't recognize the phone you wouldn't even be able to use it as drive is all I was saying. Did you reboot your computer and phone? Did you turn on use as a mass storage device in storage and access? If so turn that off.
    Yeah and I was also trying to clarify in case we misunderstood each other. No worries.

    Mass storage is off. Wifi is also off as per someone else's suggestion. Both were rebooted after I reinstalled the Blackberry software last night.

    Then when both powered on, I connected the phone to the computer. I tried USB 3 and USB 2. Blackberry Link opened. The phone said "Device connected to computer" for 2 seconds. Link said my phone was locked and asked me to enter my pin. I did. I clicked on "Backup & Restore." I selected "full backup." I clicked "backup device." It said, "Computing backup data" for about 10 minutes, then gave up claiming my phone wasn't connected.
    04-26-15 07:10 AM
  9. kbz1960's Avatar
    Yeah and I was also trying to clarify in case we misunderstood each other. No worries.

    Mass storage is off. Wifi is also off as per someone else's suggestion. Both were rebooted after I reinstalled the Blackberry software last night.

    Then when both powered on, I connected the phone to the computer. I tried USB 3 and USB 2. Blackberry Link opened. The phone said "Device connected to computer" for 2 seconds. Link said my phone was locked and asked me to enter my pin. I did. I clicked on "Backup & Restore." I selected "full backup." I clicked "backup device." It said, "Computing backup data" for about 10 minutes, then gave up claiming my phone wasn't connected.
    I've read of others having that message, not sure I have seen a fix yet. I'm pretty sure a USB 2 port is needed but you have one.
    04-26-15 07:33 AM
  10. kbz1960's Avatar
    Maybe you can find something to help here BlackBerry Knowledge Base I have to leave soon to go mow the yard.
    04-26-15 07:45 AM
  11. bigballofyarn's Avatar

    I've read of others having that message, not sure I have seen a fix yet. I'm pretty sure a USB 2 port is needed but you have one.

    Maybe you can find something to help here BlackBerry Knowledge Base I have to leave soon to go mow the yard.
    Thanks. I'll keep looking around. Did anyone figure out what's causing it?(Even if they never found a resolution). Is it Windows? The phone? A combination?
    04-26-15 07:56 AM
  12. kbz1960's Avatar
    I don't know and don't have time to look around more right now. Will later.
    04-26-15 08:06 AM
  13. hugh_jorgan's Avatar
    I've had this issue with my Q10 for close to a year now. I've spent many hours trying to solve it, but ended up buying Backup Pro from BlackBerry World. It seems to work quite nicely, although I haven't actually had to restore my BlackBerry, so that part is untested for me.

    Posted via CB10
    04-26-15 09:26 AM
  14. bigballofyarn's Avatar
    I've had this issue with my Q10 for close to a year now. I've spent many hours trying to solve it, but ended up buying Backup Pro from BlackBerry World. It seems to work quite nicely, although I haven't actually had to restore my BlackBerry, so that part is untested for me.

    Posted via CB10
    Not that I'm happy that you have the same issue, I am happy that I'm not alone. I wasn't sure whether or not my hardware had an issue until I started reading that this seems to be a common issue.

    I will look into this software. I probably won't need to restore, but I may want to install a leaked version of 10.3. It also won't hurt to have a backup in case something goes wrong.

    Can this software backup/restore installed software and install leaks the way Link did?
    Last edited by bigballofyarn; 04-26-15 at 09:51 AM.
    04-26-15 09:30 AM
  15. Zeridialous's Avatar
    See if the steps listed in the second post help resolve your issue: http://forums.crackberry.com/showthread.php?t=1015173
    04-26-15 10:53 AM
  16. dbq10's Avatar
    I'm also dealing with USB issues with Windows 8.1. I've read that Windows' power saving feature can mess with the ports by cutting power to prolong battery life. To turn off the feature, in the control panel go to System and Security > Power Options > Advanced Power Settings > USB settings > USB selective suspend, then change it to disable. (Windows 8.1 has been one problem after another.)
    04-26-15 12:26 PM
  17. bigballofyarn's Avatar
    I followed the first set of steps and still receive, "Verify that your device is connected o Blackberry Link and try again." I don't plan to follow to the 3rd post and do a software reload. I have no backups, and probably wouldn't be able to restore them if I did.

    Thanks though.


    I'm also dealing with USB issues with Windows 8.1. I've read that Windows' power saving feature can mess with the ports by cutting power to prolong battery life. To turn off the feature, in the control panel go to System and Security > Power Options > Advanced Power Settings > USB settings > USB selective suspend, then change it to disable. (Windows 8.1 has been one problem after another.)
    Did this help you? Blackberry Link still gives me the same problems after disabling this. :-(
    04-27-15 06:42 AM
  18. kbz1960's Avatar
    Disconnect from the internet and turn off your antivirus and firewall.
    04-27-15 10:15 AM
  19. jagrlover's Avatar
    Was the OP's problem solved? I'm having the same problem.

    Posted via CB10
    05-07-15 10:57 PM

Similar Threads

  1. Blackberry Passport for work
    By modularblur in forum BlackBerry Passport
    Replies: 20
    Last Post: 12-10-15, 08:11 AM
  2. Does Blackberry Passport support Quick Charge 2.0 standard?
    By lkthomas in forum BlackBerry Passport
    Replies: 20
    Last Post: 08-10-15, 06:32 PM
  3. Will blackberry z30 work without SIM card?
    By Zazoo Zazzoo in forum BlackBerry Z30
    Replies: 7
    Last Post: 04-23-15, 02:08 PM
  4. Where are text reminders with BlackBerry?
    By CrackBerry Question in forum BlackBerry Motion
    Replies: 1
    Last Post: 04-23-15, 06:40 AM
  5. How many apps can be run on Blackberry Leap?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-23-15, 05:13 AM
LINK TO POST COPIED TO CLIPBOARD