1. darkhorse321's Avatar
    BlackBerry blend did install on my computer, but would not read my usb connection. Bblink wouldn't read my usb or wifi connection. Tried to uninstall from my computer and now I can't. Program comes on to uninstall and the computer says it's still open. Ugh. I will likely have to go to a restore point. My laptop is an HP running windows 8.1. BlackBerry link has never worked properly on this system.

    Anyone else having this problem?

    Posted via CB10
    02-22-15 01:49 AM
  2. moegh's Avatar
    If you restored it successfully..
    On your phone go to settings - storage and access - access using WiFi for WiFi access - for USB access make sure your charge only mode is disabled

    Edited : first you have to make sure that you're allowing device connections by going to settings - device connections - allow connections

    CB10 - Q10
    02-22-15 01:54 AM
  3. darkhorse321's Avatar
    Thankyou- yes, that was all allowed. Very odd. Have to jet to work. Will try the computer restore when I get home. Thanks for the help

    Posted via CB10
    moegh likes this.
    02-22-15 09:15 AM
  4. salmanseahmed's Avatar
    my wifi can connect but usb cannot connect anyway with blend or without.

    Posted via CB10
    02-22-15 11:59 AM
  5. salmanseahmed's Avatar
    02-22-15 01:27 PM
  6. darkhorse321's Avatar
    I was able to uninstal l after my computer was rebooted. I re-installed and problem is still there with BlackBerry link/blend not working with usb cable. Wifi did work but the files transfered but the phone was saying it was still syncing with my computer even after I moved videos/photos. I'd like to back up my phone without having to use my old laptop. Sheesh!

    Posted via CB10
    02-22-15 05:32 PM
  7. darkhorse321's Avatar
    I tried the trouble shoot. Didn't work

    Posted via CB10
    02-22-15 05:33 PM
  8. DeusExMachina4's Avatar
    I have a similar problem with blend. I can't connect to blend with either the usb or wifi connection. I can connect with blackberry link though. I've tried everything from un installing and installing the blend and followed some suggestions but still nothing.
    02-22-15 06:25 PM
  9. Raselj's Avatar
    Blend will not work unless ipv6 is configured by your service provider or preconfigured on the computer. Some networks will allow it thru usb but not wifi.... no answer to that...
    02-22-15 06:40 PM
  10. Spinal's Avatar
    I had this issue as well as my pc would say 'successfully connected' and proceed to load but then suddenly stop and just say disconnected. Looking on BlackBerry's website the Q10/Z10/Z30 are not supported yet. So I'm going to go out on a limb and say thats why its not working, along with the statement of : BlackBerry Blend is coming soon for other BlackBerry smartphones. Check back for availability.

    BlackBerry Blend ? Desktop Software for BlackBerry - Canada
    02-22-15 07:45 PM
  11. darkhorse321's Avatar
    Thanks for the link. I will continue to backk up my phone with my old system until this is worked out. BlackBerry blend worked for me via wifi, but BlackBerry link does not work at all. It's not reading the usb driver. Can't seem to get windows to correct it either. Hmmmm. And that port works fine for other items. Just not my phone.

    Posted via CB10
    02-23-15 01:19 AM
  12. ralnavman's Avatar
    My Q10 will not connect now either. When I physically connect Q10 to my computer, goes through all the motions of downloading drivers etc & starts install but fails with error message of Microsoft.VC90.ATL,type="win32",version="9.0.21022 .8",publicKeyToken="1fc8b3b9a1e18e3b",processorArc hitecture="x86".

    Now I seem to be screwed, bit of a downer. I really thought that the Q10 with OS10 was going to be radically different and a fight back. Seem to be wrong !!
    02-26-15 12:16 PM
  13. njbourne23's Avatar
    My brother uses a leaked OS for his Z30 and uses blend all the time. I have entered my BBID and confirmed the codes matched up. It will say CONNECTING and then go right back to DISCOVERING. I have reinstalled the software and not sure what else to do. How can I see if my computer is using the IPv6?
    02-26-15 02:58 PM

Similar Threads

  1. BB logo is not showing after official update
    By nataprawira in forum BlackBerry 10 OS
    Replies: 75
    Last Post: 07-10-18, 10:08 AM
  2. Can send email but not receive... Gmail help
    By jetspeedz in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-22-15, 05:51 PM
  3. Z10 STL 100-1 not reboot
    By Shahjad in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-22-15, 02:00 PM
  4. Replies: 24
    Last Post: 02-22-15, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD