1. RealSlimpat's Avatar
    I'm using a BlackBerry Q10 and I find apps that says they support BlackBerry 10 devices and ofcuz including the #10 on the description, but when I try to download it always says 'not supported for this device'.. what's causing this??

    Posted via CB10
    07-31-14 02:12 AM
  2. hamsterwheel's Avatar
    Unfortunately not all devs make apps that are compatible with the q10. Has to do with the screen ratio or something, I think.
    08-03-14 10:30 AM
  3. RealSlimpat's Avatar
    But on the description of these app it does say that it supports Q10, Q5, Z30 etc and you can see it even on the snapshots

    Posted via CB10
    08-05-14 08:58 PM
  4. Velocitymj's Avatar
    Try reporting the problem to the app developer.
    08-05-14 09:18 PM
  5. Taigatrommel's Avatar
    Would you mind to share the name of the apps you are talking about? So we can double check here in the community and join in reporting compatability problems to the developer.

    Double-typed and posted with a BlackBerry Q10.
    08-06-14 04:26 AM
  6. RealSlimpat's Avatar
    It's actually most of the latest apps, I at some point thought maybe it might be my OS version..

    Posted via CB10
    08-09-14 11:02 PM

Similar Threads

  1. Replies: 259
    Last Post: 11-24-15, 11:26 PM
  2. Idea for Trackpad Keyboard
    By Mantis88 in forum BlackBerry Passport
    Replies: 6
    Last Post: 08-01-14, 01:55 PM
  3. Does Medscape app work for Q10?
    By Korkiio in forum BlackBerry Q10
    Replies: 6
    Last Post: 08-01-14, 02:32 AM
  4. Facebook app - threaded comments view?
    By mbert in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 07-31-14, 03:17 AM
  5. BlackBerry Q10 apps in BlackBerry World to be automatically available for the BlackBerry Passport
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 07-31-14, 12:25 AM
LINK TO POST COPIED TO CLIPBOARD