10-06-14 01:55 PM
39 12
tools
  1. moyah8's Avatar
    A full day, and my WIFI connection remains connected. It would appear that the device cannot maintain a Wireless N connection.
    11-16-13 05:53 AM
  2. Kashif Azeem's Avatar
    i was also facing the same prob after upgrading the os....i kept on trying but no gain...
    now my BB q10 is working fine but with home router only...
    i changed the security setting ti WEP and it is working fine now... but this is not the solution...it is helping me only at home and facing the same prob at work as all the routers are configured to WPA2...
    02-22-14 01:53 PM
  3. BD108's Avatar
    I have the same problem -my Q10 keeps telling me I'm connected but limited, i have rebooted the router, and every other device is fine except 2 Q10's and my daughter's Q5
    Does anyone have a fix for this ? Kinda annoying,
    02-27-14 05:18 PM
  4. Danyboy81's Avatar
    Same problem for me. After an upgrade from Fido network this week.
    Tried to reboot rooter, change channels settings, change mixed mode to single mode, disabled 4G connection, upgrade to latest leak... nothing fix it.
    I just set a manual ip setting and problem solved...
    02-28-14 12:11 PM
  5. lanctot's Avatar
    Same boat, with Rogers.
    02-28-14 12:54 PM
  6. ChrisPinator's Avatar
    See the thread:
    Limited Wi-Fi Access error? - BlackBerry Forums at CrackBerry.com

    It's not you, it's BlackBerry. I even updated my OS to 10.2.1.2102.

    You can MANUALLY turn off Cellular Data to be able to use WiFi, but then you have to remember to turn it back on before you leave the WiFi area.

    Chris
    02-28-14 02:48 PM
  7. Linda Phillips1's Avatar
    hi
    My Z30 when I put in my password to connect to my wifi & it goes to the message of Wifi Connection status box and says " associated with network" then it gives me the message " unable to authunicate against the network. verify network security settings"

    Do you think I should set up a manual ip setting?
    If so can you please explain how and where you set this up at?

    It would be very much appreciated, cause I been working on this for days to figure out. It did connect once but then it disconnected, same as everyone eles that all other devices can connect to my wifi but not mine... and it will connect to other wifi networks and hotspots....
    Love the z30 but this is Very Annoying for sure!!
    Thank you
    03-16-14 12:28 AM
  8. Pete The Penguin's Avatar
    Hi,

    could somebody help me? Since i have installed 10.2 to my Q10 i cant connect to internet via wifi. When i connect to my wifi i cant see the wifi icon/logo at the top of the info bar + after 1 min I got a notification about wifi connection is limited no internet access.
    Nothing has changed just the os.
    Any solution? Who can I downgrade the os? I am a little bit disappointed now in BB

    Thanks for your help in advance!
    There appears to have been a small bug, it started with the 3 major Canadian carriers and spread east. Seems fixed now.
    03-16-14 12:39 AM
  9. Deanig_12's Avatar
    Your not the only one dude also its happend to mein the UK what i had to do was reload my OS to fix it :/ i tired hard reset security wipe but there was only the reload that worked

    Sent from my CnM TouchPad 9DC using CB Forums mobile app
    03-16-14 12:51 AM
  10. Linda Phillips1's Avatar
    Same problem for me. After an upgrade from Fido network this week.
    Tried to reboot rooter, change channels settings, change mixed mode to single mode, disabled 4G connection, upgrade to latest leak... nothing fix it.
    I just set a manual ip setting and problem solved...
    Hi
    So how do you set up a manual ip setting ?
    I would like to try that I have tried everything but not this.....
    Thank you
    03-16-14 11:54 AM
  11. Angel Alin's Avatar
    i had the same problem. i have disable data services and then i've switch it back and now it works fine.
    06-04-14 03:40 AM
  12. trude6's Avatar
    Yeah I am having same problem too since the OS upgrade a few days ago. I have a friend with a Q10 that has not done the upgrade yet and she is working fine. I have checked with the carrier and nothing has changed with them. I'm with Optus
    06-04-14 05:32 AM
  13. fgro's Avatar
    I have the same issue on Q 10.2. I have switched off dualband wifi to regular 2.4 GHz. This seems to work but I am not sure if this would be a good solution since dualband was shipped with a expensive phone?
    06-04-14 04:08 PM
  14. Chasloyal's Avatar
    This may well be of interest to those of you suffering wifi issues on your Q10, since late last week I started getting constant 'Wi-Fi Connection Limited' alert messages telling me "This network appears to have limited internet access as some websites are unreachable. To fully access the Internet, connect to another network" within a few minutes of logging in to my home network each and every time.

    I tried all the obvious fixes, and a few rather left field ones too, that people in here suggested but no joy. Needless to say I had convinced myself this was an issue with my BB seeing so many others have reported this very same problem BUT......................though my laptop, a basic Samsung mobile and one of the ipod touches in the household had no connection issues I noticed the newer 5th gen ipod touch was not at all stable on the network and neither was the Nintendo Wii U. So I decided to call A1(Austria Telecom) this morning and luckily got connected to a IT support agent who spoke very good English, as my German ain't that great, and he seemed to be familiar with this issue straight away. He ran a diagnostic down the phone line and confirmed it was the router, being 3 years old now it was just worse for wear and that was the reason it doesn't 'play nicely' with some devices any more. He asked me if I'd be willing to drive in to Eisenstadt to the A1 shop there to hand my old router in and pick up a new one which of course I agreed to and popped down there straight away.

    Well since I connected up the new router up this morning everything is fine, even disconnected the data on my mobile network a good few times over the course of the day just to reassure myself and it's all running nice and smooth, on all devices! So before you start cursing BB, your mobile operator, your ISP or whoever else just get your router checked quickly, I wish I'd have done it three or four days ago rather than spending all weekend tearing my Barnet out in frustration.
    Last edited by Chasloyal; 10-06-14 at 06:51 PM.
    10-06-14 01:55 PM
39 12

Similar Threads

  1. Skype crash after updating to 10.2.0.424
    By cprunax in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 12-07-13, 09:00 PM
  2. Glad to see a POSITIVE BlackBerry Z30 Review!
    By E_the_CameraMan in forum BlackBerry Z30
    Replies: 11
    Last Post: 10-27-13, 09:04 AM
  3. q10 is solid like a rock
    By Dmessenger in forum BlackBerry Q10
    Replies: 12
    Last Post: 10-25-13, 07:41 PM
  4. How Do You Get BBM Channels Running Official 10.2.0.424!?
    By BBM_BlackBerry Moe in forum BlackBerry Z10
    Replies: 5
    Last Post: 10-25-13, 11:50 AM
  5. 10.2 switched y and z
    By habicht in forum BlackBerry Q10
    Replies: 11
    Last Post: 10-25-13, 07:54 AM
LINK TO POST COPIED TO CLIPBOARD