03-05-15 07:38 PM
60 123
tools
  1. weiberry's Avatar
    My q10 has been pretty good overall since updating to 10.3.1. I unplugged from charger about 7am and just took a screen shot of where it was at. Not bad for idle most of today.
    Attachment 337934

    Posted via CB10
    I want your phone! Lol. My ATT Passport consumes more than 1% of battery for half day if I don't use it. Last night I put it bedside, fully charged, around 9pm. This morning, 4:30am, the System consumed about 26%. The battery consumption of Standby/display/PIM/apps were not significant. Just system. I wonder what is your secret:

    - R u using 10.3.1?
    - R u using data, or just wifi?
    - R u using 2G?
    - Did you sideload android apps?

    Etc.

    Posted via CB10
    03-01-15 03:57 PM
  2. anon(9155131)'s Avatar
    There's certainly something wrong with your Passport ; system consumption seems a bit high.
    Q10's battery is not so great compared to Passport.
    03-01-15 04:00 PM
  3. weiberry's Avatar
    There's certainly something wrong with your Passport ; system consumption seems a bit high.
    Q10's battery is not so great compared to Passport.
    I agree. I updated to 10.3.1 probably a week ago. The system should've settled down by now. Any suggestions?

    Posted via CB10
    03-01-15 04:10 PM
  4. anon(9155131)'s Avatar
    I agree. I updated to 10.3.1 probably a week ago. The system should've settled down by now. Any suggestions?

    Posted via CB10
    I never had such problems after an update or with my phone, so I have zero knowledge in this case. I recommend you to search in the Passport forum ; maybe you'll find someone in the same situation.
    03-01-15 04:18 PM
  5. Daniel Adkins's Avatar
    I want your phone! Lol. My ATT Passport consumes more than 1% of battery for half day if I don't use it. Last night I put it bedside, fully charged, around 9pm. This morning, 4:30am, the System consumed about 26%. The battery consumption of Standby/display/PIM/apps were not significant. Just system. I wonder what is your secret:

    - R u using 10.3.1?
    - R u using data, or just wifi?
    - R u using 2G?
    - Did you sideload android apps?

    Etc.

    Posted via CB10
    I have 10.3.1

    I use WiFi when I'm at home

    I usually get 4G or LTE

    I have one android app from amazon app world currently

    I'm not sure why it barely drained. I know it was barely used yesterday though. I made one long phone call that lasted around 40 mins and it went from 99 percent to 89 percent, which seems like a lot. Not sure, it varies I guess.

    Posted via CB10
    03-02-15 01:47 AM
  6. decoy7's Avatar
    Currently experiencing the longest standy I've ever had using a blackberry, granted Sunday I hardly used the phone, this is still unprecedented, usually charge every night.


    Battery only lasts 8 hours with very little use.-img_20150303_002858.png


    On the latest 10.3.1 having previously installed the leak via Sacheshi and never clean installed from new.

    Wifi is always on as is 4G.

    Q10SQN100-3/10.3.1.1154
    03-02-15 06:51 PM
  7. weiberry's Avatar
    I have 10.3.1

    I use WiFi when I'm at home

    I usually get 4G or LTE

    I have one android app from amazon app world currently

    I'm not sure why it barely drained. I know it was barely used yesterday though. I made one long phone call that lasted around 40 mins and it went from 99 percent to 89 percent, which seems like a lot. Not sure, it varies I guess.

    Posted via CB10
    I think I found out the reason for my battery drainage. I sideloaded WeChat through Snap. It caused problems of "Input Services" which consumed extremely high battery and CPU usage. I stopped using that version and went back to Wechat in BlackBerry world. Input Services issues is gone. Cell phone is not warm any more. Battery drainage is gone.

    Posted via CB10
    decoy7 likes this.
    03-02-15 09:01 PM
  8. thalawan's Avatar
    103%? What do you with your precious device?

    Here's mine, running 10.3.1.2267 /2244radio

    Attachment 337005

    Sent from Mighty Q10SQN100-3/10.3.1.2267/2244
    It shows 103% because he selected last 48 hours and not since last charge. But still, it is relatively high.

    Posted via CB10
    03-04-15 04:50 AM
  9. deadcowboy's Avatar
    I have the Mugen power battery and am at 72 hours under 10.2.1 already. Review incoming.

    Posted via CB10
    03-04-15 07:01 AM
  10. afewyz's Avatar
    close setting->security->diagnostics, and remove evernote, that helped me.
    03-05-15 07:38 PM
60 123

Similar Threads

  1. Replies: 46
    Last Post: 02-28-15, 07:54 PM
  2. Maximum battery level 95%
    By Seamuzzaman Nahid in forum BlackBerry Z10
    Replies: 4
    Last Post: 02-26-15, 09:47 PM
  3. Why is my battery draining so quickly?
    By lnm27 in forum BlackBerry Z10
    Replies: 1
    Last Post: 02-25-15, 07:57 PM
  4. How can I transfer and play MP3's with a Z30?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-25-15, 07:20 PM
  5. My First Issue with 10.3.1
    By SeeBeeEss in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-25-15, 06:13 PM
LINK TO POST COPIED TO CLIPBOARD