03-05-15 07:38 PM
60 123
tools
  1. Jared26's Avatar
    I recently bought a Q10, updated to 10.3.1 last week and I've only been getting 8 hours or so of battery life out of it with very little use. I checked today and system, pim services and standby seem to be eating a ton of battery. Anyone have any ideas I can try?

    Here's a screenshot of the last 48 hours.

    Battery only lasts 8 hours with very little use.-img_20150225_173539.png

    Posted via CB10
    02-25-15 07:36 PM
  2. cdw5510's Avatar
    Whoa. System is a lot. Have you rebooted the phone.

    Posted via CB10
    02-25-15 07:43 PM
  3. Jared26's Avatar
    I've rebooted it, done a battery pull etc. A few days ago it was fine for a day but still not as good as it should be, then back to this.

    It's off the charger at 6am, pretty much in its holster all day except for maybe 1-2 3 min phone calls while I'm at work and then dead by 1:30 pm. WiFi and bluetooth are on, bluetooth is only connected in my car and WiFi at home, I've tried switching to just 2g and 3g, turned off location services and none of that has made any difference.

    Posted via CB10
    02-25-15 08:19 PM
  4. joewoo's Avatar
    thats ridiculous... I would delete all your accounts and re-add them
    02-25-15 08:27 PM
  5. Dave Bourque's Avatar
    thats ridiculous... I would delete all your accounts and re-add them
    That's not a good idea either. That's just gonna restart the process all over again.

    Posted via CB10
    02-25-15 08:29 PM
  6. joewoo's Avatar
    how do you know that... my guess is something is hanging up
    02-25-15 08:31 PM
  7. Dave Bourque's Avatar
    Show us the processing for the past 48hours. Also take a look at the sync intervals for contacts,calendar and emails

    Posted via CB10
    02-25-15 08:44 PM
  8. Dave Bourque's Avatar
    how do you know that... my guess is something is hanging up
    Because I troubleshoot this stuff all the time. Almost every single time it's because it's syncing a bunch of crap after a major update. Also please do not do battery pulls. Hard resets by holding volume buttons or plain reboots are safer.

    Posted via CB10
    02-25-15 08:45 PM
  9. Rachelle Zarzour's Avatar
    I'm having the exact same problem with my Z10. I've rebooted the phone a few times (no battery pulls), and it hasn't helped. Quite frustrating! I'm interested to know if there's a solution, or if others who have done the most recent update are also having the same problem?
    02-25-15 08:54 PM
  10. Dave Bourque's Avatar
    I'm having the exact same problem with my Z10. I've rebooted the phone a few times (no battery pulls), and it hasn't helped. Quite frustrating! I'm interested to know if there's a solution, or if others who have done the most recent update are also having the same problem?
    Post the 48 hours of the processing from the device manager.

    Posted via CB10
    02-25-15 08:59 PM
  11. Jared26's Avatar
    I assume you mean cpu usage?


    Battery only lasts 8 hours with very little use.-img_20150225_194809.png

    Posted via CB10
    02-25-15 09:48 PM
  12. Jared26's Avatar
    My sync intervals are 30 mins and use push if supported on both my email accounts.

    Posted via CB10
    02-25-15 09:51 PM
  13. Dave Bourque's Avatar
    Battery only lasts 8 hours with very little use.-img_20150225_230329.png
    This would help more. From current to 12 hours. Although I think your issue will sort itself out soon. It's just like this initially.

    Posted via CB10
    02-25-15 10:13 PM
  14. Dave Bourque's Avatar
    My sync intervals are 30 mins and use push if supported on both my email accounts.

    Posted via CB10
    How long are the time frames? Forever? That can cause problems each time the OS updates it will resync every email since the existence of the account. I think syncing between a year and 3 months is good. Even if you search emails beyond that period it will remote search.

    Posted via CB10
    02-25-15 10:16 PM
  15. Jared26's Avatar
    How do I get into that screen? I just came back to blackberry from an s5 lol.


    Posted via CB10
    02-25-15 10:16 PM
  16. Jared26's Avatar
    Timeframes are 7 days.

    Posted via CB10
    02-25-15 10:17 PM
  17. jdesignz's Avatar
    103%? What do you with your precious device?

    Here's mine, running 10.3.1.2267 /2244radio

    Battery only lasts 8 hours with very little use.-img_20150226_121548.png

    Sent from Mighty Q10SQN100-3/10.3.1.2267/2244
    02-25-15 10:17 PM
  18. Jared26's Avatar
    Found the screen.



    Battery only lasts 8 hours with very little use.-img_20150225_201811.png

    Posted via CB10
    02-25-15 10:18 PM
  19. Jared26's Avatar
    That's the thing I don't do anything with it at all really. It's been like this since I got it, last Sunday it was fine but not as good as it should have been and then Monday back to this. I haven't changed anything either.

    Posted via CB10
    02-25-15 10:20 PM
  20. Rachelle Zarzour's Avatar
    Battery only lasts 8 hours with very little use.-48-hr-usage.png
    Hope that pic upload works
    02-25-15 10:27 PM
  21. Dave Bourque's Avatar
    Click image for larger version. 

Name:	48 hr usage.png 
Views:	635 
Size:	53.6 KB 
ID:	337009
    Hope that pic upload works
    That worked and this is way more unusual...lol

    Posted via CB10
    02-25-15 10:29 PM
  22. Dave Bourque's Avatar
    So it's telling me 80% of the battery is drained while not using it?

    Posted via CB10
    02-25-15 10:30 PM
  23. Dave Bourque's Avatar
    PIM services are really high. Check your email, contacts and calendar settings. That's the source of at least one problem

    Posted via CB10
    02-25-15 10:31 PM
  24. Rachelle Zarzour's Avatar
    Yeah, this is what seems so strange to me, but makes perfect sense when I'm seeing how fast my battery drains while it's sitting in my pocket... I didn't have this problem prior to the update, but I'm unsure how to address it.
    02-25-15 10:34 PM
  25. blackguy07's Avatar
    It appears they have the default setting for both email accounts. Indexing shouldn't take a week to happen. If delete and re-add the accounts. It's annoying but its helped a lot of people including myself once.

    Posted via CB10
    02-25-15 10:36 PM
60 123

Similar Threads

  1. Replies: 46
    Last Post: 02-28-15, 07:54 PM
  2. Maximum battery level 95%
    By Seamuzzaman Nahid in forum BlackBerry Z10
    Replies: 4
    Last Post: 02-26-15, 09:47 PM
  3. Why is my battery draining so quickly?
    By lnm27 in forum BlackBerry Z10
    Replies: 1
    Last Post: 02-25-15, 07:57 PM
  4. How can I transfer and play MP3's with a Z30?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-25-15, 07:20 PM
  5. My First Issue with 10.3.1
    By SeeBeeEss in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-25-15, 06:13 PM
LINK TO POST COPIED TO CLIPBOARD