04-13-15 09:26 AM
40 12
tools
  1. desmondbitdian's Avatar
    Battery drains fast Blackberry Q10-img_20150411_121103.png

    70% - 7 hours Only? Q10SQN100-3/10.3.1.2576

    Been 2 weeks+ on the new OS

    Whatever it takes... Q10
    04-10-15 11:12 PM
  2. icecoldstew's Avatar
    Sounds like that's the culprit.
    Obviously it's that t-mobile thing sacking up your battery
    No offense guys but you arent really giving me a solution to the problem and that was just yesterday. Today, my tmobile account is at the bottom and PIM svcs is at 55%, Text at 46%. Why are they so high? I get emails throughout the day and text every now and then but not enough to where my phone should be dying within a few hours. Sorry, I would've replied earlier but apparently my emails for this "subscribed thread" isnt working properly either grrrrr
    04-11-15 02:38 AM
  3. Bingsen Xu's Avatar
    I think OS. 2708 is battery saved

    Posted via CB10
    04-11-15 03:20 AM
  4. Joshu42's Avatar
    No offense guys but you arent really giving me a solution to the problem and that was just yesterday. Today, my tmobile account is at the bottom and PIM svcs is at 55%, Text at 46%.
    Can't you kill or remove the T-MOBILE app ? Go to your Device Monitor and select this app to do so.
    04-11-15 06:17 AM
  5. inspireaman's Avatar
    Yes. Mine also newly upgraded . I'll wait for 10 days.

    Posted via CB10
    04-11-15 07:21 AM
  6. Said Tandio's Avatar
    Hi Ice, have you tried turning power saving mode? If you're using your Q10 for Texting, email and call only, I would recommend turning power saving mode all day like I did. I didn't see any lag at all while using power saving.

    Here's my device monitor

    Battery drains fast Blackberry Q10-img_20150411_200301.png

    Posted via amazing Q10
    icecoldstew likes this.
    04-11-15 08:07 AM
  7. icecoldstew's Avatar
    I use it for Web browsing and apps also but I will try that, thanks.

    Posted via CB10
    04-11-15 09:59 AM
  8. rodbfso's Avatar
    Hi i was wondering would it be a good idea to come from my iphone 6 to a q10
    04-11-15 11:41 AM
  9. joewoo's Avatar
    No offense guys but you arent really giving me a solution to the problem and that was just yesterday. Today, my tmobile account is at the bottom and PIM svcs is at 55%, Text at 46%. Why are they so high? I get emails throughout the day and text every now and then but not enough to where my phone should be dying within a few hours. Sorry, I would've replied earlier but apparently my emails for this "subscribed thread" isnt working properly either grrrrr
    Go to your app permissions and don't let the t-mobile thing run... I do.t have t-mobile so I don't know what that does....

    If you continue to have issues, especially with PIM.... I would remove all email,twitter,facebook accounts and then re-add them and then give it a couple hrs to load everything on your phone...
    icecoldstew likes this.
    04-11-15 11:57 AM
  10. joewoo's Avatar
    Hi Ice, have you tried turning power saving mode? If you're using your Q10 for Texting, email and call only, I would recommend turning power saving mode all day like I did. I didn't see any lag at all while using power saving.

    Here's my device monitor

    Click image for larger version. 

Name:	IMG_20150411_200301.png 
Views:	330 
Size:	64.9 KB 
ID:	346902

    Posted via amazing Q10
    Depending on your uses, this can work but it's only a temporary fix... also, you're limiting the potential of the phone.... not using it to its full capabilities...
    04-11-15 11:59 AM
  11. icecoldstew's Avatar
    Go to your app permissions and don't let the t-mobile thing run... I do.t have t-mobile so I don't know what that does....

    If you continue to have issues, especially with PIM.... I would remove all email,twitter,facebook accounts and then re-add them and then give it a couple hrs to load everything on your phone...
    How do I do this? Just delete them?
    04-11-15 09:37 PM
  12. Said Tandio's Avatar
    Depending on your uses, this can work but it's only a temporary fix... also, you're limiting the potential of the phone.... not using it to its full capabilities...
    You've got some point Joe, but really I rather have long battery life than great performance. Because I mainly using Q10 for IM, texting, calls and emailing. I'm using iPhone for anything else.. like iPhone for example, great performance but poor battery life.. for me, that kind of device are just secondary device..

    Posted via amazing Q10
    04-11-15 10:38 PM
  13. joewoo's Avatar
    How do I do this? Just delete them?
    yup ... go to accounts.... delete them all...restart... then re-add them...i would re-add accounts 1 by 1 just to see if PIMshoots up and for how long...it WILL go up... but i think it hangs on someprocess after the update and thats why PIM stays high
    icecoldstew likes this.
    04-12-15 10:51 AM
  14. sir mictol's Avatar
    Hello everyone,

    Since I updated my Q10 for V10.3.1.2708 version (SR1865) the battery does not last me one day, but someone has this problem?

    When was the previous version V10.3.1.2582 (SR1784) had much better performance, I can re-install this version with Sachesi?

    I have a problem back to a previous version?

    thanks You
    Best Regards

    Victor
    I'll advice a total wipe after installation of 10.3.1. My fone was acting up at first after I updated, ba3 became very hot, and drains faster. I wiped the device and I couldn't be more happier, using my fone heavily for three hrs now and no sign of been hot or battery drain. Overall the fone runs smoothly, better than 10.2.

    Sovereign sir mictol
    04-13-15 03:42 AM
  15. Blackberry-Prince's Avatar
    Blackberry-prince,

    No offense, but why are you posting about the battery life on your Z30 in the Q10 forum? Of course you're going to have longer battery life: the Z30 has a larger battery.

    I've been on .1779 for a month and battery life is still terrible.

    Eric
    I'm trying to say that that after upgrading the OS I have not been a victim of bad battery life.

    Posted via CB10
    04-13-15 09:26 AM
40 12

Similar Threads

  1. Back to BlackBerry after 4 year hiatis!
    By evantugby in forum BlackBerry Z10
    Replies: 12
    Last Post: 04-09-15, 11:53 AM
  2. Autofocus not working on BlackBerry z10
    By Karanns in forum Ask a Question
    Replies: 3
    Last Post: 04-09-15, 10:34 AM
  3. Replies: 3
    Last Post: 04-09-15, 02:19 AM
  4. Replies: 2
    Last Post: 04-09-15, 01:39 AM
  5. Can't sign into Blackberry Beta Zone
    By snowsquirrel in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 04-08-15, 11:22 PM
LINK TO POST COPIED TO CLIPBOARD