04-22-14 12:29 PM
38 12
tools
  1. JDRiggs's Avatar
    Where did you get 2234

    Posted via CB10
    03-27-14 10:47 AM
  2. Zolti's Avatar
    I have reverted back to. 537. Not sure, if the latest update was bad in any case, just wanted to make a fresh install, everything's back to factory state.

    02.01.1984...04.02.2014
    03-27-14 11:40 AM
  3. JDRiggs's Avatar
    Doing a security wipe. It's taking forever. Is that normal? First time I've done one.
    03-27-14 12:14 PM
  4. carrollmikej's Avatar
    Thankfully I did not have to do a security wipe. Does loading the OS via link make any difference?

    Posted via CB10
    03-27-14 12:44 PM
  5. JDRiggs's Avatar
    I'm reloading everything now. Crossing my fingers.
    03-27-14 12:47 PM
  6. JDRiggs's Avatar
    OK. I did a wipe. Loaded 10.2 using Link. Then restored my backup. Now I'll see if the battery life gets back to normal.

    Posted via CB10
    03-27-14 01:30 PM
  7. JDRiggs's Avatar
    Still seeing some drain but now PIM instead of System. I'm assuming re-indexing maybe?

    Posted via CB10
    03-27-14 02:35 PM
  8. glyix's Avatar
    Here is an example of what I was talking about earlier with my battery:
    Battery Drain after VZW 10.2 Update-img_20140327_101624.pngClick image for larger version. 

Name:	IMG_20140327_101624.png 
Views:	426 
Size:	61.3 KB 
ID:	258848
    This was after I took it off the charger at 7 in the morning, and hardly even using it.
    Last edited by glyix; 03-27-14 at 06:17 PM.
    03-27-14 05:33 PM
  9. JDRiggs's Avatar
    Wow. That's a mess. Mine is a gradual decline. Yours looks like something different.
    03-27-14 10:50 PM
  10. DrePizzle's Avatar
    Where did you get 2234

    Posted via CB10
    Right here

    http://forums.crackberry.com/showthread.php?t=916026

    Posted via CB10
    03-27-14 11:00 PM
  11. charley954's Avatar
    Did the Device Wipe work for you? I am having horrible processor heat build up and rapid battery drain. I'm on the 10.2 update and did it over wi-fi. It was odd and took forever, about an hour for download, then when it finished installing, it proceeded to begin the download again! .. but this time a much bigger file size. 666MB. I've spent hours trying everything form every support group. reluctant to do a wipe unless I know it will fix this issue. I get max 5 hours, doing nothing, with everything turned off, including push on email accounts, not to metion wi-fi, NFC, Bluetooth etc ec all turned off.
    04-22-14 10:40 AM
  12. Jay Hooker's Avatar
    I'm having all the same battery issues with the AT&T update. I'm getting about 4hours on a full charge. Worked fine before the update.

    If I'm not plugged in it dies overnight with no use at all, so annoying.

    Posted via CB10
    04-22-14 12:29 PM
  13. Jay Hooker's Avatar
    Battery Drain after VZW 10.2 Update-img_20140421_182404.png

    Posted via CB10
    04-22-14 12:29 PM
38 12

Similar Threads

  1. Remind me again how long the battery lasts!
    By jrohland in forum BlackBerry Z30
    Replies: 8
    Last Post: 03-28-14, 12:51 PM
  2. BES 10- Perpetual Licence
    By TalonKarrde21 in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 5
    Last Post: 03-27-14, 05:05 AM
  3. Leaked 10.3
    By marcobb8520 in forum BlackBerry Z10
    Replies: 4
    Last Post: 03-26-14, 02:04 AM
  4. Leaked 10.3: i see my pin in the side of the screen
    By marcobb8520 in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 03-25-14, 01:35 PM
  5. BBM-lag with 10.3
    By smart548 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 03-25-14, 09:42 AM
LINK TO POST COPIED TO CLIPBOARD