04-22-14 12:29 PM
38 12
tools
  1. JDRiggs's Avatar
    Was running on vodaphone 10.2 with phenomenal battery life. Upgraded to Verizon 10.2 and battery life is much worse. I'm seeing a steady drain when the phone is not in use. Appears to be System. Everything else is very low. What would make System drain it at a very steady drop when I'm not even using it?

    Posted via CB10
    03-25-14 07:22 AM
  2. Zolti's Avatar
    Maybe your accounts are being synchronised.

    Love to live.
    03-25-14 07:46 AM
  3. baseballpeej's Avatar
    My battery life was pretty poor right after the update as well. Then after everything was done syncing, it stabilized to normal. It took a few hours but its fine now.
    03-25-14 07:51 AM
  4. JDRiggs's Avatar
    Yeah but I did the update last week. Should be finished by now, right?

    Posted via CB10
    03-25-14 08:13 AM
  5. TDSWIM's Avatar
    Yeah but I did the update last week. Should be finished by now, right?

    Posted via CB10
    One would think. I'm having the same issue with my VZW Q10. Installed it sometime last week and the battery will die overnight if not on the charger.

    Breakdown of power usage over last 24 hours:

    104% - Standby
    23% PIM Services
    15% System

    Everything else is single digits. Also, everything is laggy.
    03-25-14 10:28 PM
  6. tex3523's Avatar
    I had a weird battery drain on my Q10 after verizon update. It was fine for 2 days. Then horrible for 5. I rebooted after the 5 days now works great. If you continue to have problems maybe a back up then security wipe.

    Posted from my awesome Q10
    03-25-14 10:45 PM
  7. carrollmikej's Avatar
    Took mine a few days to settle in after updating.

    Posted via CB10
    03-26-14 06:49 AM
  8. JDRiggs's Avatar
    My biggest hog is System. If I leave the phone unplugged overnight it's dead in the morning and the graph shows just a steady energy draw all night. Just a nice curve dropping steadily downwards. No peaks, no valleys.

    By reboot do you mean just turn off and on or is there something more involved.

    Posted via CB10
    03-26-14 07:28 AM
  9. roadrunner95's Avatar
    Pull your battery out and place it on a flat surface. Try to spin it and see if it spins freely. If so your battery is bad. That has happened here on about 20 devices or so. After replacing the battery all was back to normal.

    My biggest hog is System. If I leave the phone unplugged overnight it's dead in the morning and the graph shows just a steady energy draw all night. Just a nice curve dropping steadily downwards. No peaks, no valleys.

    By reboot do you mean just turn off and on or is there something more involved.

    Posted via CB10
    03-26-14 07:34 AM
  10. tex3523's Avatar
    My biggest hog is System. If I leave the phone unplugged overnight it's dead in the morning and the graph shows just a steady energy draw all night. Just a nice curve dropping steadily downwards. No peaks, no valleys.

    By reboot do you mean just turn off and on or is there something more involved.

    Posted via CB10
    Reboot for me just meant hold down the power button until the shutdown screen pops up. Let go and press restart. That was all I did.

    People have also said hold the volume up and down keys until it restarts. I don't think it does anything different, but others swear by it.

    Posted from my awesome Q10
    03-26-14 08:27 AM
  11. carrollmikej's Avatar
    I actually had the same complaint as you and had done a battery pull (not to test for a bad battery as suggested above, which is possible). It was explained to me that battery pulls are unnecessary with OS 10.X and the reboot is performed by holding the power button down until the screen hoes blank and then the red led light starts flashing. Someone in the same thread (I will find it and post below) suggested that I leave the phone plugged in overnight while the OS settles in. I don't know if either of these had an impact but the phone did indeed come back to normal in a few days.
    03-26-14 08:34 AM
  12. carrollmikej's Avatar
    03-26-14 08:35 AM
  13. JDRiggs's Avatar
    Thanks! I'll give it a try.
    03-26-14 06:09 PM
  14. stickville's Avatar
    I have the same problem. Drains over night when not in use ever since I installed Tmobile 10.2 (I'm on Verizon).

    Thought perhaps it was an android app running in background. Want to delete all android apps, but how do I do that? Is deleting the icon on home screen the same as uninstalling? If not where is my app manager (Q10).

    Will try battery pull now. thank you

    Posted via CB10
    03-27-14 06:42 AM
  15. JDRiggs's Avatar
    I put this on another thread but I left my phone unplugged overnight and didn't use it. This is what I got. Something is draining it.
    Battery Drain after VZW 10.2 Update-img_20140327_074533.png

    Posted via CB10
    03-27-14 07:13 AM
  16. stickville's Avatar
    Heres mine

    Posted via CB10
    03-27-14 08:08 AM
  17. stickville's Avatar
    Or not. Hmph. Won't attach...but basically identical.

    Posted via CB10
    03-27-14 08:11 AM
  18. JDRiggs's Avatar
    I deleted snap and all 3 android apps I had to see what that does

    Posted via CB10
    03-27-14 08:13 AM
  19. tex3523's Avatar
    Perhaps there is something not quite right with the OS install. Did you download it over cellular, or wifi? If cellular something may not have downloaded right.

    You could either re download the OS and start over ( I'm not sure how to do that).

    Or try

    Back up your phone with link, then Perform a security wipe. It cleans the device like it is brand new but leaves the OS at the latest version. May take like 3 hours. Then restore from your back up. All your android apps will have to be re loaded.

    Posted from my awesome Q10
    03-27-14 09:05 AM
  20. glyix's Avatar
    Interesting... I have had some battery problems since I updated my phone last week to 10.2 on Verizon. With mine the battery will be at 100% then drop to 62% then go back up to 98% then drop to 8% and it keeps jumping around. Sometimes I'll pull it out of my pocket and it will be dead but will turn on no problem. Any ideas?

    Also how do I get that chart for battery performance? I'll show you guys what I am talking about. Pretty sure something ****ed up while downloading it cause my phone died in the middle, and link kept having errors while downloading the update. I'll have to try a security swipe.

    Posted via CB10
    grungedude91 likes this.
    03-27-14 09:13 AM
  21. JDRiggs's Avatar
    Just drag down the settings menu and click on device monitor

    Posted via CB10
    03-27-14 09:28 AM
  22. glyix's Avatar
    Now this is from when I pulled it off the charger at 7 this morning... according to this it says my display is using 91%

    Posted via CB10
    03-27-14 09:46 AM
  23. glyix's Avatar
    Posted via CB10

    Can anybody see my screenshot? Doesn't seem to be uploading
    03-27-14 09:50 AM
  24. JDRiggs's Avatar
    Nope. Not there.

    Posted via CB10
    03-27-14 10:01 AM
  25. DrePizzle's Avatar
    I noticed the something.. I had great battery life with the previous leak I was on. I did an ota update with verizon and then my battery life went south.... I just loaded up 10.2.1.2234 and my battery life is back to being awesome.

    Posted via CB10
    03-27-14 10:10 AM
38 12

Similar Threads

  1. Remind me again how long the battery lasts!
    By jrohland in forum BlackBerry Z30
    Replies: 8
    Last Post: 03-28-14, 12:51 PM
  2. BES 10- Perpetual Licence
    By TalonKarrde21 in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 5
    Last Post: 03-27-14, 05:05 AM
  3. Leaked 10.3
    By marcobb8520 in forum BlackBerry Z10
    Replies: 4
    Last Post: 03-26-14, 02:04 AM
  4. Leaked 10.3: i see my pin in the side of the screen
    By marcobb8520 in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 03-25-14, 01:35 PM
  5. BBM-lag with 10.3
    By smart548 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 03-25-14, 09:42 AM
LINK TO POST COPIED TO CLIPBOARD