1. olygopoly's Avatar
    Hi guys,

    Just want to ask something regarding our Q10. I face problem cannot on the phone after letting the battery drain. Im on 10.3.3. Thought battery problem, so buy new battery but still cannot on. While charging it only display red led light and blinking.
    Shop says motherboard problem. But my other friend suggest me to wipe it and instal again autoloader.

    Usually i install autoloader without wiping it first which works well. Anyway after wiping it using the app SIC wipe then when installing the autoloader after key in the password and uploading RAM finish suddenly autolader window close very fast and dun not what happen.

    Any idea ? is it really mother board problem

    https://ibb.co/jOVxGJ
    05-16-18 02:42 AM
  2. Dunt Dunt Dunt's Avatar
    I might would try downloading another Autoloader and maybe using a different PC...

    But yeah it's possible that the phone is bad.
    05-16-18 08:17 AM
  3. olygopoly's Avatar
    I might would try downloading another Autoloader and maybe using a different PC...

    But yeah it's possible that the phone is bad.
    meaning a different PC is possible the cause of this ? hurmm.. unfortunately dont have access to multiple pc.. will try out diff pc if i have access to it.. really hope the phone is not dead yet.. BTW whats the most stable autoloader to try with. i've download both 10.3.2 & 10.3.3 both the latest also suddenly exit.
    Last edited by olygopoly; 05-18-18 at 03:51 AM.
    05-18-18 03:30 AM

Similar Threads

  1. AAY819 Universal Autoloader (May 2018 patch)
    By conite in forum BlackBerry KEYone
    Replies: 143
    Last Post: Yesterday, 06:29 PM
  2. Why has my Classic battery suddenly started draining so quickly?
    By CrackBerry Question in forum Ask a Question
    Replies: 10
    Last Post: 05-21-18, 01:55 AM
  3. Replies: 2
    Last Post: 05-16-18, 03:16 PM
  4. Classic - Autoloader doesn't seem to work
    By kerensky914 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 05-15-18, 06:48 AM
  5. The charging bubble stopped working all of a sudden
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 05-13-18, 05:10 AM
LINK TO POST COPIED TO CLIPBOARD