03-21-14 09:02 AM
59 123
tools
  1. FASHER's Avatar
    For what it's worth, I'm having the issue with my Comcast account as well. It could just be a coincidence, but I've noticed when I go from one Wi-Fi hot spot to the next I have to re-enter my passwords???
    01-02-14 12:44 PM
  2. Bob80220's Avatar
    I posted this previously...it's not just happening with AOL. This issue is taking place with Yahoo, Gmail, Comcast, and Hotmail from what I know first hand. Tells me that it might be an OS bug. I'm no expert,but since it is affecting other email providers, and not just limited to one like AOL, that looking at the OS might be something to consider...dunno.

    Bob

    Posted With Either My BlackBerry Q10 Or Z10 On AT&T
    01-02-14 12:56 PM
  3. rte804's Avatar
    Thanks Bob and FLASHER, that was kind of my thought as well and what I was trying to get across. It could be that more than one issue is going on too but either way it sure seems like an OS thing to me as well which is why I was trying to figure out if there was some update or something recently. Our Gmail account hasn't seemed to have an issue yet but then again he doesn't use that much either so it doesn't get much traffic. Going in and out of wifi or from wifi to 3 or 4G could be a trigger for us as well I will have to have him pay attention to that and see if they coincide...hmmm. I've been trying to figure out how one "escalates" (as I have read it refereed to) a thread so that a more official or experienced person looks at it. I have seen that in other threads when participants have the same issue and aren't able to help each other fix it. Anyone know how to do this so we all get help? +++++ :]
    01-02-14 01:15 PM
  4. waterfrontmgmt's Avatar
    I've had my AOL address for 20 years this year. It's a personal one and I don't give it out anymore, but I do like it's filing system.
    You still use aol? New year drop AOL lol cheers

    Posted via CB10


    Posted via CB10
    rich_gear likes this.
    01-02-14 01:27 PM
  5. Dominick079's Avatar
    I have also been having this issue with my AOL account. I turned off WIFI early this morning and I haven't had a notification to re-enter my password. I don't know if it's just a coincidence or not but try it and report back if your still having this issue.

    Posted Via My AT&T BlackBerry Z10
    01-02-14 02:42 PM
  6. rte804's Avatar
    Just a quick update, no fix unfortunately, for those sure the issue is AOL's and not the OS...oddly yesterday afternoon the phone suddenly signed out of and gave the notice for the Gmail account but AOL was fine. Go figure!
    01-04-14 04:41 PM
  7. Bob80220's Avatar
    It's not strictly an AOL issue as has been mentioned. This issue has been happening to other email account providers as well. On the bright side, I haven't been notified to reset my password for 2 days...Yay!!!! I'm not thinking the issue has been corrected, but I appreciate the reprieve...hahaha

    Bob

    Posted With Either My BlackBerry Q10 Or Z10 On AT&T
    01-04-14 04:47 PM
  8. diogoteixeira87's Avatar
    I didn't notice the problem the past two days. I will post here if there's anything different.

    Posted via awesome BlackBerry Z10!
    01-05-14 08:35 PM
  9. diogoteixeira87's Avatar
    I didn't notice the problem the past two days. I will post here if there's anything different.

    Posted via awesome BlackBerry Z10!
    *the last two days

    Posted via awesome BlackBerry Z10!
    01-05-14 08:35 PM
  10. Mack Gans's Avatar
    Having the same problem with my Outlook account. Very annoying.
    01-06-14 05:25 AM
  11. lakeguy267's Avatar
    I have the same issue with AOL and both my Gmail accounts.
    01-06-14 07:04 AM
  12. arlene_t's Avatar
    Today it was my yahoo that asked my password twice :s


    Posted via the Amazing Q10 10.2.0.415
    01-06-14 07:49 AM
  13. rte804's Avatar
    How does one get BlackBerry to see and do something about this? Email is after all the thing they are supposed to do best and the main reason most stick with them.
    01-06-14 09:15 AM
  14. Dominick079's Avatar
    How does one get BlackBerry to see and do something about this? Email is after all the thing they are supposed to do best and the main reason most stick with them.
    I read in one of the other forums that BlackBerry was aware of it and contacted AOL about working on the issue. I don't know how true that is but I haven't had the issue in days. You can try calling or sending them a email.

    Posted Via My AT&T BlackBerry Z10
    Last edited by Dominick079; 01-06-14 at 01:52 PM.
    rte804 likes this.
    01-06-14 10:50 AM
  15. waterfrontmgmt's Avatar
    The issue for me, has gone. AOL has been good the past week or so. I also use several Gmail accounts and never had problems with any of them.

    Posted via CB10
    01-06-14 11:00 AM
  16. rte804's Avatar
    I read in one of the other forums that BlackBerry was aware of it and contacted AOL and they are working on the issue. I don't know how true that is but I haven't had the issue in days. You can try calling or sending them a email.

    Thanks, appreciate that and to tell the truth it seems like the AOL account has been better the last couple days, unfortunately the Gmail account started doing it though...so not just AOL but glad to hear BlackBerry is working on it. Maybe that's why it does seem better, though not totally fixed (still doing it some but not all the time). Very nice to know they are aware of and working on the problem, aside from the issue not being able to make that happen (or know if it was) was my biggest frustration.

    Posted Via My AT&T BlackBerry Z10
    01-06-14 01:37 PM
  17. Dominick079's Avatar
    Yes it was extremely annoying at times. It's been 4 days since I last had to re-enter my password so hopefully it's fixed.

    Posted Via My AT&T BlackBerry Z10
    01-06-14 01:51 PM
  18. donemt's Avatar
    Yes the AOL account hasn't asked me for my password in several days now. Hope that won't jinks me!
    01-07-14 12:55 AM
  19. ginasienia's Avatar
    Really annoying! Yahoo does it sometimes 2-3 times a day. Today facebook started....uggg
    01-07-14 01:26 AM
  20. makis12's Avatar
    I have the same aol problem with my Q5. Problem appeared 26th of November. I get the message that my Aol account needs verification (password etc) and that there with the IMAP server

    Posted via CB10
    01-07-14 06:18 AM
  21. cleo6924's Avatar
    My Z10 also started saying my aol account password wasnt valid and to check my IMAP.AOL setting. After talking to AT&T custmer service who then turned me over to BB customer service. Taking my Z10 into AT&T repair shop with my stupid referral. Talking to BB customer support again yesterday, Jan 7th.
    This is what I have learned from both AT&T and BB. They claim this new issue with Aol started when Aol merged with Yahoo. They claim Aol is aware of the issue and Apple is having the same problem. Which I can verify because my husband' s phone and tablet are doing the same thing.
    They recommended this as a temporary fix, it reroutes your email through Mexico' s Aol so your email only fails every 2 -3 days instead of every 2 -6 hours. I know, I thought they had to be joking but they are not. They claim Aol is aware of the problem and are working to fix it. So here it is. Go to set up email accounts. Re- enter password. Under
    server address/incoming :imap.aol.com, port 993, encrytion SSL, STMP server Add smtp.mx.aol.com and STMP port: 465
    Bb customer service # is 1.877.255.2377 US and 0808 100 7466 Uk and +44 1753 55840 for Europe. Good luck, please call them and put more heat on them.
    01-08-14 07:23 AM
  22. Bob80220's Avatar
    I'm curious how everyone is doing with regard to this issue. Up until a little over a week ago a number of us were commenting that we were constantly having to reset our passwords on our email accounts. Not only AOL, but other email providers as well.

    It's been well over a week for me and I haven't had this issue come up on either ny Q10 or my Z10 with my AOL email accounts...problem appears to be corrected. By who I don't know...Yay!!!!

    Bob

    Posted With Either My BlackBerry Q10 Or My Z10 On AT&T
    01-15-14 01:20 PM
  23. Dominick079's Avatar
    It seems like the problem has been fixed. I haven't had to re enter my password in a long time

    Posted Via My AT&T BlackBerry Z10
    01-15-14 01:49 PM
  24. notyettoday's Avatar
    Hello all,

    I was having this frustrating issue, and eventually my phone quit trying to connect to AOL. I got frustrated and changed my old short password to a longer one, and success! I just made the change, I'll post back if it proves successful for multiple days.
    01-15-14 10:14 PM
  25. Keepin_Pace's Avatar
    This issue is not a BlackBerry Issue. Yahoo's email problems have been well publicized as of late.

    Think about it. BlackBerry acts as the mail client. If your running the same software you were before, nothing changed on the BlackBerry. This would indicate mail server issues.

    If AOL just partnered with Yahoo, they've just added Yahoo's email problems to their own.

    Posted via CB10
    01-15-14 10:21 PM
59 123

Similar Threads

  1. Wish list for upcoming Leaks
    By hakimmmmm in forum BlackBerry 10 OS
    Replies: 95
    Last Post: 02-01-14, 12:15 PM
  2. Grab a free festive game - Paddle Shock Breaker Christmas for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 12-29-13, 11:14 AM
LINK TO POST COPIED TO CLIPBOARD