1. snapexp's Avatar
    Hi, I just had my Netgear PTV 3000. It works fine with my laptop but my Q10 (10.2.1.1055) cannot find it.
    Don't know if this is a leaked OS bug or something else.
    Anyone can help?


    PS I've tried reboot my Q10 and flashed the PTV 3000 to the lastest firmware.
    11-24-13 06:04 AM
  2. obaquerizo's Avatar
    It a common issue with that leak os, try a clean os reload and don't restore your backup

    Posted via CB10
    snapexp likes this.
    11-24-13 07:44 AM
  3. snapexp's Avatar
    Oh thanks a lot! I'm now so relieved! I'll try a clean reload or OS 10.2 official.

    Posted via CB10
    11-24-13 08:04 AM
  4. Morten's Avatar
    Hi, I just had my Netgear PTV 3000. It works fine with my laptop but my Q10 (10.2.1.1055) cannot find it.
    Don't know if this is a leaked OS bug or something else.
    Anyone can help?


    PS I've tried reboot my Q10 and flashed the PTV 3000 to the lastest firmware.
    I am using Q10 with the same OS and same adapter, and I have never had problems with the phone not finding it.

    But- make sure to flash the P2TV3000 with the latest firmware if you have not yet done so.

    Miracast on 10.2.1.1055 works better than any of the older builds - but again - that is in my case. If anything- sometimes it can take some time before th Q10 sees the devices, don't expect it to pop up immediately- but up to 20 seconds.

    Have fun
    11-24-13 10:57 AM
  5. snapexp's Avatar
    I've reloaded 1055 but my Q10 still can't find the PTV3000. It seemed that the Q10 only searched for 2 seconds and then the circle disappeared.

    Now I've flashed 10.2 and yes the devices works fine. So apparently it's a bug of the 1055 OS. But I'm glad I figure it out with your guys' help!

    Posted via CB10
    11-24-13 12:49 PM
  6. thurask's Avatar
    My Z30 on Z30STA100-5/10.2.1.1055 doesn't seem to have Miracast working, whereas a Q10 on Q10SQN100-1/10.2.0.1803 can do it just fine. It's probably within 1055.

    Posted via CB10
    11-24-13 01:40 PM

Similar Threads

  1. Replies: 37
    Last Post: 12-03-13, 09:13 AM
  2. I am so dissapointed with Playbook
    By Spidermurphy in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 11-26-13, 04:27 PM
  3. Issue with BBM contacts re-population
    By DavideaNY in forum General BBM Chat
    Replies: 2
    Last Post: 11-25-13, 02:16 PM
  4. Replies: 1
    Last Post: 11-25-13, 12:33 AM
  5. 10.2.1.1055 issues with Android screen orientation
    By Labba Labbala in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 11-24-13, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD