1. Swedman1's Avatar
    Has anyone else have a problem with OS account.? It just set's there loading and never comes up.

    Posted via CB10
    04-08-14 01:24 PM
  2. kbz1960's Avatar
    What account?
    04-08-14 01:27 PM
  3. Swedman1's Avatar
    No account info at all... comes up "Loading Accounts " and will do that forever if I let it. Sat there one time for 2.5 hours and loaded nothing.


    Posted via CB10
    04-08-14 02:11 PM
  4. kbz1960's Avatar
    Hi. Sorry I don't know what you mean by OS account. Can you explain more? Is this an email account? If so with who?
    04-09-14 07:06 AM
  5. Swedman1's Avatar
    My Accounts don't come up with with anything but "Loading Accounts " that's it. No settings menu just "Loading Accounts "and never comes out of it.

    Posted via CB10
    04-10-14 06:35 AM
  6. kbz1960's Avatar
    Have you reset the hub?

    How to restart the BlackBerry 10 Hub easily using this awesome five swipe gesture! | CrackBerry.com

    If that doesn't work I would backup or save my files and reload the OS.
    04-10-14 06:48 AM
  7. Swedman1's Avatar
    I like that, didn't fix the problem, but I'm curious too as to what else. I'll give the OS a try. But I've tried a lot of things with no results. The frustrating part is that everything else works great.

    Posted via CB10
    04-10-14 07:46 AM
  8. kbz1960's Avatar
    I like that, didn't fix the problem, but I'm curious too as to what else. I'll give the OS a try. But I've tried a lot of things with no results. The frustrating part is that everything else works great.

    Posted via CB10
    Yes that is too bad. Can you post a screen shot of what is happening?
    04-10-14 07:58 AM
  9. Swedman1's Avatar
    I would love to but have not had the need before so how do I accomplish this task.

    Posted via CB10
    04-10-14 08:10 AM
  10. kbz1960's Avatar
    I would love to but have not had the need before so how do I accomplish this task.

    Posted via CB10
    Push both volume up and down buttons at the same time. It will take a screen shot and put it in your camera folder, I think. Then you can post it here.
    04-10-14 08:13 AM
  11. Swedman1's Avatar
    Accounts-img_20140410_081816.png

    Posted via CB10
    04-10-14 08:19 AM
  12. Swedman1's Avatar
    It never comes out from this, I've watched it for an hour.

    Posted via CB10
    04-10-14 08:21 AM
  13. maxiang's Avatar
    It will be easier for people to help if you would post your OS version. Type "myver" and space without the quotation marks.
    I have heard of this being an issue with earlier OS versions. If you load a later OS, it may fix it.

    Q10SQN100-1/10.2.1.2234
    kbz1960 likes this.
    04-10-14 08:35 AM
  14. Swedman1's Avatar
    10.2.1.2102

    Posted via CB10
    04-10-14 08:49 AM
  15. Swedman1's Avatar
    OS 10.2.1.2141

    Posted via CB10
    04-10-14 09:02 AM

Similar Threads

  1. How to reset BES 10.2 UDS admin account roles
    By christopchua in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 3
    Last Post: 04-08-14, 05:01 AM
  2. Replies: 6
    Last Post: 04-06-14, 10:48 PM
  3. email accounts go wild after restoring from backup.
    By Serge Simon in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 04-06-14, 07:58 AM
  4. Email Accounts not restored from full backup
    By ConnyTrarian in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 04-05-14, 10:46 PM
LINK TO POST COPIED TO CLIPBOARD