1. bbsstmez's Avatar
    Not working. When I try to set up the account it tells me the the version of visual VM is not compatible and ask me if I want to use the old one I accept and it asks me to sign up and I say ok but it then tells me that it can't and that I should call Verizon customer service. I am already subscribed and it worked flawlessly in 10.2

    Posted via CB10
    11-10-14 01:48 PM
  2. fastmike524's Avatar
    Hi, I had it before the last BlackBerry update and now it's no more with the French operator Bouygues.

    BB10 Q10 321chutelibre.fr
    11-11-14 05:54 AM
  3. bbsstmez's Avatar
    Hi, I had it before the last BlackBerry update and now it's no more with the French operator Bouygues.

    BB10 Q10 321chutelibre.fr
    I don't get that. I thought that I had the latest leak

    Posted via CB10
    11-11-14 06:12 AM

Similar Threads

  1. Sideload.it on 10.3.1.1016
    By zhdanovboris in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 03-10-15, 06:42 PM
  2. Will the m50x work with the BB Q10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 09:31 AM
  3. Replies: 23
    Last Post: 11-21-14, 12:55 PM
  4. 10.3.0.1418 Sucks!!!
    By Varun Naive in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 11-11-14, 12:27 AM
  5. Blackberry Q10 and Audio Technica ath-m50x
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-10-14, 01:15 PM
LINK TO POST COPIED TO CLIPBOARD