05-29-17 06:20 PM
40 12
tools
  1. chrispmoto's Avatar
    Hi, I keep getting a notification from Blackberry Services saying " your yahoo email can't be authenticated, please update your password".

    I then enter my password, and the notification goes away and all is good.

    Then, two hours later, I get the same notification. ......
    Meanwhile, the password is correct, and I still keep getting my Yahoo email.......

    Any suggestions please...??

    Clicked and flicked with my Priv.
    01-04-16 10:23 AM
  2. WT44's Avatar
    Have you tried removing your yahoo account in it's entirety and then re-adding the e-mail?
    01-04-16 10:38 AM
  3. chrispmoto's Avatar
    Yes.

    Clicked and flicked with my Priv.
    01-04-16 10:49 AM
  4. dadozi's Avatar
    Same with my Yahoo acc on Priv but still I didn't figured out why is this happening (started few days ago, before, it was all good) but also I have similar problem on iMac 5K and Airmail app (over a couple months from now) where everything works great on MacBook Pro and same Airmail app ! -strange, isn't it ?
    01-04-16 12:26 PM
  5. chrispmoto's Avatar
    I deleted off hub and in my "accounts". Re booted phone by holding in power button for over30 seconds, added Yahoo to my hub AND, accounts, and so far so good.......
    Hope I don't jinx myself for typing this.....

    Clicked and flicked with my Priv.
    01-04-16 01:30 PM
  6. mzconsulting's Avatar
    I have the same issue but strangely enough with only two of three yahoo accounts. All settings are the same. I stopped inputting the password and just cancel. Accounts work fine.

    Posted via the CrackBerry App for Android
    01-04-16 09:57 PM
  7. Panda_Bread_BB's Avatar
    Same issue yesterday, fixed now.

    Posted via my Priv by BlackBerry
    01-05-16 08:47 AM
  8. lang007's Avatar
    I have had the same issue for the last few days. I got the same msg this morning as well
    01-05-16 09:12 AM
  9. chrispmoto's Avatar
    I shouldn't have said anything....it's doing it again...

    Clicked and flicked with my Priv.
    01-05-16 09:19 AM
  10. guido0136's Avatar
    I had this issue with my Classic for a number of months. Seemed to happen once per day at the same time per day. I usually dismissed the notification and all continued to work fine. Yahoo email still worked perfectly. I seem to remember it might have been caused by Yahoo's double verification or something like that.

    Since moving to the Priv, no issues with Yahoo email and no need to enter password every day.

    Do a google search for two layer verification for Yahoo email and see if you can dig into this.

    Thanks, and good luck.

    G.
    01-05-16 09:27 AM
  11. spidermankb's Avatar
    This issue started for me about a week a go. I've tried many things in an attempt to fix myself including removing, changing password... My other pop account is fine. So strange that all email seems to work just fine through this account and that it was working fine for over a month. I've got a ticket in with Yahoo Small business (now aabaco) thinking with the switch over, maybe they have been tinkering with things. That was Friday, waiting for a response... may have to call them... ugh! In the meantime, I just cancel the message and carry on (notification comes back and I just ignore it)

    Posted via the CrackBerry App for Android on my BlackBerry Priv
    01-05-16 10:04 AM
  12. chrispmoto's Avatar
    I had this issue with my Classic for a number of months. Seemed to happen once per day at the same time per day. I usually dismissed the notification and all continued to work fine. Yahoo email still worked perfectly. I seem to remember it might have been caused by Yahoo's double verification or something like that.

    Since moving to the Priv, no issues with Yahoo email and no need to enter password every day.

    Do a google search for two layer verification for Yahoo email and see if you can dig into this.

    Thanks, and good luck.

    G.
    Sounds good, I have now tried this, thank you !!

    Clicked and flicked with my Priv.
    01-05-16 10:57 PM
  13. spidermankb's Avatar
    So... 6 days after promised 24 hour response from Yahoo Small Business (now Aabaco)... problem is solved! I moved my Web services over to Netfirms... no more authentication errors and, as a bonus, I'm saving money!!

    Posted via the CrackBerry App for Android on my BlackBerry Priv
    01-07-16 10:23 PM
  14. jhanks64's Avatar
    Has anybody found the fix for Yahoo not working on BB10?
    01-29-16 03:15 PM
  15. jhanks64's Avatar
    The problem that sometimes comes up is the server names can be populated incorrectly.
    If you use the automatic account setup for Yahoo, it seems to set the server wrong.
    Instead of imap.mail.yahoo.com, it incorrectly uses rim.imap.mail.yahoo.com

    Below shows the correct settings:

    Incoming Mail (IMAP) Server
    Server - imap.mail.yahoo.com
    Port - 993
    Requires SSL - Yes

    Outgoing Mail (SMTP) Server
    Server - smtp.mail.yahoo.com
    Port - 465 or 587
    Requires SSL - Yes
    Requires authentication - Yes

    For Contacts & Calendar, CalDAV & CardDAV used.

    You might have to add each one of them separately or at least edit out the rim. in the email servers settings.

    Add Account and tap Advanced, choose CalDAV or CardDav

    For Contacts, use:
    CalDAV Account
    - Fill the required fields as follows:
    - Description: Yahoo
    - Username: your Yahoo! ID, for example your.name@yahoo.com
    - Email Address: your Yahoo! ID, for example your.name@yahoo.com
    - Password: your password for this Yahoo! account
    - Server Address: carddav.address.yahoo.com


    For Calendar, use:
    - Fill the required fields as follows:
    - Description: Yahoo
    - Username: your Yahoo! ID, for example your.name@yahoo.com
    - Email Address: your Yahoo! ID, for example your.name@yahoo.com
    - Password: your password for this Yahoo! account
    - Server Address: caldav.address.yahoo.com
    02-14-16 04:52 PM
  16. FrancesLD's Avatar
    Hi there,

    this is happening to me on my PRIV right now, I went as far and deleted my yahoo account to try and re-add it. and now I cant even re-add it to the Hub account because I get the "your account cant be authenticated, update your settings and try again. The settings are the same as listed above and my password is right. I can access my email through the Yahoo app, but I cant get it on my Hub? It started with me changing my password multiple times on my yahoo account (someone keeps trying to hack into my account)... and now, I keep getting the above and I don't have it on my Hub at all.... any help would be appreciated... its driving me batty.....
    09-16-16 09:08 AM
  17. lang007's Avatar
    I have been getting this as well for the last couple of days
    09-16-16 09:14 AM
  18. DoktorFace's Avatar
    Change your password on the actual yahoo site. The odds are someone accessed your account from an unknown location so Yahoo prevents sign-in until you change the password or you verify it was you.
    This week it has happened to me on Yahoo, Twitter, and Facebook. All is normal now after changing my passwords.

    Posted via the CrackBerry App for Android
    09-16-16 09:27 AM
  19. MarkJ61's Avatar
    Its actually a great deal easier than all the above and is actually a result of Yahoo Email's security structure. This is posted somewhere else but I couldnt fin dit so pologies to whoever posted first.

    Go to your Yahoo email account
    Click on the "gear"
    Go to Account Info
    Then Account Security
    Then "Allow apps that use less secure sign-in" you will see this "Some non-Yahoo apps and devices use less secure sign-in technology, which could leave your account vulnerable. You can turn off access (which we recommend) or choose to use them despite the risks."
    Change the setting to "allow access"
    Go back to yoru Priv an Yahoo should work perfectly

    Apparently you can put this setting back to "Do not allow access" once the Priv is connected but Ive left mine as "allow"
    lang007 and Nathan Conley like this.
    09-16-16 09:51 AM
  20. shashankmittal's Avatar
    Its actually a great deal easier than all the above and is actually a result of Yahoo Email's security structure. This is posted somewhere else but I couldnt fin dit so pologies to whoever posted first.

    Go to your Yahoo email account
    Click on the "gear"
    Go to Account Info
    Then Account Security
    Then "Allow apps that use less secure sign-in" you will see this "Some non-Yahoo apps and devices use less secure sign-in technology, which could leave your account vulnerable. You can turn off access (which we recommend) or choose to use them despite the risks."
    Change the setting to "allow access"
    Go back to yoru Priv an Yahoo should work perfectly

    Apparently you can put this setting back to "Do not allow access" once the Priv is connected but Ive left mine as "allow"
    I have always had this enabled and my PRIV still complains. Entering the password in PRIV doesn't work.

    The only workaround that works for me is to sign out and then sign back into Yahoo Mail from a computer. After that, the PRIV is able to connect with the same password that it rejected earlier. On an average, the PRIV complains about Yahoo authentication about once a month and this workaround works every time.
    09-16-16 10:09 AM
  21. bongoman11's Avatar
    I had this error since yesterday... I tried all the workarounds on this thread... what I found is that in your computer on your yahoo email setting, account security, "manage app password" all the way at the bottom... click it.. add "android email" ... and copy without spaces the password given on the screen... that worked for me... just now... how long will it last unsure... hope this helps others ...
    09-16-16 03:37 PM
  22. Fordboy50's Avatar
    This crap just started happening to me 4 days ago too

    Straight from my sweet Priv's physical keyboard
    Sigewif likes this.
    09-17-16 06:07 AM
  23. shabbs's Avatar
    Odd. I had this pop up the other day with my Rogers email account, which is powered by Yahoo. Re-added the password, all seemed ok but then the notice came back later. I ended up deleting the account and re-added it. Issue has not come back so far. Luckily I don't really use that account.
    09-17-16 06:29 AM
  24. JavaScriptDude's Avatar
    FYI, having same issue on my wifes Galaxy S4. Seems to be a yahoo issue.

    Personally, I don't use Yahoo so I cannot verify on my DTEK50.
    09-17-16 09:27 AM
  25. Sigewif's Avatar
    I am having this same issue. In the news it is being reported today that Yahoo was hacked in late 2014. This is all over the news now. Before the story broke, I suspected that Yahoo had changed their security settings and made them tighter--with unintended consequences. I called BlackBerry help line a couple of days ago because I was not able to get my email in the hub. The solution above is at least a temporary solution: to allow the apps that Yahoo doesn't consider as secure. But it gives a warning that this might be only temporary. I have been using Yahoo with my Priv since November, so why does it suddenly not recognize my device or consider it vulnerable?? It seems they just want me to use the Yahoo mail app. No thank you. I want to use the hub. This really annoys me. They have been sending multiple memos about attempts to access my accounts (I have two I am using in the Hub) to the back up emails. It is like spam. I have changed my passwords but the trouble persists. I do not like that the "mighty Yahoo" got hacked and now it is sending out memos over a year later. It is saying that a login attempt is being made from an insecure device and the only other device I am using besides my PC is my phone. I would change my email in a heartbeat to a non-Yahoo account but the main one is for my business.
    Yahoo suggests using the token or some such thing and I have not done it because I do not know if it will work in the hub. Is it possible to set it up to still get emails in the hub with the token?
    09-22-16 08:52 PM
40 12

Similar Threads

  1. Email settings!
    By Temi94 in forum Ask a Question
    Replies: 7
    Last Post: 02-14-16, 06:29 PM
  2. Most Android apps not working since OS upgrade
    By troy34 in forum BlackBerry Z10
    Replies: 5
    Last Post: 01-23-16, 05:43 AM
  3. Why does the keyboard of my BlackBerry phone not respond?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 01-05-16, 12:16 PM
  4. Getting emails back to hub? (Erased by accident.)
    By Denalio in forum BlackBerry Priv
    Replies: 2
    Last Post: 01-04-16, 02:30 PM
  5. Battery not lasting as long as usual on Passport
    By antonrr in forum BlackBerry Passport
    Replies: 0
    Last Post: 01-04-16, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD