12-04-15 08:14 AM
32 12
tools
  1. SofaKingBored's Avatar
    Like the title says... Exchange Services is at 85% of my battery usage and if I don't leave this thing plugged in, it goes from full charge to shutting off in less than 10 hours without being touched or used in any way...
    12-02-15 04:23 PM
  2. SofaKingBored's Avatar
    Nothing?
    12-02-15 06:29 PM
  3. bobshine's Avatar
    Typically corporate emails. Did you just add an email? If you have lots of contacts and email to sync, it will consume your battery until it's done

    Posted via CB10
    12-02-15 06:37 PM
  4. jm1219's Avatar
    Posting on XDA in the Priv subforum would get you more help since thwres likely more members with Android experience. I don't use any Exchange-based emails but that's what's killing your battery. Plenty of people on Android use Exchange though so maybe it's just whatever email app you're using. Maybe it's the Hub. Hard for me to help you any further since I've used neither, sorry.
    12-02-15 06:38 PM
  5. tickerguy's Avatar
    What server?

    I run my email over Exchange and have had zero trouble with the Priv.

    Posted via the CrackBerry App for Android
    12-02-15 06:43 PM
  6. SofaKingBored's Avatar
    I'm just using the Hub... and I have two MSN Email accounts on my phone... so basically Hotmail...

    This is something new that only started happening about 5 days ago... the only correlation is one of my MSN email addresses needed the password reset so I did that... and I've updated it in the Account Settings on the PRIV... and my email is coming through... but damn, I can practically watch the battery drain if I unplug it and it's all Exchange Services...
    12-02-15 06:47 PM
  7. SofaKingBored's Avatar
    For the third time today I just saw Authentication Error for one of my MSN accounts... one that still receives email just fine... I'm going to delete both accounts and reload them on...
    12-02-15 06:50 PM
  8. SofaKingBored's Avatar
    Re-added both Hotmail accounts... and after sync'ing email etc, the same one gave me a notification that there was an Authentication Error... but when I clicked on it to bring it up, it just disappears...

    I'm starting to hate this phone...
    12-02-15 06:58 PM
  9. SofaKingBored's Avatar
    Left my phone alone for the last 2 hours... nothing running, no apps in the back ground, fresh off a reboot.... from 100% down to 79% in exactly 2 hours... which is why it won't last a full 10 hours in stand by mode... and still, Exchange Services is taking up all the battery...

    If I could get out of this contract and owning this phone, I'd gladly go back to my Z30
    12-02-15 09:05 PM
  10. evodevo69's Avatar
    Might be hotmail's issue bro, this happened before even on bb10.

    #qwerty #glassweave #darkhorse
    12-02-15 09:22 PM
  11. tickerguy's Avatar
    That sounds like suckmail, not the phone.

    Posted via the CrackBerry App for Android
    12-02-15 09:23 PM
  12. SofaKingBored's Avatar
    Really? I've never had an issue with Hotmail... and it just started around 5 days ago... when I first got the PRIV, the battery would last all day on stand by... and when I monitored the battery usage, Exchange Services was never even listed before...

    Might be another reason to be done with this phone...
    12-02-15 10:23 PM
  13. c_bryant34's Avatar
    Really? I've never had an issue with Hotmail... and it just started around 5 days ago... when I first got the PRIV, the battery would last all day on stand by... and when I monitored the battery usage, Exchange Services was never even listed before...

    Might be another reason to be done with this phone...
    Where are you seeing exchange services mentioned as draining the battery? Can you post a screen cap?
    12-02-15 10:44 PM
  14. SofaKingBored's Avatar
    When my phone died this morning, I checked the battery app inside the Settings feature.. it showed Exchange Services using 85% of the battery...

    12-02-15 10:53 PM
  15. c_bryant34's Avatar
    When my phone died this morning, I checked the battery app inside the Settings feature.. it showed Exchange Services using 85% of the battery...

    http://i68.tinypic.com/29ff0xe.png
    Thank you. I actually don't believe thats a part of Hub though. I'd suggest disabling it. You shouldn't see any impact to your Hub sync. If you do you can always re-enable quickly enough. Pretty sure it's a Google extension for exchange support in Gmail.

    Have you ever setup other email accounts in Gmail?
    gizmo21 likes this.
    12-02-15 11:12 PM
  16. SofaKingBored's Avatar
    I did set up my gmail account because it asked for it for Google related stuff... but I don't actually use the email address for anything...

    I'm going to try disabling it now and see if email still sync's etc...
    12-02-15 11:18 PM
  17. SofaKingBored's Avatar
    Btw, thanks for replying... I really appreciate the help
    12-02-15 11:24 PM
  18. c_bryant34's Avatar
    Doing a quick Google search for Android Exchange Services I can see a number of different Android device users reporting similar problems on other devices. You shouldn't see a problem with Hub on disable.
    gizmo21 and BigAl_BB9900 like this.
    12-02-15 11:25 PM
  19. SofaKingBored's Avatar
    Since disabling Exchange Services, I tested battery life out... in stand by mode it dropped to 99% after 1 hour... I'll leave it unplugged all night and see how it does in the morning...
    12-03-15 01:43 AM
  20. domokeats09's Avatar
    You'd be much better off posting this on an Android forum. CB users a quick to want to help, but people seem to have a hard time realizing that the Priv isn't a BlackBerry, it's an Android device.

     PassportSQW100-1/10.3.2.2639 
    12-03-15 01:49 AM
  21. meltbox360's Avatar
    Interesting. I've never had issues on BB10 with my outlook account so I'm hoping it stays that way when I move to the priv...

    If disabling doesn't resolve your issue you might want to contact BlackBerry with a bug. They seem very responsive and will work with you to pinpoint the bug so they can have it fixed in the next update.

    Posted via CB10
    12-03-15 01:57 AM
  22. Blackwidowman's Avatar
    How about using the Outlook app for your email and disabling the hub as it as been reported many times as draining the battery.

    Posted via the CrackBerry App for Android
    12-03-15 03:48 AM
  23. rcs36's Avatar
    Someone from BlackBerry happens to be in this thread...
    12-03-15 06:09 AM
  24. BlueTom316's Avatar
    How often do you have the EMAIL set to "sync" the actual intervals? I would only recommend it being every 30mins. If you have it any shorter amount of time it will constantly try to sync your email. In turn draining your battery.
    12-03-15 11:03 AM
  25. c_bryant34's Avatar
    How about using the Outlook app for your email and disabling the hub as it as been reported many times as draining the battery.

    Posted via the CrackBerry App for Android
    This isn't a Hub bug It's a Google plugin for the Gmail app.
    12-03-15 12:36 PM
32 12

Similar Threads

  1. SIM Card and SD Card Trays
    By dayoungtx in forum BlackBerry Classic
    Replies: 4
    Last Post: 01-06-16, 12:27 AM
  2. When I double click on autoloader for q10 10.3.2.2813 my pc restart.
    By Gavril Gheorghiasa in forum Ask a Question
    Replies: 2
    Last Post: 12-02-15, 03:43 PM
  3. Replies: 2
    Last Post: 12-02-15, 03:42 PM
  4. How to establish an S/MIME certificate chain on my Blackberry Passport?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 0
    Last Post: 12-02-15, 02:02 PM
  5. Voice note app and Bluetooth headset
    By sparkaction in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 12-02-15, 01:17 PM
LINK TO POST COPIED TO CLIPBOARD