1. tp0d's Avatar
    Got the priv a few days ago, seems ok so far, its just friggin huge compared to my q10..

    EDIT--- SOLVED--. While I`m on a call, and sometimes im on hold for awhile, I use data to surf or lookup stuff.. This phone will not allow you to be on a call and use data at the same time. I really cant believe this. Almost 100% sure the q10 had no prob with this, as this was the major reason for the jump from 3g to LTE (4g).. Verizon says you must have wifi to do both. Well, I dont usually have wifi out in east-ya-bum pennsylvania, so that doesnt work

    Unsolved--- I have a critical issue with email. I have 1 (and only 1 pop mail, no gmail) email account on my fone that I use for my business. I run my own email server, and have never had any problems in the past 3yrs with my q10. Priv will sync and grab emails on the initial account setup, but will not get any new emails by itself unless I goto settings/accounts and do a manual sync. Also it says "Sync OFF" in this same menu. For the life of me I cannot find the option to turn sync to ON. I _do_ have sync on in the hub setup, set to 5min intervals

    Any ideas? Thanks

    -j
    Last edited by tp0d; 03-09-16 at 08:37 PM.
    03-09-16 06:02 PM
  2. misterabrasive's Avatar
    Got the priv a few days ago, seems ok so far, its just friggin huge compared to my q10..

    Major issue tho.. While I`m on a call, and sometimes im on hold for awhile, I use data to surf or lookup stuff.. This phone will not allow you to be on a call and use data at the same time. I really cant believe this. Almost 100% sure the q10 had no prob with this, as this was the major reason for the jump from 3g to LTE (4g).. Verizon says you must have wifi to do both. Well, I dont usually have wifi out in east-ya-bum pennsylvania, so that doesnt work

    Am I wrong, or just crazy?

    Also, have an issue with email. I have 1 (and only 1, no gmail) email account on my fone that I use for business. I run my own email server, and have never had any problems in the past 3yrs with my q10. Priv will sync and grab emails on the initial account setup, but will not get any new emails by itself unless I goto settings/accounts and do a manual sync. Also it says "Sync OFF" in this same menu. For the life of me I cannot find the option to turn sync to ON. I _do_ have sync on in the hub setup, set to 5min intervals

    Any ideas? Thanks

    -j
    Try this thread for email sync. http://forums.crackberry.com/showthread.php?t=1065431

    Posted from my Verizon Z10 10.3.2.858
    03-09-16 06:12 PM
  3. misterabrasive's Avatar
    Got the priv a few days ago, seems ok so far, its just friggin huge compared to my q10..

    Major issue tho.. While I`m on a call, and sometimes im on hold for awhile, I use data to surf or lookup stuff.. This phone will not allow you to be on a call and use data at the same time. I really cant believe this. Almost 100% sure the q10 had no prob with this, as this was the major reason for the jump from 3g to LTE (4g).. Verizon says you must have wifi to do both. Well, I dont usually have wifi out in east-ya-bum pennsylvania, so that doesnt work

    Am I wrong, or just crazy?

    Also, have an issue with email. I have 1 (and only 1, no gmail) email account on my fone that I use for business. I run my own email server, and have never had any problems in the past 3yrs with my q10. Priv will sync and grab emails on the initial account setup, but will not get any new emails by itself unless I goto settings/accounts and do a manual sync. Also it says "Sync OFF" in this same menu. For the life of me I cannot find the option to turn sync to ON. I _do_ have sync on in the hub setup, set to 5min intervals

    Any ideas? Thanks

    -j
    This has been discussed in the Verizon Priv users room. Apparently it has to do with Advanced Calling from Verizon, or something like that. Hop on over to that thread and ask again.

    Posted from my Verizon Z10 10.3.2.858
    03-09-16 06:15 PM
  4. FF22's Avatar
    Let me tell you I found the HD Voice option yesterday and just spent 15 wading through to find it again. It is under Products but that you have to hit the FREE column to find it.
    03-09-16 06:48 PM
  5. tp0d's Avatar
    Ok, HD voice solved the call+data thing.. wonder how many support calls vz/bbry will field for this stupid option

    still workin on the email. Found the unchecked "auto-sync data" option, and checked it, but new mail still wont come thru.. Got all the mail from the orig download (i keep 30days on the server), but when i send a test email, it wont pull it down from the server. My PC will see the new mail just fine.

    sigh..

    -j
    Last edited by tp0d; 03-09-16 at 08:19 PM.
    03-09-16 07:55 PM
  6. tp0d's Avatar
    SOLVED

    Solved my email problem, not the way it should be though..

    Downloaded the Bluemail app, grabs email every time, no problem..

    BB hub is buggy/broken..

    Blackberry... How is this, 4 months after launch? friggin BS
    03-09-16 10:32 PM

Similar Threads

  1. What I did on my Passport today.....
    By Susan Parker in forum BlackBerry Passport
    Replies: 68
    Last Post: 07-23-16, 09:16 PM
  2. Any words on the Zagg InvisibleShield HD Dry for the Priv?
    By onlyblackberry in forum BlackBerry Priv
    Replies: 6
    Last Post: 06-07-16, 11:59 AM
  3. Is the Blackberry Priv worth it?
    By Jones Andrew in forum General BlackBerry Discussion
    Replies: 21
    Last Post: 03-20-16, 09:51 AM
  4. Contacts not saving on BlackBerry Classic
    By xdavekillyoux in forum BlackBerry Classic
    Replies: 3
    Last Post: 03-14-16, 08:59 AM
  5. Replies: 37
    Last Post: 03-11-16, 09:25 PM
LINK TO POST COPIED TO CLIPBOARD