1. Protocol 2001's Avatar
    Hey folks, after about 4 hours on the phone with BlackBerry support and getting no where I found out there are some significant issues with the BlackBerry Content Transfer app. I transferred from my BlackBerry Passport to the PRIV using the Content Transfer app. Everything appeared to work fine (texts and contacts were my main concern). However, in the PRIV's HUB emails were not working (I have 3 Outlook.com and 1 Gmail account) and text messages weren't always associating with the name and would lag about 1 hour before appearing in the Hub. I tried everything including updates using Google Play, restarts, and removing and re-adding the accounts and the Hub app. My eventual solution was to restore the device back to factory settings and adding the accounts from scratch. Now, this leaves you without your texts and contacts which is a big issue. Here's my work around:
    1. Back-up your old BB10 device with the Content Transfer app
    2. Restore your information on your PRIV using Content Transfer
    3. Back-up your SMS and Contacts to your SDCard using "Super Backup" (available in the Google Play store for free)
    4. Perform a factory data reset
    5. Set your phone up again, but restore your SMS and contacts using Super Backup
    6. Re-add your email accounts to the Hub from scratch


    Really sad that BlackBerry dropped the ball with its app for all of us loyal folks coming from BB10 devices, hopefully they'll fix it soon.
    11-08-15 09:01 PM
  2. c_bryant34's Avatar
    The team is looking into it. Thanks for the details on the issue.
    lyricidal likes this.
    11-08-15 09:46 PM
  3. gquan14's Avatar
    Thanks for the helpful tip. Wouldn't #4 delete all of your data including the original backup/reload on the Priv device?
    11-10-15 08:58 AM
  4. Protocol 2001's Avatar
    I backed my SMS and Contacts using Super Backup to my SD card. Before starting the factory reset I took the card out so it wouldn't be wiped with rest of the device. The app also lets you back up the files to your Google Drive account which I also did as an additional precaution.
    11-10-15 09:00 AM
  5. hoverbover's Avatar
    It wouldn't if you removed the SD card after the backup.

    Posted via the CrackBerry App for Android
    11-10-15 09:01 AM
  6. hoverbover's Avatar
    Thanks for the details. I may try this tonight, cause I'm having hub issues as well

    Posted via the CrackBerry App for Android
    11-10-15 09:02 AM
  7. gquan14's Avatar
    What about the rest of the data from the content transfer? Like notes, etc?
    11-10-15 09:02 AM
  8. Protocol 2001's Avatar
    No idea. The only two items I was really concerned about transferring were my SMS and contacts so I didn't attempt to figure out a way to capture the rest.

    I seem to remember having the option when doing the Content Transfer on my Passport to select those items I wanted to back-up. Assuming you still have your BB10 device you may want to attempt just selecting your notes and restoring that. Not sure what is wrong with the app in the first place, but maybe portions of it might work.
    11-10-15 09:05 AM
  9. gquan14's Avatar
    Good to know. Thanks again for the advice. I thought to myself, wouldn't #4 auto cancel #2 when factory resetting. I will look into saving data to my SD card and using your instructions.
    11-10-15 09:07 AM
  10. gquan14's Avatar
    Follow up question: after following the steps, has it completely fixed the issues you were experiencing? Does reloading sms and contacts play nice with the default SMS and contacts app? What about associating names to numbers? In a different thread, some contacts showed as 'phone numbers' and not names.
    11-10-15 09:15 AM
  11. Protocol 2001's Avatar
    Yes, contacts and texts place nice with the Hub after this. The only issue is the names don't sync initially to the Hub, just the numbers and messages. This resolves itself though on your first text to/from the contact on the PRIV. If you use the Messenger app the names all show up fine there. So for your less frequent text messages it might be a bit of a pain. Unless you send them all some cute message like, "Congratulations, our text conversation survived the transition to the new BlackBerry PRIV!"
    11-10-15 09:21 AM
  12. Scott Fleurie1's Avatar
    My response to blackberry, similar problem but easier workaround

    - I have had a ton of issues with the hub on the new blackberry priv, my emails were not syncing and the text message were coming into messenger but not hub. After no help from me calling priv support I tried two things and I believe I know what the culprit is


    Content Transfer


    After wiping the priv twice and setting up the transfer I ticked all the boxes except email accounts, did the transfer to the priv and set up my email manually, the issue seems to be the email settings that come from the blackberry 10 of doesn't play nice with the android

    Posted via the CrackBerry App for Android
    11-10-15 02:11 PM
  13. 5DW's Avatar
    I have been having same issues and going crazy going to try this last method can someone let me know the way to factory wipe the priv. Thanks
    11-10-15 03:17 PM
  14. Protocol 2001's Avatar
    Sweet, definitely easier. The problem for me is I traded in my Passport to get the PRIV so other than the full backup didn't have the old device to try to tweak the transfer file to remove the email accounts. Would be nice if the PRIV was supported in Link (I did take a full backup of my Passport before turning it in) and if Link supported selective restore like the old Desktop Manager did.

    Are your texts all showing in the Hub with the associated contact name properly? That's my only complaint about my approach...
    11-10-15 03:18 PM
  15. Scott Fleurie1's Avatar
    Go to settings, backup and reset, do a full wipe to factory conditions

    Posted via the CrackBerry App for Android
    11-10-15 03:24 PM
  16. Scott Fleurie1's Avatar
    Protocol, not originally, what I have done is remove text messages from hub since it's a duplicate of the messenger since the priv doesn't have a native sms in the hub, since I synced my contacts, the proper names are showing up, all the problems as you stated are due to the content transfer. Solution for you. Get any old bb10 device, install your backup and redo the transfer, until blackberry gets a solution that's the only workaround

    Posted via the CrackBerry App for Android
    11-10-15 03:27 PM
  17. dcd34's Avatar
    Mine did work perfectly for a while, and then stopped (and I did use Content Transfer.)
    11-10-15 03:44 PM
  18. 5DW's Avatar
    I am almost done the process but I still have big concerns with heat the phone is really hot during charge and use. And signal bounces to 3 g ALOT. And poor battery life I am hoping it was because of the transfer that may have caused a few of these issues
    11-10-15 03:58 PM
  19. 5DW's Avatar
    Ok still frustrated tried your way had emails showing up instant which was great the it stopped back at October 28. Now weird thing is if you hit search at the top new emails are present. I only did 14 days worth. How long did yours take to populate it all?
    11-10-15 04:20 PM
  20. Protocol 2001's Avatar
    ...your way...
    Are you referring to Scott's way or my way?

    I had emails load up immediately when I added the accounts from scratch and no issues since.
    11-10-15 04:23 PM
  21. 5DW's Avatar
    I have done Scott's way. All accounts did finally populate although for hotmail account it is running very smooth receives emails almost instantly. Unfortunately my exchange account still lags doesn't seem to be pushing as fast been five minutes since I sent test and as said hotmail has brought it in exchange still hasn't exchange use to be instant on my passport.
    11-10-15 04:43 PM
  22. 5DW's Avatar
    Ok I have done another test the exchange account isn't receiving. Emails yet from my private I sent email from exchange to Hotmail and it showed up instantly in Hotmail account on priv

    Posted via the CrackBerry App for Android
    11-10-15 05:04 PM
  23. weezul's Avatar
    I Diddn't use content transfer... and i still have problems with names not showing in SMS in the hub. Can't figure out a way to 'remove' the SMS account from hub either.
    11-10-15 05:52 PM

Similar Threads

  1. Replies: 28
    Last Post: 12-22-16, 12:42 AM
  2. Can BlackBerry Chargers be used with Priv?
    By Johnny Dollar in forum BlackBerry Priv
    Replies: 6
    Last Post: 11-24-15, 11:58 AM
  3. Question from one considering a passport (se).
    By bpgui in forum BlackBerry Passport
    Replies: 25
    Last Post: 11-22-15, 06:48 AM
  4. Restore from Z30 to Passport?
    By Paullybob in forum BlackBerry Passport
    Replies: 3
    Last Post: 11-09-15, 01:37 PM
  5. Will the "AkrutoSync" software work with Priv?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 0
    Last Post: 11-08-15, 05:57 PM
LINK TO POST COPIED TO CLIPBOARD