Built for Business - Learn more about BlackBerry KEY2
  1. mfk2901's Avatar
    Hey to Crack berry's family!
    I have this weird error message notification that keeps appearing every time I turn on and use location. My apn for h2o carrier is correctly setup and I am receiving 4g lte connection all the time without drops even when the message appears. The location works correctly and I am able to use maps to drive somewhere. Also it won't reappear anymore after I turn off locations in the drop down menu. I am using the att unlocked priv. Anyone else experiencing the same issue? When I press on it it takes me to a apn settings menu but it doesnt show any in it.

    Posted via the CrackBerry App for Android
    Attached Thumbnails unable to establish wireless data connection keeps appearing-3566.jpg  
    09-18-16 06:14 AM
  2. FF22's Avatar
    Hey to Crack berry's family!
    I have this weird error message notification that keeps appearing every time I turn on and use location. My apn for h2o carrier is correctly setup and I am receiving 4g lte connection all the time without drops even when the message appears. The location works correctly and I am able to use maps to drive somewhere. Also it won't reappear anymore after I turn off locations in the drop down menu. I am using the att unlocked priv. Anyone else experiencing the same issue? When I press on it it takes me to a apn settings menu but it doesnt show any in it.

    Posted via the CrackBerry App for Android
    I wonder if this has anything to do with the issues AT&T Priv users are having in various locations in the US. There's a thread about it.

    http://forums.crackberry.com/blackbe...issue-1086027/
    09-18-16 08:59 AM
  3. NightFire's Avatar
    Great question, F2! I've been wondering the same thing.

    As far as the error message--there are no APN settings listed? I have ATT Nextgenphone (nxtgenphone) and ATT Phone (phone) listed as possible options.

    Posted via CB10
    09-18-16 12:43 PM
  4. mfk2901's Avatar
    I wonder if this has anything to do with the issues AT&T Priv users are having in various locations in the US. There's a thread about it.

    http://forums.crackberry.com/blackbe...issue-1086027/
    Hmm yes I have seen that post. But I have service on my phone and it seems this error only appears when I turn on location service.

    Posted via the CrackBerry App for Android
    09-18-16 02:52 PM
  5. L D24U's Avatar
    Hmm yes I have seen that post. But I have service on my phone and it seems this error only appears when I turn on location service.

    Posted via the CrackBerry App for Android
    I factory reset my phone ... That is when, I received, the same issue (i.e. "Unable to establish a wireless data ..." ) and I've tried quite a few steps to stop this from popping up. Nothing worked. I did update my phones software and the like. My BBPriv, works fine, however, I still get that ridiculous message! Perhaps, I should change providers. I have an unlocked BBPriv, and changing from AT&T to another provider, like T-Mobile, could solve the issue ... I'll check it out and post it here, if it works. 😕
    09-09-18 03:57 PM

Similar Threads

  1. Can't add email address to Hub?
    By drownsoda in forum BlackBerry Priv
    Replies: 11
    Last Post: 05-22-19, 03:47 PM
  2. Unable to uninstall android apps from my BlackBerry passport
    By josefbbs in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 04-15-17, 04:55 PM
  3. i no longer get the red icon to indicate a new message any ideas why
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-18-16, 04:53 AM
  4. Can't connect to any wifi network
    By vishwajit1 in forum BlackBerry Z10
    Replies: 1
    Last Post: 09-17-16, 11:15 PM
  5. Is it possible to add a shortcut to the home dropdown menu ?
    By rotorwrench in forum BlackBerry Priv
    Replies: 2
    Last Post: 09-17-16, 10:11 PM
LINK TO POST COPIED TO CLIPBOARD