1. mbafna's Avatar
    Normally, I use PKB to type my texts on my Priv. However, there is only one problem in doing so. It is with accidental swipe downs on PKB (even little) brings about Symbol virtual keyboard on the screen. Can't it disabled? I mean can't this action of swiping down PKB to bring about Symbol keyboard be disabled. If required, I can always hit the 'sym' key on PKB to do that.

    Suggestions please.
    08-09-17 09:20 PM
  2. california governor's Avatar
    Disable PKB, restart and re-enable. Good luck
    08-09-17 09:54 PM
  3. mbafna's Avatar
    Disable PKB, restart and re-enable. Good luck
    By disabling PKB, do you mean Stop using it? It is the one which I use most (don't use virtual keyboard often). I just have a problem with accidental swipe downs which bring up the Symbol virtual keyboard. I just want to avoid this.

    Any suggestion?
    08-10-17 05:46 AM
  4. Smokeaire's Avatar
    By disabling PKB, do you mean Stop using it? It is the one which I use most (don't use virtual keyboard often). I just have a problem with accidental swipe downs which bring up the Symbol virtual keyboard. I just want to avoid this.

    Any suggestion?
    I don't have an answer to your problem, but I swipe down on my PKB and the SymVKB doesn't show up. I'm curious about how to turn it on to give it a try.
    08-10-17 06:43 AM
  5. mbafna's Avatar
    I don't have an answer to your problem, but I swipe down on my PKB and the SymVKB doesn't show up. I'm curious about how to turn it on to give it a try.
    This is strange! Did you try this (swiping down on PKB) while in a typing area or writing a text or email?
    08-10-17 06:46 AM
  6. Smokeaire's Avatar
    This is strange! Did you try this (swiping down on PKB) while in a typing area or writing a text or email?
    I did try that. Do you have Swipe on the PKB turned on? There is a setting in that to swipe to access symbols. I turned that on but still didn't work for me.
    Here is a screen shot.
    08-10-17 06:51 AM
  7. mbafna's Avatar
    No. For me, 'Type by sailing' for Physical keyboard is already off. It never was on. Still!!!???!
    08-10-17 07:01 AM

Similar Threads

  1. Just another custom keyboard layout bug
    By apt-get in forum BlackBerry Android OS
    Replies: 17
    Last Post: 07-25-18, 02:36 PM
  2. Cannot type a sequence of numbers with lastest keyboard update
    By Cuong Trinh in forum BlackBerry HUB+ Suite
    Replies: 18
    Last Post: 08-17-17, 11:32 AM
  3. How to enable keyboard sounds on Keyone?
    By kitmo in forum BlackBerry KEYone
    Replies: 16
    Last Post: 08-10-17, 09:28 PM
  4. KEYone Keyboard shortcuts
    By thelink74 in forum BlackBerry KEYone
    Replies: 6
    Last Post: 08-09-17, 03:15 PM
  5. Issues with blackberry passport.
    By saurav tomar in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-09-17, 07:57 AM
LINK TO POST COPIED TO CLIPBOARD