1. NewtoPriv's Avatar
    Hi all,
    I recently purchased a PRIV running Android lollipop, and was using Snapchat no problem, however after updating the software to Android Marshmallow 6.0 it immediately crashes upon launch. I've tried restarting the phone, clearing the cache, uninstalling and reinstalling the software (even the newest Beta version) with no luck. I can get past log in when I reinstall it but that's it. Is anyone else having this issue? If so any suggestions?
    Thanks !
    05-03-16 09:22 PM
  2. chuckiev79's Avatar
    Check your permissions. Make sure it has access.
    05-03-16 09:36 PM
  3. NewtoPriv's Avatar
    All permissions required for it to run are on already
    05-03-16 09:42 PM
  4. gqmovement's Avatar
    Woah odd. Just did the update and seems to be running fine for now. Best bet until and wait for a few hours and try again
    05-03-16 09:58 PM
  5. NewtoPriv's Avatar
    Not sure if this matters or not since I think the app installs onto the phone and not SD, but did you choose to encrypt your SD after the update (as internal storage) or leave it as is? (I did the latter). Just trying to figure out why my situation may be an anomaly....
    05-03-16 10:12 PM
  6. DirtySantos's Avatar
    Mine isn't working either. I found this:

    http://forum.xda-developers.com/nexu...close-t3153724

    Posted via the CrackBerry App for Android
    05-05-16 09:56 PM
  7. royabsa's Avatar
    It's probably related to Snapchat rather than the MM OS update. Head on over @snapchatsupport on Twitter and tweet them that you have a force close problem on 6.0.1, they will reply.

    Posted via CB10
    05-05-16 10:17 PM
  8. talberry's Avatar
    Mine's suddenly acting up to, but I haven't upgrade to mm too.

    So I'm guessing it's from snapchat's end

    Posted via the CrackBerry App for Android
    05-05-16 11:13 PM
  9. mithrazor's Avatar
    Snapchat isn't exactly the greatest running app.

    I've had countless issues on it

    Lately, it's been doing decent so I can't complain.

    Posted via the CrackBerry App for Android
    05-06-16 01:37 AM
  10. NewtoPriv's Avatar
    Hi All,
    thanks for the replies! It ended up working again somewhat randomly after quite a few attempts of uninstalling and reinstalling, (even tried installing older versions as some forums have suggested). In specific though, after the google play app updated two days after the MM upgrade, it seemed to work fine, so all is good!
    05-10-16 01:44 PM

Similar Threads

  1. At&t mm update
    By twelvezero8 in forum BlackBerry Priv
    Replies: 23
    Last Post: 05-05-16, 04:28 PM
  2. Please help me find an application for my Classic
    By undefinederror in forum BlackBerry Classic
    Replies: 3
    Last Post: 05-04-16, 07:42 AM
  3. Apps wonky after Marshmallow update
    By shuabert in forum BlackBerry Priv
    Replies: 2
    Last Post: 05-03-16, 07:48 PM
  4. A question about Marshmallow download, where is the progress showing?
    By habman2013 in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 05-03-16, 06:20 PM
  5. Want to buy Priv in california. Help!
    By idhbar in forum Ask a Question
    Replies: 2
    Last Post: 05-03-16, 06:06 PM
LINK TO POST COPIED TO CLIPBOARD