1. aab81901's Avatar
    Is anyone else having this issue? I tried going to Hub settings, text messages and toggle on / off - nothing. Then I toggled off, restarted the phone, then toggled on - still nothing. Any suggestions?

    Posted via the CrackBerry App for Android
    04-28-16 03:57 PM
  2. conkybubs's Avatar
    Mine show but since I updated all my BlackBerry apps yesterday, still on Lollipop, I do have one weird thing with SMS and Hub. Before the update, I had 6 SMS conversations in my Hub and in Yaata (my SMS app).

    After BlackBerry App updates, Yaata still shows 6 but the Hub only shows 5 of them...the oldest one doesn't show for some reason. Odd.

    Posted via the CrackBerry App for Android
    04-28-16 05:12 PM
  3. FF22's Avatar
    I'm not much of a TEXT user but it might help others answer - what Text app are you using? Does it have any Settings options itself? I think I've read that there might be issues and some folks use other Text apps.
    04-28-16 05:17 PM
  4. blemoon42's Avatar
    Mine aren't coming through either att my daughters iPhone is getting texts
    04-28-16 05:51 PM
  5. Ecm's Avatar
    Check out the posts here, I suspect it's a related issue: http://forums.crackberry.com/blackbe.../#post12406906

    c_bryant34 is confirmed as being from BlackBerry -- the Product Manager for Hub & Email (if I have the title correct, aplogies if I don't). He has been spending a lot of time here helping members.
    04-28-16 06:31 PM
  6. Pinot2015's Avatar
    Or disable/ uninstall text Messenger and then reinstall from PlayStore. That should do it no problem.

    Priv owner since Nov 6th 2015
    04-28-16 06:50 PM
  7. aab81901's Avatar
    Check out the posts here, I suspect it's a related issue: http://forums.crackberry.com/blackbe.../#post12406906

    c_bryant34 is confirmed as being from BlackBerry -- the Product Manager for Hub & Email (if I have the title correct, aplogies if I don't). He has been spending a lot of time here helping members.
    Thanks! His remedy of changing to "show filed messages in folder" worked. It, coincidentally, fixed my other problem as well. This PRIV is growing on me, surprisingly. I like a lot of aspects of it. But the main thing is that the Hub and the keyboard are very similar to the original, which is good enough for me.

    Posted via the CrackBerry App for Android
    04-29-16 02:51 AM
  8. Ecm's Avatar
    Thanks! His remedy of changing to "show filed messages in folder" worked. It, coincidentally, fixed my other problem as well. This PRIV is growing on me, surprisingly. I like a lot of aspects of it. But the main thing is that the Hub and the keyboard are very similar to the original, which is good enough for me.

    Posted via the CrackBerry App for Android
    Glad it helped!
    04-29-16 06:21 AM
  9. therapyreject174's Avatar
    Happened to me too, but not sure if it was the same issue. Only got like 2 texts since yesterday morning, but then at about 230am today my phone blew up and I got about 60 all at once. People said they got my messages during the day, but I got virtually nothing. Could have been a carrier issue, but I followed the advice in the other thread just in case. Hopefully it stays working.
    04-29-16 11:33 AM
  10. c_bryant34's Avatar
    Happened to me too, but not sure if it was the same issue. Only got like 2 texts since yesterday morning, but then at about 230am today my phone blew up and I got about 60 all at once. People said they got my messages during the day, but I got virtually nothing. Could have been a carrier issue, but I followed the advice in the other thread just in case. Hopefully it stays working.
    That sounds much more like a carrier/network issue of some sort, or an issue in whatever text messaging app you're using - the Hub wouldn't have any impact on that. Very odd...
    04-30-16 11:06 AM

Similar Threads

  1. Sim not detected
    By zerik1 in forum BlackBerry Z30
    Replies: 1
    Last Post: 04-30-16, 05:08 AM
  2. Priv Charging Screen
    By JOHNGAETANO in forum BlackBerry Priv
    Replies: 1
    Last Post: 04-29-16, 06:56 PM
  3. Device Password Not Accepted by Q10 - Help
    By ssppss in forum BlackBerry Q10
    Replies: 9
    Last Post: 04-28-16, 05:50 PM
  4. Using upwork app on my BlackBerry Passport..it stops and doesnt work. Any patches?
    By wood1e in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 04-28-16, 05:41 PM
  5. Replies: 2
    Last Post: 04-28-16, 02:08 PM
LINK TO POST COPIED TO CLIPBOARD