1. giocra's Avatar
    My Priv last security update was March. Since that moment the updates are downloaded but not installed,Marshmallow included
    Download is ok but the installation procedure ends with an error.
    I've made a lot of procedures: soft reset, 32 seconds restart and I also did factory reset.
    The upgrade at 6.0 crashed during the installation both if I set up Priv as a new device or if I restore the configuration from google.
    As soon as the installation crashed I physically disconnected the battery. I restarted the installation and the Priv crashed again.
    Back to Lollipop. I don't know what to do more

    Thank you for any suggestion
    05-15-16 02:07 PM
  2. Bla1ze's Avatar
    What variation of the Priv do you have? STV100 - what?
    05-15-16 02:13 PM
  3. giocra's Avatar
    sorry missed
    STV100-4 Carrier Vodafone Italy
    05-15-16 02:17 PM
  4. tonycara57's Avatar
    sorry missed
    STV100-4 Carrier Vodafone Italy
    A questo punto scarica l'autoloader e installa MM da pc, che contiene anche la patch di sicurezza 1/5/2016. Ricorda di scaricare anche i driver per Win/Mac, senn il pc non "vede" il Priv.... Fammi sapere
    05-15-16 03:23 PM
  5. Wezard's Avatar
    How long did you wait before trying a restart?
    In a good wifi area, give it at least 30 minutes after starting update before you even think of touching it, a good portion of that time the screen will be blank. You should not have to restart or reset
    If you restarted your phone before the update was complete, you've screwed the pooch and will need to do a couple of things before a new download will work. Unfortunately I can't remember what they are, and can't find the thread.

    Autoloader might work, or maybe I should say should work.
    http://forums.crackberry.com/blackbe...aders-1065667/
    05-15-16 04:38 PM
  6. KMorganBbry's Avatar
    As soon as the installation crashed I physically disconnected the battery.
    um, how did you disconnect the battery? it is not removable and case is sealed. did you break open the phone?

    Posted via my Priv
    05-15-16 04:47 PM
  7. Bla1ze's Avatar
    um, how did you disconnect the battery? it is not removable and case is sealed. did you break open the phone?

    Posted via my Priv
    Wondered that as well, figured it was just a bad translation.
    05-15-16 04:54 PM
  8. Wezard's Avatar
    I just assumed he either actually opened the phone and unsoldered, (apparently not that hard to do), or meant a 32 second power button 'simulated battery pull'.
    Either way I suspect he tried to start the phone when the screen went blank 5 minutes into the installation process.
    05-15-16 07:07 PM
  9. giocra's Avatar
    Grazie tonycara57. Se 57 l'anno siamo quasi coetanei. Credo il tuo consiglio sia l'unico percorribile ma non l'ho mai fatto. Ci provo nei prossimi giorni e ti faccio sapere.
    Con i miei tecnici in azienda abbiamo provato di tutto compreso spianare il Priv. Vodafone se ne lavata le mani e il telefono l'ho comprato, tra i primi, su Amazon. Sui forum Blackberry mi indirizzano al carrier e quindi torno da capo. Le abbiamo provate tutte e non credo sia un problema HW perch in giro per i forum questo problema diffuso. Grazie a presto
    05-16-16 02:13 AM
  10. giocra's Avatar
    Thank you all.
    As soon as the downloading ends the Priv asks to install it. It starts switching off the Priv (a lot of seconds doing that) and then it reboot and starts installation (android robot working and blu line in the bottom). After a couple of minutes the blue line stops proceeding and the robot "died" with "error!".
    I supposed it could be and hardware problem (this is what the carrier told me) and I opened the Priv (not so difficult) removing the two small screws and disconnecting the connector of the battery for few seconds trying to "reset" the hardware.
    Answerig to Wezard....after downloading MM I selected "install" and I did'nt touch the Priv untill the error!
    05-16-16 02:19 AM
  11. Wezard's Avatar
    Don't take my suspicions on re booting personally, it's just that a fair amount of folks have done that.
    Sounds like its time for an autoloader, see the sticky.

    Iv'e never seen the robot die, I'd like to, but not on my device. Anybody got a link to to a GIF?
    giocra likes this.
    05-16-16 03:51 AM
  12. giocra's Avatar
    Here it is

    Priv security and 6.0 update crash-robot-ok.gif

    Priv security and 6.0 update crash-robot-died.gif

    Thank you guys I'm proceeding my challenge
    FF22 and Wezard like this.
    05-16-16 01:55 PM
  13. giocra's Avatar
    dopo un po' di giorni ho trovato tempo e seguito il tuo consiglio.
    Tutto ok ora MM e update di giugno...e la procedura non complessa.
    Grazie
    tonycara57 likes this.
    06-11-16 10:26 AM
  14. giocra's Avatar
    Hi guys
    The autoloader solved the problem.
    And the procedure is quite simple.
    Thank you all
    06-11-16 10:28 AM
  15. tonycara57's Avatar
    Sapevo ke ne saresti uscito alla grande! E adesso goditi il Priv. Fammi sapere cosa ne pensi...per me il top! A presto "coetaneo"
    Tony

    Posted via the CB App for Priv
    06-11-16 07:45 PM

Similar Threads

  1. Tunein and podcast app
    By dan7800 in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 05-28-16, 02:00 AM
  2. New Priv Owner
    By jstplnfrank in forum BlackBerry Priv
    Replies: 33
    Last Post: 05-17-16, 10:55 PM
  3. Priv's pkb size
    By xKingHopy in forum BlackBerry Priv
    Replies: 17
    Last Post: 05-16-16, 12:00 PM
  4. BBM update fails
    By CindyCracker in forum General BBM Chat
    Replies: 2
    Last Post: 05-15-16, 05:36 PM
  5. Best and most widely used payment app?
    By ALLYSON1989 in forum Android Apps
    Replies: 1
    Last Post: 05-15-16, 10:39 AM
LINK TO POST COPIED TO CLIPBOARD