1. PloufsPuppet's Avatar
    Howdy folks,

    I know I made a pretty similar thread and I would like to delete it, if possible.

    However, thats the problem: Somehow my notification LEDs does not work like they should. I have tried this with Light Flow, Blackberry Virtual Expert and I called my self from home-phone to see if I get notification LED responses.

    When I hold the power button and Volume Down button together for a while and get into the menu to make a fastboot (like for the flash), than I have the purple LED running with no issues.

    I made some restarts. Once it worked for a few minutes; when I tried to check another LED later, all did not response. Also another weird thing appeared like two times. I made a screenshot and the LEDs started to run in a looped, color changing blinking. In the second time this happend, I checked and it wen from green to red to blue all again. And after a period of time a Bug Report popup came up, I could send it to BlackBerry but it wanted, next to my email adress, some kind of a event number or like this. I don't know what this is and could not send the bug report.

    What I want to know: Is anyone knowing this issue?
    05-02-16 02:59 PM
  2. PloufsPuppet's Avatar
    Looks the Bug is always on do not disturb mode..
    05-03-16 03:32 PM

Similar Threads

  1. PRIV first impressions (whose at fault?)
    By Andrew Jones13 in forum BlackBerry Priv
    Replies: 13
    Last Post: 05-03-16, 07:38 PM
  2. Cracking blackberry priv?
    By Veronica Morgan in forum BlackBerry Priv
    Replies: 5
    Last Post: 05-03-16, 07:01 PM
  3. Can't set WiFi to 'ON'
    By mfilipan in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-02-16, 08:15 PM
  4. flash for Priv
    By Steve DiBiase in forum BlackBerry Priv
    Replies: 4
    Last Post: 05-02-16, 02:39 PM
LINK TO POST COPIED TO CLIPBOARD