1. Skidoo583's Avatar
    I have a brand new priv now for about 5 days all the updates have been done.
    I've been trying to upload a 30 second video to Facebook for the last 4 hours and it won't upload. I get a Facebook icon at the top of the screen saying processing video but it won't.

    So I finally texted the video to my iPhone 6s and was able to upload the video in less than 5 seconds

    Does anybody have any ideas why the priv won't upload the video???

    Posted via the CrackBerry App for Android
    01-02-16 12:21 AM
  2. Skidoo583's Avatar
    So nobody else has this problem. , trying to figure out if it's the phone or the app

    Posted via the CrackBerry App for Android
    01-02-16 09:05 AM
  3. tickerguy's Avatar
    It's the app... I had it happen a couple of times. Force close it and restart the app.

    Posted via the CrackBerry App for Android
    01-02-16 09:28 AM
  4. Skidoo583's Avatar
    It's the app... I had it happen a couple of times. Force close it and restart the app.

    Posted via the CrackBerry App for Android
    I have several times, even uninstalled and re downloaded several times. Rebooted the phone, shut phone off a restarted it

    Posted via the CrackBerry App for Android
    01-02-16 09:38 AM
  5. tickerguy's Avatar
    Force close, clear cache, open it.

    It may toss the one it was having trouble with or it may continue. You may have to do this more than once if you have multiples queued.

    It's the app. Facebooger sucks

    Posted via the CrackBerry App for Android
    01-02-16 10:30 AM
  6. Skidoo583's Avatar
    As a last resort I did a factory reset on my priv
    Now it will upload videos to Facebook.
    I have no idea what caused this to happen, but it works now.

    Posted via the CrackBerry App for Android
    01-02-16 12:54 PM
  7. Mark Hierlihy's Avatar
    I have the problem too so it's not just this person
    08-14-16 12:40 PM
  8. Erica Melone's Avatar
    I had the exact problem last night... 2 videos uploaded and then 2 others wouldn't and staying in the process for hours. I think I logged out and then later logged back in and it finally stopped it. Now I can't login to Snapchat for some reason (unrelated) but my social apps are acting a fool.
    08-15-16 07:57 PM
  9. Schweter's Avatar
    Had the problem, too. Force stop, clear cache and then restart the app worked for me, the upload started directly after doing this. Hope this helps.
    10-26-16 03:12 AM
  10. NathanHo's Avatar
    I think because of the Android Facebook app, had same issue too.
    Not try to force stop and clear cach yet, but I think it works
    10-26-16 03:35 AM

Similar Threads

  1. Is anyone forgoing Priv for Vienna?
    By Wilburrr90 in forum BlackBerry KEYone
    Replies: 45
    Last Post: 01-29-16, 02:23 PM
  2. Sprint compatible Priv?
    By roadglide11 in forum Sprint
    Replies: 9
    Last Post: 01-25-16, 08:01 PM
  3. Replies: 4
    Last Post: 01-06-16, 11:39 PM
  4. My reaction to my Blackberry Devices
    By schumi_xtreme01 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 01-02-16, 08:35 PM
  5. How to install Google maps on BlackBerry 10??
    By yash choudhary1 in forum Ask a Question
    Replies: 2
    Last Post: 01-02-16, 12:07 PM
LINK TO POST COPIED TO CLIPBOARD