1. fastavio's Avatar
    Anyone having hub email issues. Emails delayed or not coming. Almost took phone back. Switched to gmail for all emails and they all work flawless.

    Posted via the CrackBerry App for Android
    11-12-15 12:09 PM
  2. o4liberty's Avatar
    I have both Gmail and outlook and mine seems to be working fine.

    Posted via the CrackBerry App on my Blackberry Priv
    11-12-15 12:14 PM
  3. tipfarm's Avatar
    Similar issue here.
    I am on my second factory reset.
    I set 3 x exchange accounts up and it works for a while then effectively stops syncing.

    First time was 2 days, last time 1 day.

    Entering each email account directly shows they aren't syncing.

    Accounts set up manually each time.

    Updates done
    Outlook for android works fine

    Real shame as I love the device.

    Posted via the CrackBerry App for Android
    11-12-15 12:24 PM
  4. dietertong's Avatar
    Similar issue here.
    I am on my second factory reset.
    I set 3 x exchange accounts up and it works for a while then effectively stops syncing.

    First time was 2 days, last time 1 day.

    Entering each email account directly shows they aren't syncing.

    Accounts set up manually each time.

    Updates done
    Outlook for android works fine

    Real shame as I love the device.

    Posted via the CrackBerry App for Android
    Did you update the Hub? You may have to go check for it in Google Play (look under installed apps)
    11-12-15 12:26 PM
  5. jberb1984's Avatar
    With my issues plus everything I'm seeing on here. I'm thinking maybe the best option is to just use the Gmail app until BlackBerry comes out with an update for the Hub.

    Curve8300 - Curve9220 - Torch9850 - Z10 - Priv
    11-12-15 12:29 PM
  6. tipfarm's Avatar
    Did you update the Hub? You may have to go check for it in Google Play (look under installed apps)
    Yes - searched for BlackBerry Ltd and updated prior to loading accounts

    Posted via the CrackBerry App for Android
    11-12-15 12:29 PM
  7. c_bryant34's Avatar
    Anyone having hub email issues. Emails delayed or not coming. Almost took phone back. Switched to gmail for all emails and they all work flawless.

    Posted via the CrackBerry App for Android
    Can you do me a favor and send me some further specifics to help us nail down the issue?

    - What version of Hub are you on? (System settings -- Apps -- BlackBerry Hub)
    - How long has it been since you first started trying to sync your email? During this time have you reset the device or tried removing accounts?
    - What accounts (Gmail, Exchange, etc.) are you trying to sync?
    - Are you trying to sync any folders at the same time?
    - Roughly how many emails would you think are in your inbox / folders (if you're syncing any)
    11-12-15 12:33 PM
  8. c_bryant34's Avatar
    Similar issue here.
    I am on my second factory reset.
    I set 3 x exchange accounts up and it works for a while then effectively stops syncing.

    First time was 2 days, last time 1 day.

    Entering each email account directly shows they aren't syncing.

    Accounts set up manually each time.

    Updates done
    Outlook for android works fine

    Real shame as I love the device.

    Posted via the CrackBerry App for Android
    Can you do me a favor and send me some further specifics to help us nail down the issue?

    - How long has it been since you first started trying to sync your email? During this time have you reset the device or tried removing accounts?
    - Are you trying to sync any folders at the same time?
    - Roughly how many emails would you think are in your inbox / folders (if you're syncing any)
    11-12-15 12:34 PM
  9. Pinot2015's Avatar
    I have both Gmail and outlook and mine seems to be working fine.

    Posted via the CrackBerry App on my Blackberry Priv
    Same with me. Works perfect and instant

    Posted from my Priv!
    11-12-15 12:46 PM
  10. gebartle's Avatar
    Will be honest no issues in hub..... Running 1 exchange, 1 Gmail, twitter, BBM, text app

    As others stated, all BlackBerry manual updates completed

    Posted via CrackBerry with my Priv!!
    11-12-15 12:52 PM
  11. tipfarm's Avatar
    [QUOTE=c_bryant34;12072887]Can you do me a favor and send me some further specifics to help us nail down the issue?

    - How long has it been since you first started trying to sync your email?

    About 24 hours this time

    During this time have you reset the device or tried removing accounts?

    No to reset as I needed to use the phone. I reset the phone yesterday when having the same problem


    - Are you trying to sync any folders at the same time?

    No just the default
    - Roughly how many emails would you think are in your inbox / folders (if you're syncing any)[

    A few thousand. I am the opposite of inbox zero and rely on search.

    I did think about restricting to 30 days but it wouldn't work for me on the days I am mobile.

    /QUOTE]

    Posted via the CrackBerry App for Android
    11-12-15 12:57 PM
  12. steffcip's Avatar
    Also have issues with imap in hub, 2 email boxes work fine, 3rd one on the same server does not sync emails at all or syncs few hundred of them but shows date 1970 no name/subject and only the icon, removed and added it 5 times and I still cant make it work
    They work fine on the classic bb10 and os6-7 before that

    Posted via CB10
    11-12-15 01:33 PM
  13. Scott Fleurie1's Avatar
    Did you use content transfer? if so, next time, check all the boxes except email accounts and set up manually, even if you delete them from content transfer and re set up manuallly, they will not sync, if you dont believe me, just reset your priv to factory, update hub and set up email, voila!
    11-12-15 01:51 PM
  14. Lobwedgephil's Avatar
    Also have issues with imap in hub, 2 email boxes work fine, 3rd one on the same server does not sync emails at all or syncs few hundred of them but shows date 1970 no name/subject and only the icon, removed and added it 5 times and I still cant make it work
    They work fine on the classic bb10 and os6-7 before that

    Posted via CB10
    I had that issue but my date was showing as 1969. Issue went away on its own thankfully. I have 7 email accounts from different services all working fine on the hub for me.
    11-12-15 02:01 PM
  15. steffcip's Avatar
    No content transfer, setting up email from scratch

    Posted via CB10
    11-12-15 02:02 PM
  16. Scott Fleurie1's Avatar
    STeffcip, if no content transfer, make sure you have all the updates, for some reason they do not show up in google play right away so you need to search for blackberry, reset your phone, run updates and set up email accounts, if it is a specific account, you need to check settings!
    11-12-15 02:08 PM
  17. steffcip's Avatar
    STeffcip, if no content transfer, make sure you have all the updates, for some reason they do not show up in google play right away so you need to search for blackberry, reset your phone, run updates and set up email accounts, if it is a specific account, you need to check settings!
    1st thing I did was to update all apps manually
    I left the phone in the morning in the box but powered on and now all emails are synced ok
    left it over night last night but emails were not working then
    seems to work fine now but still syncing as I have 25k emails in one of the boxes (I had 45k and I moved some from inbox on the server)
    11-12-15 02:49 PM
  18. c_bryant34's Avatar
    1st thing I did was to update all apps manually
    I left the phone in the morning in the box but powered on and now all emails are synced ok
    left it over night last night but emails were not working then
    seems to work fine now but still syncing as I have 25k emails in one of the boxes (I had 45k and I moved some from inbox on the server)
    Thanks for the info! We've identified an optimization that needs to be made for IMAP accounts during sync. Unfortunately right now it seems to do some wonky things when syncing very large inboxes and makes it look like it's not updating anymore, when in reality it's working like crazy behind the scenes and still syncing.
    11-13-15 12:04 AM
  19. steffcip's Avatar
    Thanks for the info! We've identified an optimization that needs to be made for IMAP accounts during sync. Unfortunately right now it seems to do some wonky things when syncing very large inboxes and makes it look like it's not updating anymore, when in reality it's working like crazy behind the scenes and still syncing.
    thanks, hope the update is pushed ASAP
    as you said there was a notification that the email was being synced but no email was downloaded for hours
    11-13-15 12:12 PM
  20. c_bryant34's Avatar
    thanks, hope the update is pushed ASAP
    as you said there was a notification that the email was being synced but no email was downloaded for hours
    Yeah...it looks like nothing is going on, but in the background everything is getting processed. I absolutely agree it's not great. We're looking at ways to show this progress better to the user so they understand what is going on.
    11-13-15 12:48 PM
  21. NimaMalekmanesh's Avatar
    I've been having a similar issue for a couple of years with BB Hub, but for me its only on my outlook email. I've had a Passport, Priv and KeyOne with multiple versions of OS and Hub and they all have the same issue. I also work in a company of BB users and across the board everyone has a similar issue. Seems like something BB needs to fix asap.
    06-15-17 10:28 AM
  22. Mrtriquet's Avatar
    thanks, hope the update is pushed ASAP
    as you said there was a notification that the email was being synced but no email was downloaded for hours
    Did the update actually get pushed? I am having similar issues with a large inbox over outlook. Hub keeps discarding inbox messages (and not folders') and redownloading, which in my case can take a week. Very, very challenging to work with, I am seriously considering whether to simply drop Blackberry...
    11-29-17 08:59 AM

Similar Threads

  1. Replies: 14
    Last Post: 11-30-15, 05:12 PM
  2. Is there a "showroom appeal" problem with the Priv?
    By southlander in forum BlackBerry Priv
    Replies: 79
    Last Post: 11-18-15, 03:12 AM
  3. Picture Password for all devices
    By Aman Chadha in forum Android Apps
    Replies: 2
    Last Post: 11-13-15, 02:59 AM
  4. Official Google Play for BlackBerry 10 (Theory)
    By jbfair728 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-12-15, 06:48 PM
  5. my ideas for the priv
    By Charbel Ir in forum BlackBerry Priv
    Replies: 0
    Last Post: 11-12-15, 12:04 PM
LINK TO POST COPIED TO CLIPBOARD