1. CrackBerry Question's Avatar
    I had four accounts synced int the hub on my Priv

    All of them were easy to set up but not my exchange account (my work account) which I had to get the office IT guys to set up.

    It took them some time and involved them obtaining a security certificate.

    When I upgraded to marshmallow, all of the other email accounts carried on as before but I got a message from hub saying that the account requires a password update. The password hasn't changed. If I then enter the password, I get a new error message:

    The certificate is invalid or inaccessible.

    I can see that there is a certificate there in the settings.

    My IT people are new to this - I am the only BlackBerry user in the company - but they wondered whether, since the update, Hub will only accept paid for, rather than self-signed certificates.

    I'm even more at sea than the IT dept. Any help?
    06-14-16 08:05 AM
  2. rthonpm's Avatar
    Have you tried removing and then re-adding the account? For all intents and purposes, your device is no different than any other Android device so the setup and configuration isn't any different. Also have your IT staff re-provision the device for access to your email. It may be that the OS update is giving Exchange a conflict since the OS on the device is not the one that was granted approval to access your account.

    Posted via CB10
    06-14-16 10:44 AM
  3. Hunneric's Avatar
    In short, no, I haven't uninstalled and reinstalled.

    When I set up the account, I needed a security certificate to get it working. Presumably, if I uninstall, I will need to replace it, which I don't know how to do on my own (and my IT support people sound a bit dubious about it).

    They are saying that they would need physical access to the device. The problem is that I work remotely and I won't be in the same town as the company from which we get our IT support for a couple of weeks.

    However, if I don't have to restore the certificate - or that happens automatically, I can probably manage the rest of the setup.
    06-14-16 12:55 PM
  4. Hunneric's Avatar
    So, I uninstalled and re-installed.

    The system didn't find the certificate immediately, but did as soon as I asked it to go looking for it.

    However, I'm still getting the same error message

    "The certificate is invalid or inaccessible".

    Happy to ask the IT staff to re-provision the device for access to my email but, given that they have been a bit non-plussed by the whole situtation, are you able to expand on that at all

    Sorry to be asking such basic and poorly phrased questions. This sort of thing makes me feel like a total clown
    06-16-16 05:01 AM
  5. rthonpm's Avatar
    There are different ways of setting up ActiveSync. Some companies have it set where IT has to approve devices to be able to connect to the service.

    If you have the certificate, do you have it on your device somewhere visible to the file manager? If so, long press on it and choose the option to import it.

    Posted via CB10
    06-16-16 06:13 AM

Similar Threads

  1. Getting the most out of Passport Camera
    By mcne2001 in forum BlackBerry Passport
    Replies: 5
    Last Post: 06-21-16, 02:08 PM
  2. Clash of Clan Transfer village
    By Hussain Afridi in forum BlackBerry Z30
    Replies: 2
    Last Post: 06-16-16, 12:09 AM
  3. Where to go? What to do?
    By mawil1013 in forum BlackBerry Priv
    Replies: 7
    Last Post: 06-14-16, 03:07 PM
  4. When I connect my BB9900 via usb to BDM, why isn't it responding?
    By CrackBerry Question in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 06-14-16, 02:58 PM
  5. Replies: 0
    Last Post: 06-14-16, 03:44 AM
LINK TO POST COPIED TO CLIPBOARD