1. acoustix's Avatar
    After upgrading to 6.0.1 on Verizon my Priv now shows "Loading..." in the center of the home screen where the Date/Time used to show. When the device is locked the Date/Time still show.

    Any ideas on what happened?
    11-10-16 11:50 AM
  2. acoustix's Avatar
    Disregard, a restart resolved the issue.
    DaFoxGrey and FF22 like this.
    11-10-16 11:53 AM
  3. DaFoxGrey's Avatar
    After upgrading to 6.0.1 on Verizon my Priv now shows "Loading..." in the center of the home screen where the Date/Time used to show. When the device is locked the Date/Time still show.

    Any ideas on what happened?
    How long ago did you upgrade?
    Have you restarted the device after it was upgraded?
    Saw your second post as I posted this.
    I'm glad you got it sorted out
    11-10-16 11:53 AM

Similar Threads

  1. Where is VVM on DTEK60
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 11-18-16, 07:47 PM
  2. T-Mobile 4GLTE on Passport yet no Internet or phone!!!
    By Walter Rubin in forum BlackBerry Passport
    Replies: 3
    Last Post: 11-15-16, 03:11 PM
  3. cant connect to 5ghz WiFi after MM update
    By mamock116 in forum BlackBerry Priv
    Replies: 3
    Last Post: 11-10-16, 08:00 PM
  4. View PDF files on Passport instead of saving them
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 11-10-16, 05:03 PM
  5. Replies: 1
    Last Post: 11-10-16, 12:18 PM
LINK TO POST COPIED TO CLIPBOARD