1. Qaddafi's Avatar
    1. The first is I cannot send/receive a mms message at all as long as my WiFi is on. I have to disable it for it to work. This, as far as I know, is a common problem and so far I haven't read about an actual solution.

    2. I am getting the message, "unable to receive/send message - message blocking is active." except I haven't chosen anything. Then I do nothing. Maybe turn WiFi on/off and it works again. This is now sms messages that aren't sending.

    I thought it's related to volte calls and ims settings, so I disabled them. Not really a solution. Then I thought it was related to WiFi calling and I disabled it, but still no solution.

    Posted via CB10
    11-19-15 03:57 AM
  2. anon(870071)'s Avatar
    1. The first is I cannot send/receive a mms message at all as long as my WiFi is on. I have to disable it for it to work. This, as far as I know, is a common problem and so far I haven't read about an actual solution.

    2. I am getting the message, "unable to receive/send message - message blocking is active." except I haven't chosen anything. Then I do nothing. Maybe turn WiFi on/off and it works again. This is now sms messages that aren't sending.

    I thought it's related to volte calls and ims settings, so I disabled them. Not really a solution. Then I thought it was related to WiFi calling and I disabled it, but still no solution.

    Posted via CB10
    Your APN may need to be changed. Some carriers block certain ports. Just tried sending mms when WiFi is on and it worked for me. I'm on Rogers Wireless.

    вιaсĸвεггч ᕵяiv (STV100-3 Rogers Wireless)via CB for Android 5.1.1
    11-19-15 06:24 AM
  3. ce71's Avatar
    1. The first is I cannot send/receive a mms message at all as long as my WiFi is on. I have to disable it for it to work. This, as far as I know, is a common problem and so far I haven't read about an actual solution.

    2. I am getting the message, "unable to receive/send message - message blocking is active." except I haven't chosen anything. Then I do nothing. Maybe turn WiFi on/off and it works again. This is now sms messages that aren't sending.

    I thought it's related to volte calls and ims settings, so I disabled them. Not really a solution. Then I thought it was related to WiFi calling and I disabled it, but still no solution.

    Posted via CB10
    I think I would first contact my network carrier.

    Posted via the CrackBerry App for Android
    11-19-15 06:29 AM
  4. SeltzerWater's Avatar
    The Priv has a series MMS issue in the code. This has already been confirmed to me by senior BlackBerry techs. They're working on it.

    Your MMS may or may not work intermittently.

    Textra is a reasonable fix, however it doesn't integrate well into Hub. Unread messages stay gray. They're looking into that too.
    11-19-15 06:48 AM

Similar Threads

  1. How can i running android os on my my passport !!
    By Anas Ayyad in forum BlackBerry Passport
    Replies: 17
    Last Post: 11-27-15, 03:49 AM
  2. My BlackBerry Priv camera has a , how can I fix this?
    By Onetrooper94 in forum BlackBerry Priv
    Replies: 4
    Last Post: 11-19-15, 06:08 AM
  3. Replies: 3
    Last Post: 11-19-15, 04:03 AM
  4. Tapsi Sarkar :: Facing problem in signing in BB10 ?
    By tapsisarkar in forum BlackBerry 10 Dev Devices
    Replies: 1
    Last Post: 11-19-15, 03:45 AM
  5. Looking to talk with women from Mexico
    By Stratostrophic in forum Discover BBM Friends
    Replies: 1
    Last Post: 11-19-15, 03:07 AM
LINK TO POST COPIED TO CLIPBOARD