1. mj6130's Avatar
    Have had my priv since the day it came out and have very little problems until recently. I have solved most on my own, but this last one has me beat.

    A week ago a little message popped up saying that my emails were syncing and stated which account it was syncing (in all it synced 3 accounts all work and hosted on godaddy) My phone then froze so i restarted in. When it came back to, my remaining accounts (all hotmail) were listed in my hub, but their were zero emails associated. I tried refreshing and even waiting it out to see if they would appear but by the next morning, nothing had changed. I solved this by removing and re adding each hotmail account. This solved most of problems (deleted contacts from one of the hotmails but not the rest...weird)

    Now, when im using my phone and an email comes in and previews at the top, i go into my hub to actually open it (i dont click the preview to open, go open in the hub instead) the email is not there. Nothing. I know I saw it on the preview, but nothing is sitting in the hub. I go to a desktop and login and the email is there but refuses to show up on my hub. This is the same for both the godaddy hosted emails and hotmail.

    so now what do I do to fix this? I manage all my work emails (and several personal accounts) and cannot afford to miss these emails as many of them are leads for sales!
    Secondly since im here, i havent been able to re-add my social media accounts to my hub They are all gone too!

    My hub app is up to date, i did the android update in between these issues happening. Ive restarted my phone
    02-22-17 11:16 AM
  2. FF22's Avatar
    Have had my priv since the day it came out and have very little problems until recently. I have solved most on my own, but this last one has me beat.

    A week ago a little message popped up saying that my emails were syncing and stated which account it was syncing (in all it synced 3 accounts all work and hosted on godaddy) My phone then froze so i restarted in. When it came back to, my remaining accounts (all hotmail) were listed in my hub, but their were zero emails associated. I tried refreshing and even waiting it out to see if they would appear but by the next morning, nothing had changed. I solved this by removing and re adding each hotmail account. This solved most of problems (deleted contacts from one of the hotmails but not the rest...weird)

    Now, when im using my phone and an email comes in and previews at the top, i go into my hub to actually open it (i dont click the preview to open, go open in the hub instead) the email is not there. Nothing. I know I saw it on the preview, but nothing is sitting in the hub. I go to a desktop and login and the email is there but refuses to show up on my hub. This is the same for both the godaddy hosted emails and hotmail.

    so now what do I do to fix this? I manage all my work emails (and several personal accounts) and cannot afford to miss these emails as many of them are leads for sales!
    Secondly since im here, i havent been able to re-add my social media accounts to my hub They are all gone too!

    My hub app is up to date, i did the android update in between these issues happening. Ive restarted my phone
    You have checked the Hub, Left Menu, and all accounts are toggled ON so that they all show? You can filter and only show some accounts. Maybe it got reset somehow?

    Good luck.

    And WELCOME to Crackberry. I hope we can help you solve your issue.
    anon(3641385) likes this.
    02-22-17 01:11 PM
  3. mj6130's Avatar
    Yes all are toggled on.

    It will still show emails coming in, in the hub. But only if my phone was put down and not awake. if the email comes in while im using it and shows in the preview at the top, that's when it doesn't show in the hub

    And thank you! Ive been on before but could not for the life of me remember my username or email used for it!!! usually someone has posted my problems and I just read instead , but I could not find a thread with a similar issue
    FF22 likes this.
    02-22-17 01:32 PM
  4. anon(3641385)'s Avatar
    My suggestion is straight out of f2's book
    - 32 second hold down of off/on button. That's the equivalent of a battery pull ..... (Time that 32 seconds)

    Let us know if it works as it should after that
    02-22-17 04:54 PM
  5. mj6130's Avatar
    Just tried this and no change
    02-22-17 07:52 PM
  6. c_bryant34's Avatar
    Here's what I'd try, but note that it's going to remove all your accounts (email, contacts. Calendar, notes, tasks) where you've set them up and sync them. Given its all cloud synced that's not a big deal, but either way.

    Go into settings > apps > BlackBerry Hub+ Services > Storage > Clear data/cache.

    This will wipe hub and it's databases back to a clean state. Then setup your accounts again.
    anon(3641385) likes this.
    02-22-17 09:24 PM
  7. mj6130's Avatar
    Here's what I'd try, but note that it's going to remove all your accounts (email, contacts. Calendar, notes, tasks) where you've set them up and sync them. Given its all cloud synced that's not a big deal, but either way.

    Go into settings > apps > BlackBerry Hub+ Services > Storage > Clear data/cache.

    This will wipe hub and it's databases back to a clean state. Then setup your accounts again.
    I'm not sure I'm brave enough for that. Although it seems hub is getting worse as the day goes on.
    02-22-17 10:05 PM
  8. mj6130's Avatar
    Update:
    Hub has additional issues now. With text messages. When I send a text it shows as unread (highlighted bold text) and will not clear even if I open it

    How does this just all of a sudden happen!?!
    02-23-17 07:51 AM
  9. c_bryant34's Avatar
    Update:
    Hub has additional issues now. With text messages. When I send a text it shows as unread (highlighted bold text) and will not clear even if I open it

    How does this just all of a sudden happen!?!
    What text messaging app are you using?
    02-23-17 08:06 AM
  10. mj6130's Avatar
    What text messaging app are you using?
    Messenger (not the Facebook one)
    My hub refers to it as "text messages"
    02-23-17 08:13 AM
  11. fanisk's Avatar
    Update:
    Hub has additional issues now. With text messages. When I send a text it shows as unread (highlighted bold text) and will not clear even if I open it

    How does this just all of a sudden happen!?!
    Yes, this happens to me too after the latest update.
    Only solution I found is to select the message and then marked it as read from the menu top right , 3 dots.
    02-23-17 05:25 PM
  12. Edge of Night's Avatar
    Update:
    Hub has additional issues now. With text messages. When I send a text it shows as unread (highlighted bold text) and will not clear even if I open it

    How does this just all of a sudden happen!?!
    I understand this became an issue after the last Messenger update. I don't think it's a Hub problem.
    02-24-17 01:13 AM
  13. ray689's Avatar
    I'm not sure I'm brave enough for that. Although it seems hub is getting worse as the day goes on.
    What's there to be brave about? It doesn't take much to set up your accounts again.
    02-24-17 06:21 AM
  14. mj6130's Avatar
    I understand this became an issue after the last Messenger update. I don't think it's a Hub problem.
    Yes I realized that after my husband starting experiencing the same problem last night. Just happened at the same time as my hub problems

    What's there to be brave about? It doesn't take much to set up your accounts again.
    I did end up going this route. Its my second time having to re enter in all the information. The problem is each time I lose all my contacts associated with the email account and have to add them back in. That of course only works if I have text messaged them before or had phone calls....and can figure out who it is!
    None the less I have solved this issue by clearing the cache/data as suggested by c_bryant34
    02-24-17 09:47 AM
  15. Nathan Conley's Avatar
    Update and new name for messenger is out. Now Android messages.
    02-24-17 09:48 AM
  16. mj6130's Avatar
    Update and new name , for messenger is out. Now Android messages.
    yes and I updated this morning but I am still experiencing the same issue. For me nothing resolved
    02-24-17 09:52 AM
  17. Nathan Conley's Avatar
    yes and I updated this morning but I am still experiencing the same issue. For me nothing resolved
    Sorry to hear. Stumped.
    02-24-17 09:53 AM
  18. ray689's Avatar
    Yes I realized that after my husband starting experiencing the same problem last night. Just happened at the same time as my hub problems


    I did end up going this route. Its my second time having to re enter in all the information. The problem is each time I lose all my contacts associated with the email account and have to add them back in. That of course only works if I have text messaged them before or had phone calls....and can figure out who it is!
    None the less I have solved this issue by clearing the cache/data as suggested by c_bryant34
    Why do you have to re-add contacts associated with email accounts? The whole idea of associating contacts with an email account is so they can Populate automatically. Maybe give it some time to sync.
    02-24-17 10:46 AM
  19. SlcCorrado's Avatar
    Update:
    Hub has additional issues now. With text messages. When I send a text it shows as unread (highlighted bold text) and will not clear even if I open it

    How does this just all of a sudden happen!?!
    You're not the only one. Best we can do is continue to report any bugs
    02-24-17 10:56 AM
  20. mj6130's Avatar
    Why do you have to re-add contacts associated with email accounts? The whole idea of associating contacts with an email account is so they can Populate automatically. Maybe give it some time to sync.
    Im not sure but for whatever reason the one account (of course my main account) does not bring the contacts over. I have tried waiting (over night) and it never resolves it self
    02-24-17 11:34 AM
  21. erose75's Avatar
    You're not the only one. Best we can do is continue to report any bugs
    May have to wait for a Hub update to correct this unless messenger is the culprit then we'll have to wait for the next messenger update. I guess we'll have to see how BlackBerry and google work together on these types of things. They have seemed to take care of stuff quickly in the recent past...granted I haven't had my priv too long yet.
    02-24-17 11:44 AM
  22. SlcCorrado's Avatar
    May have to wait for a Hub update to correct this unless messenger is the culprit then we'll have to wait for the next messenger update. I guess we'll have to see how BlackBerry and google work together on these types of things. They have seemed to take care of stuff quickly in the recent past...granted I haven't had my priv too long yet.
    I hope you're right. I also have an issue where text messages are all caps and it takes a few tries to fix it. Pretty annoying
    02-24-17 07:28 PM
  23. Kebero's Avatar
    May have to wait for a Hub update to correct this unless messenger is the culprit then we'll have to wait for the next messenger update. I guess we'll have to see how BlackBerry and google work together on these types of things. They have seemed to take care of stuff quickly in the recent past...granted I haven't had my priv too long yet.
    The SMS issue is because of the Messenger update. BlackBerry will probably fix it by adjusting the API calls (or whatever the communication between the two is) to mesh with whatever Google changed.
    02-24-17 07:43 PM
  24. mj6130's Avatar
    Here we go again! Not syncing with my Hotmail accounts....again.... Its crap like this that makes me want to give up and move on to a new non blackberry phone. Ive been blackberry true forever!!
    03-06-17 08:51 PM

Similar Threads

  1. Here is the Youtube patched apk for BlackBerry 10
    By omer farooq 3 in forum BlackBerry Q10
    Replies: 20
    Last Post: 06-28-18, 09:29 AM
  2. how can i check which carrier is the best for my area?
    By OldBBlover in forum Ask a Question
    Replies: 4
    Last Post: 02-22-17, 08:44 AM
  3. q5 not working after hard reset
    By mostafa kamel3 in forum BlackBerry Q5
    Replies: 3
    Last Post: 02-22-17, 08:37 AM
  4. What is the best tablet to use with a Blackberry Priv?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-17, 08:04 AM
  5. I can't log in my screen password on my bbz10 dailer is not responding
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-17, 04:25 AM
LINK TO POST COPIED TO CLIPBOARD