1. david_oyega's Avatar
    I have noticed recently that when I try to send an email from my MSN account the email stays on hold, a clock appeared beside the email and it did not get sent, because of that I realised that it did not receive emails either so I deleted the account and reinstalled it and it seemed to work again, however, a few days later I had the same problem again. It does not happen with my google account.

    Anyone experiencing the same problem? Any solutions?

    Thanks guys.

    David Oyega.
    02-19-17 02:04 PM
  2. Bla1ze's Avatar
    I think MSN/Outlook/Hotmail is all having issues. My account was throwing mad errors last night and telling me it couldn't connect to the server. I deleted the account and never set it back up again to check since it's an account i don't really use.
    02-19-17 02:30 PM
  3. tdyhedge's Avatar
    Yeh, I don't know what it is but something seems to be having issues. I use Hotmail extensively and it seemed to be working just fine on my BB10 device but on the Priv it wasn't working at all yesterday until just recently today. It has seemed to have un-F'd itself at the moment. What did I do differently? I turned the WiFi off and tried resetting the account via cell network and suddenly it all sync'd up. So who knows if that were it or coincidence...only time will tell.
    02-19-17 02:57 PM
  4. SAMNINALGA's Avatar
    I was having the same problem, so I deleted the account and went with the Outlook app, no problems since.
    02-19-17 09:01 PM
  5. HershL's Avatar
    Yeh, I don't know what it is but something seems to be having issues. I use Hotmail extensively and it seemed to be working just fine on my BB10 device but on the Priv it wasn't working at all yesterday until just recently today. It has seemed to have un-F'd itself at the moment. What did I do differently? I turned the WiFi off and tried resetting the account via cell network and suddenly it all sync'd up. So who knows if that were it or coincidence...only time will tell.
    I was having all sorts of syncing problems between my outlook.com account and my PP. I tried what you wrote and turned off the WiFi and to trigger it I put in my password again and it synced up perfectly. Thanks!



    Posted via CB10
    02-24-17 04:07 AM
  6. dbq10's Avatar
    I was having problems with Hotmail on my Passport - multiple times a day getting a hub message saying "Hotmail isn't responding, your account is no longer synced." This wasn't happening with my Q10 which is still on 10.2 and is set to a different MSN mail server. I went to Edit Account - Advanced setting on the Passport and changed the server address to outlook.office365.com and haven't had any more sync errors.
    I don't remember when or how I got this info, maybe in an email from Hotmail support?
    02-26-17 08:41 AM
  7. dbq10's Avatar
    I found that office365 server address mentioned in a BlackBerry knowledge base article from August 2015. It says that the address m.outlook.com was discontinued in 2013. I'm getting the not-synced error once a day, thought I'd fixed that little bugger.
    03-02-17 12:52 PM
  8. Promomilia's Avatar
    As you're unable to send and receive emails using the MSN software. Please check if you're able to read your emails on hotmail web site i.e., http://www.hotmail.com/. just in case if you're able to read the message content on the hotmail web site then with MSN software it's an synchronization issue. you wish to initial rename .sdf files, once your rename the .sdf files you should be able to view your email content in MSN. Please find the below steps to rename .sdf files.

    Windows XP

    Note: Sign out from MSN then shut the program before performing the steps below.

    1. Click ‘Start’ then ‘Run’
    2. type in the box: %USERPROFILE%\Local Settings\Application Data\Microsoft\MSN
    3. Click ‘OK’
    The MSN folder will open.
    4. in the MSN folder, do the following:

    a. Click ‘Tools’, ‘Folder options’, then ‘View’
    b. place a dot on ‘Show hidden files and folders’
    c. Uncheck the ‘Hide extensions for known file types’
    d. Click ‘Apply’, then ‘OK’
    The db30 folder will appear inside the MSN folder.

    5. Open the db30 folder and look for a file that ends as msn-com.sdf and msn-com_JMF.sdf
    7. Right-click, choose ‘Rename’ and add .old after .sdf to both these files
    8. close the db30 folder
    03-03-17 03:48 AM
  9. TheCLEANSER's Avatar
    I have as of today trieds to set up a new outlook email address and from the very beginning had problems..
    first of all the verification TEXT would absolutely not come to my phone via Canadian rogers network.. I had it sent to the wifes phone via Bell canada network and it came ... finally able to confirm and set up account on PC online...
    Now tried to set up account on BB Hub via andriod device and email come in but I cannot send out .. just get the hour glass following the red circle with exclamation mark !
    I have un installed and reinstalled the account several times now with no luck..
    I was planning on making this my new main account but I am just about ready to give up on it...
    Not interested in installing the out look app or any other app for that matter....
    03-25-18 07:43 PM
  10. James meaning's Avatar
    I am trying to get hub to send or reply to hatmail/ outlook emails in hub and I have the same problem. I have tried 're installing the account and also hub. It works perfectly fine with my Samsung s8 running the same settings and software. Can anyone help?
    04-02-18 02:51 AM
  11. Grungni's Avatar
    I have as of today trieds to set up a new outlook email address and from the very beginning had problems..
    first of all the verification TEXT would absolutely not come to my phone via Canadian rogers network.. I had it sent to the wifes phone via Bell canada network and it came ... finally able to confirm and set up account on PC online...
    Now tried to set up account on BB Hub via andriod device and email come in but I cannot send out .. just get the hour glass following the red circle with exclamation mark !
    I have un installed and reinstalled the account several times now with no luck..
    I was planning on making this my new main account but I am just about ready to give up on it...
    Not interested in installing the out look app or any other app for that matter....
    Have you got two step authentication enable on your MS email account? I had to turn this off to get my Outlook email account to work with the hub...
    04-02-18 02:59 AM
  12. James meaning's Avatar
    Hi. Thanks for the reply. Just checked it...and no I don't have 2 step verification...
    04-03-18 05:52 PM

Similar Threads

  1. Hub error notification
    By lcooksey in forum BlackBerry Priv
    Replies: 5
    Last Post: 12-05-19, 01:34 PM
  2. Replies: 4
    Last Post: 02-22-17, 06:55 PM
  3. Replies: 5
    Last Post: 02-21-17, 08:19 PM
  4. Replies: 1
    Last Post: 02-20-17, 01:14 PM
  5. BB Hub is not showing my social media accounts on Android (Google Pixel)
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-19-17, 09:09 AM
LINK TO POST COPIED TO CLIPBOARD