1. WT44's Avatar
    HUB needs fix:
    Opening a lot of E-Mail messages in the inbox or sent box take 10 minutes or longer and sometimes don't open at all.

    I get this:

    "Loading your message"
    "This network is currently slower than expected. Please try again later".

    I'm sorry, but I don't have time for this nonsense.

    Is there a fix or is it better to just use a third-party mail app for now?

    Some fellow member said:

    It is an issue with how your email account was set up. If u do a manual set up with imap settings or exchange settings it will work. I had the same issue. BlackBerry support was awesome in correcting the issue.

    Posted via the CrackBerry App for Android
    But this is not correct.
    Issue remains....at least for me.
    12-30-15 07:33 PM
  2. will308's Avatar
    I'm having problems with email as well ........it wont open up emails with pdf files attached which is how my work send the info for my jobs
    so at the mo have gone back to my passport sooooooo much better than the priv
    WT44 likes this.
    12-30-15 08:50 PM
  3. brianmartinuk's Avatar
    Hey Will - You could try saving the file then opening the e-mail? I've been reading Android forums and that seems to work Remember although this is a Blackberry it's essentially an Android ^_^
    WT44 likes this.
    12-30-15 09:02 PM
  4. GeneralHerzog's Avatar
    I had the same issue but fixed it by not using active sync.
    I called my provider (shaw) and asked for the direct setup using imap.
    Imap and smtp
    I should say, this also involved deleting the account, rebooting and starting from scratch.

    I no longer have this error for the @shaw emails.

    Posted via Priv
    STV100-3
    12-31-15 09:14 PM
  5. Scott Fleurie1's Avatar
    Don't use pop, setup imap!

    Posted via the CrackBerry App for Android
    12-31-15 09:31 PM
  6. Dougy200's Avatar
    This is a terrific post and sums up my frustration with the Priv Hub. As an independent consultant I receive about ~10 pdf attachments a day and the inability to open the email content - let alone the attachment - drives me nuts. BB needs to get on this fast if they are sincere about promoting productivity, professionalism and (gag) privilege.

    Posted via the CrackBerry App for Android
    01-01-16 12:13 AM
  7. MPG Vancouver's Avatar
    I had the same issue but fixed it by not using active sync.
    I called my provider (shaw) and asked for the direct setup using imap.
    Imap and smtp

    I no longer have this error for the @shaw emails.

    Posted via Priv
    STV100-3
    Thank you. I had the same problem because my default connection was to wm.shaw.ca. Now that I have it set to imap.shaw.ca, all is good. (I used the instructions provided by Shaw Support for Outlook 2010 and the manual option to set up this Hub account.)

    Posted via the CrackBerry App for Android
    01-01-16 01:31 AM
  8. WT44's Avatar
    I'm sorry to hijack my own thread here guys lol,

    But I am not talking about shaw.ca,
    I am not talking about pdf attachments,
    and I'm not talking about pop e-mail.

    In post 1, I was talking about gmail and yahoo mail addresses that are all set-up with imap.
    Very often (most of the time actually) it is not even possible for me to open and read mails in the inbox or sent box of any of these mail addresses. I get this network-is-slower error (endless loop).
    01-01-16 05:54 AM
  9. kbz1960's Avatar
    Does the Priv have the BlackBerry icon in the network area? Like on all other BlackBerry 's?
    01-01-16 07:39 AM
  10. MPG Vancouver's Avatar
    Very often (most of the time actually) it is not even possible for me to open and read mails in the inbox or sent box of any of these mail addresses. I get this network-is-slower error (endless loop).
    But this is exactly the problem I was having with my Shaw account (all the others were fine). I couldn't open the voice mail sound file attachment sent to my Shaw account because of the "network is slower" issue. It wasn't until I ditched the auto-configured account and set up the manually configured IMAP account that the problem went away.

    Posted via the CrackBerry App for Android
    01-01-16 01:48 PM

Similar Threads

  1. What is best waist-band clip holster for Classic?
    By glnz in forum BlackBerry Classic
    Replies: 11
    Last Post: 01-17-16, 11:47 AM
  2. Need help connecting Priv to my PC
    By honeylager in forum BlackBerry Priv
    Replies: 5
    Last Post: 12-30-15, 06:30 PM
  3. Replies: 3
    Last Post: 12-30-15, 05:31 PM
  4. Replies: 3
    Last Post: 12-30-15, 04:52 PM
  5. Need help using Slick Tasks app. Anyone?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 0
    Last Post: 12-30-15, 04:24 PM
LINK TO POST COPIED TO CLIPBOARD