1. lcooksey's Avatar
    Yesterday and today I got a notification I can't clear from the Hub. Title is "Server configuration error" and whatnot I can see of the message is "The server is configured to prevent this request fro..."

    Nothing happens when I tap the notification. Yesterday I restarted my Priv to clear it, but it came back at 2:08 am.

    Has anyone else seen this? I recently added an Outlook.com email account, but it is sending and receiving OK.
    02-19-17 07:43 AM
  2. Wezard's Avatar
    Sounds like something isn't set up quite right on the Outlook server. Don't think it's a hub issue, the hub is only doing it's job, telling you something is out of whack.
    I don't use Outlook, so can't steer you in what direction to look.
    02-19-17 07:52 AM
  3. Foppa_21's Avatar
    I have this same issue. Email comes in fine, so I'm not sure what exactly is being prevented. Anyone ever figure this out?

    I was running the Hub on a Samsung S7, and now a KEYone. Same message.
    06-14-17 11:45 AM
  4. Vincent Bozanic's Avatar
    I have received the same message on both of my phones that have the HUB installed on them. I also have Outlook installed and the emails come through to my Outlook App. I prefer the HUB over Outllook and would like to get this issue resolved. I am eagerly waiting for more suggestions.
    06-30-17 09:53 AM
  5. RonZed10's Avatar
    Hey guys, hope you are all still in the mix 2 years later as I am having the same issue as well. I hope you have found a viable solution to this. It really happened to me once I rearrange a few things with my Office 365 account. Don't know if you guys have an account as well. But it seems to be asking for a certificate in order for it work properly the the hub which is where I would like to receive my emails as well. Please let me know if a solution has been found.
    I will keep digging as well on my end and will share if a solution has come to fruition.Hub error notification-screenshot_20190712-172949.jpg
    07-16-19 11:17 PM

Similar Threads

  1. Email Notification For Quoted Messages - but it's turned Off?
    By Matty in forum Site Feedback & Help
    Replies: 8
    Last Post: 08-21-17, 11:04 AM
  2. ps1036lq error in blackberry world
    By brushaway in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 06-08-17, 01:22 PM
  3. Twitter notifications reappear after deleting
    By Wmsi in forum BlackBerry HUB+ Suite
    Replies: 3
    Last Post: 02-28-17, 07:27 AM
  4. Text Notification Change with latest Hub update!
    By jlk1224 in forum BlackBerry Priv
    Replies: 6
    Last Post: 02-19-17, 12:13 PM
  5. Screen error BlackBerry Passport
    By schumi_xtreme01 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 02-19-17, 03:01 AM
LINK TO POST COPIED TO CLIPBOARD