Built for Business - Learn more about BlackBerry KEY2
05-10-18 09:25 AM
60 123
tools
  1. pchannan's Avatar
    So I wake up today and none of my email accounts are syncing (sending or receiving). I have a Hotmail, Gmail, and Microsoft exchange account. I'm connected to WiFi and LTE. Internet browser, sms, and BBM are fine. It's just the hub emails.

    Everything was fine from Dec to now.

    I've power cycled and still no change. What are my next trouble shooting steps?

    Please help
    Last edited by pchannan; 01-19-16 at 06:54 AM.
    01-19-16 06:29 AM
  2. Brulging_Jersey's Avatar
    Clear phone cache in storage. Wait until the out of data used there drops from a gig to a few mb. Reboot.

    Posted via the CrackBerry App for Android
    01-19-16 06:49 AM
  3. lukaCB's Avatar
    Go to Settings/Accounts, select "..." button at the top right corner, tick Auto-sync data

    Posted via PRIV
    Attached Thumbnails Hub emails stopped syncing ?-68982.jpg  
    dtarin likes this.
    01-19-16 06:57 AM
  4. pchannan's Avatar
    update - the email came thru on my desktop when I sent a test message on my device from my gmail account to my hotmail account

    Test email from hotmail to gmail didn't come thru on either device or desktop

    However on my device - there is still a clock beside both sent messages
    01-19-16 07:04 AM
  5. pchannan's Avatar
    How do I clear cache in storage?

    Update:
    Cleared the cache.
    Sent a test message from my device exchange email and received on my desktop (outlook) hotmail & gmail but not on device
    Sent a test message using my priv from hotmail to exchange and gmail to exchange and both were received when using my desktop outlook but still show the clock for sending on my priv hub. Didn't receive on device.

    Summary - can send emails however can't receive emails using device

    Cache is at 120KB
    Last edited by pchannan; 01-19-16 at 07:24 AM.
    01-19-16 07:06 AM
  6. pchannan's Avatar
    on the phone with BB

    Steps. hardcycle reboot, remove all accounts & re-add, force stop, delete accounts and re-add again

    Bottom line - can't get it fixed. Had to switch to gmail app while they escalate to higher tech support
    01-19-16 08:41 AM
  7. Pinot2015's Avatar
    A response from BlackBerry Hub team ,see attached. You do have to sync Gmail in hub to "intervals".

    Posted via the my Priv
    Attached Thumbnails Hub emails stopped syncing ?-12472.jpg  
    Jonneh and Edge of Night like this.
    01-19-16 08:54 AM
  8. honeylager's Avatar
    A response from BlackBerry Hub team ,see attached. You do have to sync Gmail in hub to "intervals".

    Posted via the my Priv
    Mine is set to never and it works. Important thing is to turn on " Auto sync data" (setting accounts top right corner 3 dots).

    Posted via the CrackBerry App for Android
    01-19-16 10:07 AM
  9. RDZONE99's Avatar
    Mine is set to never and it works. Important thing is to turn on " Auto sync data" (setting accounts top right corner 3 dots).

    Posted via the CrackBerry App for Android
    Just tried it and works flawlessly

    Many thanks

    Posted via the CrackBerry App for Android
    01-19-16 01:03 PM
  10. pchannan's Avatar
    Still not a fix

    Everything was working perfectly. I went to send an email with 8MB of attachments and that's when it flaked out. I had autosync and everything on. I was using the shortest interval possible. Everything was great until that email.

    I don't like the gmail app. I may have to bite the bullet and do a factory reset. What is a good app to back up all of my blackberry notes, tasks and everything else that is not cloud sync'd.?
    01-19-16 09:41 PM
  11. c_bryant34's Avatar
    Still not a fix

    Everything was working perfectly. I went to send an email with 8MB of attachments and that's when it flaked out. I had autosync and everything on. I was using the shortest interval possible. Everything was great until that email.

    I don't like the gmail app. I may have to bite the bullet and do a factory reset. What is a good app to back up all of my blackberry notes, tasks and everything else that is not cloud sync'd.?
    How many folders do you have in each of your accounts setup in Hub? Doesn't matter if they're synced or not, just total number of folders per account...
    01-20-16 10:29 AM
  12. Berrywalker's Avatar
    Still not a fix

    Everything was working perfectly. I went to send an email with 8MB of attachments and that's when it flaked out. I had autosync and everything on. I was using the shortest interval possible. Everything was great until that email.

    I don't like the gmail app. I may have to bite the bullet and do a factory reset. What is a good app to back up all of my blackberry notes, tasks and everything else that is not cloud sync'd.?
    I started having this problem in January. I saw a post on Android central about battery savers causing this problem. I had one, turned it off and now it's working perfectly again. Worth a shot, hope it helps.

    Posted from my Priv
    01-20-16 12:12 PM
  13. Brulging_Jersey's Avatar
    How many folders do you have in each of your accounts setup in Hub? Doesn't matter if they're synced or not, just total number of folders per account...
    As you ask this question in pretty much every single thread with Hub email syncing problem, could you give us a clue? Is there a number of folders we should be below in order to not have all these problems (as an aside, I have little or no Hub problems with over 100 folders).

    Posted via the CrackBerry App for Android
    01-20-16 12:34 PM
  14. c_bryant34's Avatar
    As you ask this question in pretty much every single thread with Hub email syncing problem, could you give us a clue? Is there a number of folders we should be below in order to not have all these problems (as an aside, I have little or no Hub problems with over 100 folders).

    Posted via the CrackBerry App for Android
    There is a bug that is causing "extra noise" to get generated into the processing queue which is causing delays for some users, or why some users are seeing mail "stop syncing" seemingly. The more folders you have in an IMAP account, the more noise that gets generated. Given attachment downloads flow through the same processing queue, it could well be related...especially since all of the accounts (regardless of POP, IMAP, EAS) and other types of integrated content in the Hub use the same processing queue.

    So in summary, the more folders you have with your IMAP accounts (regardless of whether they're synced or not) and the more active you are in your Hub, the worse off you could be in terms of seeing delays in mail arrival ("push" not working), mail stop visually syncing, attachment download issues, etc.

    Fix coming very soon.
    01-20-16 12:59 PM
  15. Pinot2015's Avatar
    I use default folders .
    I no longer use hub for Gmail just my main outlook email. Gmail is never consistent in hub since latest update in December. Even after clearing data, cache and reinstall of email accounts.
    I hate the Gmail email app but stuck with it until fix comes.
    Hurry up BlackBerry!

    Posted from my Priv
    01-20-16 01:28 PM
  16. pchannan's Avatar
    hotmail - 8 folders
    gmail - 7 folders
    mcmaster imap - 6 folders
    01-20-16 02:15 PM
  17. pchannan's Avatar
    any good backup app

    BB told me to use content transfer app to backup to google drive. However this doesn't backup apps, app data or blackberry notes/tasks

    Every app in the play store seems to want the device rooted?? What about us Priv users where rooting is opposite of the "secure" device
    01-20-16 02:17 PM
  18. Brulging_Jersey's Avatar
    There is a bug that is causing "extra noise" to get generated into the processing queue which is causing delays for some users, or why some users are seeing mail "stop syncing" seemingly. The more folders you have in an IMAP account, the more noise that gets generated. Given attachment downloads flow through the same processing queue, it could well be related...especially since all of the accounts (regardless of POP, IMAP, EAS) and other types of integrated content in the Hub use the same processing queue.

    So in summary, the more folders you have with your IMAP accounts (regardless of whether they're synced or not) and the more active you are in your Hub, the worse off you could be in terms of seeing delays in mail arrival ("push" not working), mail stop visually syncing, attachment download issues, etc.

    Fix coming very soon.
    Thank you so much for the information!

    Two follow up questions:

    So this bug won't effect Exchange?

    Will the fix coming very soon include a fix for the duplicate "All Mail" issue in Gmail?

    Thanks!

    Posted via the CrackBerry App for Android
    01-20-16 06:45 PM
  19. c_bryant34's Avatar
    Thank you so much for the information!

    Two follow up questions:

    So this bug won't effect Exchange?

    Will the fix coming very soon include a fix for the duplicate "All Mail" issue in Gmail?

    Thanks!

    Posted via the CrackBerry App for Android
    If you have any IMAP accounts setup in your hub, because of the issue, it could impact other accounts. regardless of whether they're EAS or IMAP.

    The Gmail duplicate issue is a separate bug. The fixes are not related.
    01-21-16 10:31 AM
  20. Brulging_Jersey's Avatar
    If you have any IMAP accounts setup in your hub, because of the issue, it could impact other accounts. regardless of whether they're EAS or IMAP.

    The Gmail duplicate issue is a separate bug. The fixes are not related.
    OK thanks.

    On the duplication issue, all we need is the ability to turn off showing unread filed emails

    Posted via the CrackBerry App for Android
    01-21-16 11:43 AM
  21. CNX66's Avatar
    Same issue since the last update. Before no syncing problems. I use one outlook.com account and and Blackberry BES12 Exchange account. The Exchange account won't sync. I did everything including reinstall the HUB and Blackberry Services but syncing issue persists after coupel of hours! Blackberry needs to solve this this is a bug.
    01-31-16 07:39 AM
  22. Brulging_Jersey's Avatar
    Same issue since the last update. Before no syncing problems. I use one outlook.com account and and Blackberry BES12 Exchange account. The Exchange account won't sync. I did everything including reinstall the HUB and Blackberry Services but syncing issue persists after coupel of hours! Blackberry needs to solve this this is a bug.
    Is this on?

    Posted via the CrackBerry App for Android
    Attached Thumbnails Hub emails stopped syncing ?-7583.jpg  
    01-31-16 07:47 AM
  23. CNX66's Avatar
    Is this on?

    Posted via the CrackBerry App for Android
    Yes both; personal and work are checked automatic.

    I just changed the sync time for mail to 30 days and the calendar to 3 months instead of 'forever' and that seems to work. But in my opinion still a bug...
    01-31-16 08:03 AM
  24. Brulging_Jersey's Avatar
    Yes both; personal and work are checked automatic.

    I just changed the sync time for mail to 30 days and the calendar to 3 months instead of 'forever' and that seems to work. But in my opinion still a bug...
    What do you mean both personal and work? There is only one check box there.

    Posted via the CrackBerry App for Android
    01-31-16 08:25 AM
  25. CNX66's Avatar
    What do you mean both personal and work? There is only one check box there.

    Posted via the CrackBerry App for Android
    Not when you're connected with a BES12 server and AFW.
    01-31-16 08:31 AM
60 123

Similar Threads

  1. Replies: 3
    Last Post: 03-23-17, 08:12 PM
  2. my blackberry z3 can't recieve files via bluetooth it just stop
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 03-22-17, 03:26 PM
  3. Is BlackBerry 10 development stopped on Beta Zone?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 03-22-17, 03:14 PM
  4. How to solve this play services have stopped problem?
    By aslamk47 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 03-22-17, 12:49 PM
  5. my blackberry z3 can't recieve files via bluetooth it just stop
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-22-17, 03:53 AM
LINK TO POST COPIED TO CLIPBOARD