1. Livermore's Avatar
    I know I'm late on this but everytime I go to try and update the Priv it says it's up to date but I currently have 5.1. It's an AT&T Priv. What gives?

    Posted via CB10
    01-12-17 04:10 AM
  2. hypersonic1990's Avatar
    You should use the autoloaders.
    01-12-17 04:41 AM
  3. Livermore's Avatar
    What's the autoloaders?

    Posted via CB10
    01-12-17 05:33 AM
  4. hypersonic1990's Avatar
    01-12-17 06:29 AM

Similar Threads

  1. Cobalts Updates
    By PSB1 in forum Android Apps (Amazon Store & APK Files)
    Replies: 11
    Last Post: 02-17-17, 08:00 PM
  2. Replies: 1
    Last Post: 01-17-17, 01:56 AM
  3. Hub + Update Error
    By fastavio in forum BlackBerry Priv
    Replies: 10
    Last Post: 01-13-17, 05:56 PM
  4. A few new BB updates. BBM, Hub+
    By FF22 in forum BlackBerry Priv
    Replies: 12
    Last Post: 01-13-17, 10:30 AM
  5. Replies: 1
    Last Post: 01-11-17, 10:52 PM
LINK TO POST COPIED TO CLIPBOARD