Built for Business - Learn more about BlackBerry KEY2
  1. conkybubs's Avatar
    on my Priv, I have an IMAP email for Cogeco setup in Hub. It's set to sync and Inbox syncs fine, never thought there was any issues until today after I sent a bunch of emails from my device, I logged into my computer and webmail and noticed none of the Sent emails were there. This works perfectly with my Gmail accounts, but not this IMAP account.

    I go into Hub in that account, select folders, and all my folders are there, but the only one marked as sync'd is inbox. There is no way to check the other folders to sync, they are just greyed out, and if I select one, it says "this folder is not synced" .

    Any idea how to get the other folders to sync like the inbox does? Thanks!

    Posted via the CrackBerry App for Android
    04-19-16 08:10 PM
  2. moody's Avatar
    From the open account tap the top right three dots and select "folders" then when folders list opens tap top right three dots again and select "sync all"
    04-19-16 10:00 PM
  3. conkybubs's Avatar
    From the open account tap the top right three dots and select "folders" then when folders list opens tap top right three dots again and select "sync all"
    Thanks, but when I tap the dots and select folders, the list of folders shows up but no more three dots. Inbox is green and says "syncing" but the others are just grey. If I choose a grey one, it says "this folder is not synced" ...the three dots are back then but the options in there are just Folders and Refresh again. Screenshots below.

    Posted via the CrackBerry App for Android
    Attached Thumbnails How to sync Sent emails with IMAP account?-369836.jpg  
    04-19-16 10:48 PM
  4. conkybubs's Avatar
    The folder list

    Posted via the CrackBerry App for Android
    Attached Thumbnails How to sync Sent emails with IMAP account?-369835.jpg  
    04-19-16 10:48 PM
  5. moody's Avatar
    Well I'd love to respond but every app I try none of the pictures will open. So I can't see what you've got a going on.
    04-20-16 10:45 PM
  6. moody's Avatar
    To get your picture to show:

    04-20-16 10:54 PM
  7. moody's Avatar
    OK open hub and tap top left menu bar.

    Select settings then select the email account

    Scroll down to 'data usage' and you will see several sync settings. Review all and make sure they are on/set/etc
    04-20-16 11:31 PM
  8. TheBond's Avatar
    Thanks, but when I tap the dots and select folders, the list of folders shows up but no more three dots. Inbox is green and says "syncing" but the others are just grey. If I choose a grey one, it says "this folder is not synced" ...the three dots are back then but the options in there are just Folders and Refresh again. Screenshots below.

    Posted via the CrackBerry App for Android
    I think you have to enable the Folders to sync. I'm not sure if it'll be any good as I don't sync my Sent Items either.

    Anyways, it's worth a try. In BlackBerry Hub, go to Settings > Choose Email Account > Scroll down to Email folders to sync.

    Hope that works for you.

    вℓαквєяяу ρяιν
    Attached Thumbnails How to sync Sent emails with IMAP account?-30321.jpg  
    04-21-16 05:05 AM
  9. room303's Avatar
    I have a similar problem with my Priv. Either my IMAP or my Exchange account doesn't sync properly. In fact, I have two Sent Mail folders, one that Blackberry Hub created and the other created by Outlook. Outlook syncs to the one, the Hub syncs to the other. The Sent Mail folder created by the Hub does not even sync, meaning that these mails are stored on the phone instead of the mail server.

    What I'd like to do is simply change the folder for sent items, but I do not find any options for that in the Hub.
    04-19-17 04:01 AM
  10. room303's Avatar
    Here's a picture, hope that this helps to explain my problem
    Attached Thumbnails How to sync Sent emails with IMAP account?-notable-00004.jpg  
    Last edited by room303; 04-19-17 at 04:24 AM.
    04-19-17 04:11 AM
  11. Dtek50user's Avatar
    Hi Conkybubs,
    I am having the same problem with my Dtek50, I was wondering if you found a solution.
    Thanks!
    10-12-17 02:38 AM
  12. Dtek50user's Avatar
    Hi Conkybubs,
    I am having the same problem with my Dtek50, I was wondering if you found a solution.
    Thanks!
    10-12-17 02:38 AM

Similar Threads

  1. Solution: How to get Facebook messages in the Priv Hub
    By tar0n in forum BlackBerry Priv
    Replies: 5
    Last Post: 05-02-16, 09:46 PM
  2. Sign petition to stop Facebook's plans to quit supporting BlackBerry!
    By mawil1013 in forum General BlackBerry Discussion
    Replies: 32
    Last Post: 04-21-16, 07:57 PM
  3. How do you log out of bbm?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 04-21-16, 12:48 PM
  4. Can I move Passport SD card to Priv?
    By TCMONTREAL in forum Ask a Question
    Replies: 2
    Last Post: 04-19-16, 07:58 PM
  5. Unable to connect to the update server
    By rgumieniak in forum Ask a Question
    Replies: 2
    Last Post: 04-19-16, 07:37 PM
LINK TO POST COPIED TO CLIPBOARD