1. MarkJ61's Avatar
    I have a particular issue with WhatsApp pop-up notifications which appear at the top of the screen.

    I think I have tried everything to stop these -from changing notifications in the main settings through to having them set in theWhatsApp notification settings as "no pop-ups" and even on individual accounts - yet they continue to "pop-up" when all I need is the green led flash and thats enough.

    Ive scoured this forum and other than what Ive already done can find no answer.

    Does anyone else have a suggestion?

    Im on Android 5.1.1 and the Priv is UK based on Vodafone.
    09-04-16 03:27 AM
  2. fanisk's Avatar
    If in the notification of the app is marked as no popup there is nothing else to do I think.
    Make a restart of the phone, it helps in many issues.

    Posted via my BlackBerry Priv
    09-05-16 03:54 PM
  3. MarkJ61's Avatar
    This is the only thing on my Priv that I find annoying. I really dont want any of the pop-up notifications and am more than happy with the LED and icon star - there must be a way to disable them. I have all the settings in every App or thorugh phone settings set at "no pop up" yet still they come.

    Anyone?
    09-15-16 04:09 AM
  4. naijab0y's Avatar
    This is the only thing on my Priv that I find annoying. I really dont want any of the pop-up notifications and am more than happy with the LED and icon star - there must be a way to disable them. I have all the settings in every App or thorugh phone settings set at "no pop up" yet still they come.

    Anyone?
    Don't get angry.. Get informed. Information is power.

    On android it's called Heads Up not pop ups.

    Go into Google Play and download the app called Heads Off.

    Otherwise, upgrade to Marshmallow and u can select No Peeking in the notifications setting for any app you choose.

    Posted via the BlackBerry Priv
    Mirko935 and newcollector like this.
    09-15-16 05:35 AM
  5. naijab0y's Avatar
    Don't get angry.. Get informed. Information is power.

    On android it's called Heads Up not pop ups.

    Go into Google Play and download the app called Heads Off.

    Otherwise, upgrade to Marshmallow and u can select No Peeking in the notifications setting for any app you choose.

    Posted via the BlackBerry Priv
    Both methods will stop the notifications from sliding down when received. They'll still be there so u can slide them down and view in your own time.

    Posted via the BlackBerry Priv
    09-15-16 05:38 AM
  6. Mirko935's Avatar
    Don't get angry.. Get informed. Information is power.

    On android it's called Heads Up not pop ups.

    Go into Google Play and download the app called Heads Off.

    Otherwise, upgrade to Marshmallow and u can select No Peeking in the notifications setting for any app you choose.

    Posted via the BlackBerry Priv
    Oh, that's what Peeking is. Stupid me, should have read the description of the function
    Thanks for the info!
    09-15-16 05:41 AM

Similar Threads

  1. BB10.3.3.0746 and WhatsApp working ?
    By Jeno Marton in forum BB10 Leaked/Beta OS
    Replies: 41
    Last Post: 10-13-16, 05:25 AM
  2. How do I stop pop-up notications
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-16, 10:32 AM
  3. how do I turn on speaker when using skype
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-16, 06:46 PM
  4. Do not add this person
    By TrueLoveAdorns in forum Discover BBM Friends
    Replies: 7
    Last Post: 09-03-16, 09:28 PM
  5. How do I opt out of Whatsapp's new Facebook policy?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-03-16, 08:17 PM
LINK TO POST COPIED TO CLIPBOARD