1. CrackBerry Question's Avatar
    I have a blackberry priv. Everytime I start typing on the physical keyboard, the virtual keyboard pops up. Is there any way to disable this?
    01-27-16 01:58 PM
  2. conite's Avatar
    I haven't heard of that one before. Have you rebooted the device? After that, try going to settings and clear the cache and the data in the BlackBerry Keyboard app.

    After that, you could try deleting and reinstalling the keyboard app.
    01-27-16 03:03 PM
  3. Nizar Jml's Avatar
    i buy a new one few days ago! and yea every time i try to type on physical keyboard the virtual pop up!!!!

    any suggestion plz
    01-15-17 04:21 PM
  4. cuda01's Avatar
    There are preferences for the BlackBerry Keyboard...maybe you have enabled the Option (is like swiftkey for the hw keyboard, sorry i have only the description Name for the german priv..."streichgeste" on/off. Pop out the sw keyboard and after that you have to push the Button right next to the spacebar for long to open the preferences for the Keyboards (hw and sw)
    01-15-17 04:41 PM
  5. FF22's Avatar
    i buy a new one few days ago! and yea every time i try to type on physical keyboard the virtual pop up!!!!

    any suggestion plz
    (I knew I had seen a setting that allowed both but couldn't easily find it!!!!)

    Maybe:

    Main Settings, Language&Input, CurrentKeyboard: there is a toggle switch "Hardware: Show on-screen keyboard even if a physical keyboard is available."
    01-15-17 05:08 PM
  6. Nizar Jml's Avatar
    i really get nervous when i type on the physical and the virtual pop up!! :P
    anw thx man for saving my life lol!!!)) its the right thing to do
    01-16-17 02:16 PM
  7. FF22's Avatar
    i really get nervous when i type on the physical and the virtual pop up!! :P
    anw thx man for saving my life lol!!!)) its the right thing to do
    Then that did fix it for you? I am glad if it did.

    You are welcome.
    01-16-17 03:11 PM
  8. ray689's Avatar
    Are people in here sure they aren't simply swiping down on the pkb which brings up symbols on the screen?
    01-16-17 04:49 PM

Similar Threads

  1. Removal of QT framework from within Cascades?
    By danifulger in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 03-04-16, 02:50 PM
  2. Dedicated $ key on physical keyboard
    By incongruent in forum BlackBerry Priv
    Replies: 10
    Last Post: 01-28-16, 04:46 AM
  3. Multi lang on physical keyboard
    By itamarbh in forum BlackBerry Priv
    Replies: 4
    Last Post: 01-27-16, 09:30 PM
  4. How do you remove an old blackberry.orange.co.uk email address?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 01-27-16, 09:31 AM
  5. Another Launcher -> Keyboard Shortcuts ?
    By deadhou5e in forum BlackBerry Priv
    Replies: 1
    Last Post: 01-27-16, 03:17 AM
LINK TO POST COPIED TO CLIPBOARD