1. CakesBerry's Avatar
    What givesss??? Anyone else notice?
    04-01-17 11:15 AM
  2. conite's Avatar
    True enough.

    I use OGYouTube anyway.
    04-01-17 11:21 AM
  3. Uzi's Avatar
    Happen to bb10 browser too , few tgread show up .. I think there is solution there
    04-01-17 11:27 AM
  4. johnny_bravo72's Avatar
    Awww that's a downer... Gonna install OGYouTube on my phone.
    04-01-17 10:28 PM
  5. Heavens1's Avatar
    I use ogyoutube, and it's a good app.

    For those new to it, be aware it's not through the playstore, but via apk:
    http://www.ogyoutube.org/?m=1

    Edit
    There was an update today (ish)
    FF22 likes this.
    04-01-17 11:18 PM
  6. CakesBerry's Avatar
    Thank you it works great ๐Ÿ‘
    FF22 and Heavens1 like this.
    04-02-17 01:03 PM
  7. Centerman66's Avatar
    Try Firefox Beta....that worked for me.
    FF22 likes this.
    04-03-17 02:01 PM
  8. Heavens1's Avatar
    I saw in another thread where it was suggested to clear the firefox cache.
    04-03-17 04:53 PM
  9. FF22's Avatar
    I use ogyoutube, and it's a good app.

    For those new to it, be aware it's not through the playstore, but via apk:
    OG YOUTUBE APK

    Edit
    There was an update today (ish)
    I may be confused but I see more than one app. Is there a "helper" or some other needed module? Or just the one apk file?
    04-03-17 09:29 PM
  10. 1122334455667788's Avatar
    I may be confused but I see more than one app. Is there a "helper" or some other needed module? Or just the one apk file?
    I haven't installed it yet, but from reading the download page I think you need to download two apps:
    "MicroG for OGYT (v1.0)", and "OGYouTube v2.1 (11.62.99) No-Rooted User".
    The other files are for devices with root.
    FF22 likes this.
    04-03-17 09:41 PM
  11. Heavens1's Avatar
    I haven't installed it yet, but from reading the download page I think you need to download two apps:
    "MicroG for OGYT (v1.0)", and "OGYouTube v2.1 (11.62.99) No-Rooted User".
    The other files are for devices with root.
    Yes, that's what I do. ๐Ÿ˜€
    04-03-17 09:43 PM
  12. iz_26's Avatar
    It seems to work again now. But I noticed it had stopped a couple of weeks ago too
    04-03-17 10:16 PM

Similar Threads

  1. suddenly youtube isn't working in background
    By USA00STEVEN in forum BlackBerry Classic
    Replies: 13
    Last Post: 05-03-17, 06:57 PM
  2. Have you seen a KEYone in the wild?
    By littlebuff in forum BlackBerry KEYone
    Replies: 15
    Last Post: 04-09-17, 07:48 AM
  3. Replies: 0
    Last Post: 04-01-17, 02:24 AM
  4. Why does YouTube work in active frame only in private browsing?
    By destroyandroid in forum BlackBerry 10 Apps
    Replies: 0
    Last Post: 03-31-17, 07:42 PM
LINK TO POST COPIED TO CLIPBOARD