Built for Business - Learn more about BlackBerry KEY2
03-02-16 09:10 PM
33 12
tools
  1. tailc's Avatar
    I'm Hoping someone has figured out how to get the PRIV Hotspot to work on a Windows 10 notebook. In summary the SSID of my PRIV does not show up when I search for a WIFI on my notebook. I know PRIV hotspot is working because I can connect it to any Windows 7 computer. Also, I can connect my W10 Notebook to other phones hotspots (Samsung, Nokia, Motorola).

    This is driving me crazy, I spent 3hrs on the phone with Microsoft and they concluded it was an issue with my PRIV. I spent another 2hrs on the phone with BB and they have no clue what's going on. I have the same issue with all 5 of our PRIV's here in our office.

    Soooo if anyone out there has a solution PLEASE let me know. Thank you!!
    02-26-16 04:05 PM
  2. anon(9208252)'s Avatar
    You're sure your service provider allows it and if check your roaming is turned on, and check with your carrier to make sure you can use it while using roam.
    02-26-16 04:14 PM
  3. tailc's Avatar
    100% sure it works, my PRIV hotspot will connect to any Windows 7 computer and work great. It's Windows 10 that is the issue, as stated I cannot even see my PRIV SSID on a Windows 10 computer to even connect to it.
    02-26-16 04:21 PM
  4. anon(9208252)'s Avatar
    02-26-16 04:27 PM
  5. anon(9208252)'s Avatar
    Just read this , do you think it might be the problem.
    02-26-16 04:28 PM
  6. grumpyaeroguy's Avatar
    It must be something with your pooter/surface.

    Priv Hotspot has been flawless for me on win7,10 laptop, desktops, x32, x64.

    Now, these are full blown OSs I am referring to, not "lite" versions thereof.

    I am guessing it's the lite OS

    Posted via the CrackBerry App for Android
    02-26-16 04:43 PM
  7. tailc's Avatar
    The link has to do with using Window 10 computer and making it into a Hotspot and not connecting to a hotspot. I'm trying to get my computer to connect to my phones (PRIV's) Hotspot
    02-26-16 04:48 PM
  8. tailc's Avatar
    All five notebooks are Windows 10 pro and none of them will show the SSID or connect to our PRIV's
    02-26-16 04:57 PM
  9. grumpyaeroguy's Avatar
    Again mine is flawless. I don't have any wisdom, other than clearing out all profiles in the phone, rebooting, and trying over.

    What carrier you using?

    What kind of data plan do you have?

    Maybe your carrier is blocking a port on their network.

    Posted via the CrackBerry App for Android
    02-26-16 05:03 PM
  10. tailc's Avatar
    Not a profile issue, as stated we are having the same issue on 5 different PRIV's. It's been confirmed the carrier is not blocking the port or access. Keep in mind, I'm able to connect my PRIV's to any Windows 7 computer and it works just fine.
    02-26-16 05:10 PM
  11. grumpyaeroguy's Avatar
    Weird. Not fun, I know.

    Did you turn off every firewall on those machines?

    Turn them all off. MAKE SURE windows firewall and defender are totally disabled. You may think they already are, but double check. Seen stranger things.

    If you have a third party firewall, make sure you have everything shored up there. Shut it off.

    Drop the machine's pants to the ground.

    I'm running out of things to try short of a fresh 10 install.

    Posted via the CrackBerry App for Android
    02-26-16 05:31 PM
  12. tailc's Avatar
    I tried all that and no luck Note, I'm having this issue with 5 different Windows 10 notebooks and 5 PRIV's; so it's got to be the phone.

    I just got off the phone with level 2 support and they gathered bug reports and logs off my computer. They actually seemed pretty concerned, they said they will be working on this over the weekend and would get back to me with their findings.

    I hope it's good news, because we need to be able to use our Mobile Hotspots and I DONT want to get rid of my PRIV!!

    thanks for the follow up!
    02-26-16 05:42 PM
  13. anon(9208252)'s Avatar
    The link has to do with using Window 10 computer and making it into a Hotspot and not connecting to a hotspot. I'm trying to get my computer to connect to my phones (PRIV's) Hotspot
    Sorry I thought I read that windows 10 does not support hotspot. Which would mean your Priv wouldn't see it , sorry I guess they just want people to use there app.
    02-26-16 05:54 PM
  14. KC Ching's Avatar
    Hi mate, most probably due to the WIFI adapter driver. Try to locate the latest driver from the manufacturer to replace the Windows 10 built-in.
    Good luck!

    I tried all that and no luck Note, I'm having this issue with 5 different Windows 10 notebooks and 5 PRIV's; so it's got to be the phone.

    I just got off the phone with level 2 support and they gathered bug reports and logs off my computer. They actually seemed pretty concerned, they said they will be working on this over the weekend and would get back to me with their findings.

    I hope it's good news, because we need to be able to use our Mobile Hotspots and I DONT want to get rid of my PRIV!!

    thanks for the follow up!
    Posted from Malaysia via BlackBerry PRIV
    02-26-16 07:13 PM
  15. Schildroid's Avatar
    It works fine for me with Windows 10. Mind you I had to turn my wi-fi off and on again on my laptop for it to see the Priv Hotspot I created. Connected no problem.

    Posted via the CrackBerry App for Android
    02-26-16 08:08 PM
  16. tailc's Avatar
    KC - we installed and tested the latest drivers, didn't work and we actually went back two builds just to see and the same results.

    I need someone to test this using W10 pro like we have to see if they are getting the same results.

    Posted via the CrackBerry App for Android
    02-26-16 08:14 PM
  17. peter0328's Avatar
    To get the best help, be clear what you have tested.

    Model of Windows 10 device(s), Wi-Fi Chipset and driver/software versions tested, Priv model(s) and OS Version(s) and carrier(s).

    Have you tried to change the name of the hotspot from the default? What about disabling the Wi-Fi security (and changing it to all the available versions/types)?

    Posted via CB10
    02-26-16 09:44 PM
  18. puslinch's Avatar
    I'm running a Surface 3 with w10 and have no issues tethering to the Priv. I'm on O2 UK and have used it with my MCP, S3, Kindle, etc.

    Posted via the CrackBerry App for Android
    02-26-16 10:07 PM
  19. gothicave's Avatar
    try renaming the hotspot on the priv to something short and simple. this was once a problem that i experienced on a device...good luck
    02-27-16 10:11 AM
  20. 3junior's Avatar
    Same issue here on Dell e6430 on Windows 10 guessing driver issue on laptop
    02-27-16 09:01 PM
  21. 3junior's Avatar
    if you run following on CMD when hot spot is enabled do you see PRIV?

    netsh wlan show networks
    02-28-16 12:19 AM
  22. Derek Stacey's Avatar
    Microsoft Surface Pro3, Windows 10 professional, works fine with Priv here.

    Posted via the CrackBerry App for Android
    02-28-16 08:23 AM
  23. 3junior's Avatar
    Try this noticed a issue with Windows 10 and some Wireless cards not showing network in WI-FI

    1.Create a Wireless Profile to connect to HOTSPOT (use instructions from this How To Connect To Hidden Wireless Networks In Windows 10)
    2. Open Command prompt and RUN the following replacing SSID and Profile with name of SSID
    Netsh connect name=privtest ssid=privtest
    Last edited by 3junior; 02-28-16 at 09:15 PM.
    02-28-16 01:14 PM
  24. tailc's Avatar
    3junior - to answer both your responses I ran your command and i don't see the PRIV and i tried the other command and i dont see the PRIV and it's not connecting.
    02-28-16 01:56 PM
  25. 3junior's Avatar
    3junior - to answer both your responses I ran your command and i don't see the PRIV and i tried the other command and i dont see the PRIV and it's not connecting.
    Try creating a wireless profile and then running command to connect
    02-28-16 02:21 PM
33 12

Similar Threads

  1. Does anyone have a Priv and not use the qwerty?
    By koool1 in forum BlackBerry Priv
    Replies: 85
    Last Post: 03-15-16, 02:39 PM
  2. Password Keeper - Going from PRIV to BB10
    By jasonvan9 in forum Ask a Question
    Replies: 4
    Last Post: 02-27-16, 06:08 AM
  3. How do I stop recieving months old email on my Blackberry Storm 2 9550?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-26-16, 02:03 PM
  4. Can Office 365 work on BlackBerry Devices Platform?
    By Michael-Rogers in forum Ask a Question
    Replies: 2
    Last Post: 02-26-16, 01:08 PM
  5. Replies: 2
    Last Post: 02-26-16, 12:07 PM
LINK TO POST COPIED TO CLIPBOARD