1. rajarizal's Avatar
    As the title suggest, im on the Priv and PP. Both devices are on same network. As for the email im using gmail on both devices. Same email address.

    Ive disable the gmail app on the Priv and use the hub.

    Ive noticed that all my emails arrives on the PP and to the Priv at about 3 to 5mins delay.

    Ive noticed this just happened the last 5 days ago. Before that it was the priv and pp simultaneously.

    Please assist.

    Posted via CB10
    03-08-16 10:30 AM
  2. conite's Avatar
    Results vary.

    My Priv typically gets email anywhere from 0 to 2 minutes after my BB10 devices.

    Just make sure your sync time is set to 5 minutes (minimum time). The BlackBerry HUB developer explained the issue in another thread and assured us that it will not negatively affect battery usage in any significant way.

    Apparently the device or server can get stuck in limbo with push, and needs a kick in the pants to get going again - which is why you should set a sync interval.
    03-08-16 11:52 AM

Similar Threads

  1. Replies: 10
    Last Post: 08-08-16, 05:59 AM
  2. Indian TV ad for the Priv
    By Mihir Rego in forum BlackBerry Priv
    Replies: 2
    Last Post: 03-08-16, 05:29 PM
  3. Modifying the hardware for my passport se
    By b09dcraig in forum BlackBerry Passport
    Replies: 1
    Last Post: 03-08-16, 01:11 PM
  4. VZW Priv question re popup prompts
    By bull_thumper in forum BlackBerry Priv
    Replies: 0
    Last Post: 03-08-16, 01:07 PM
  5. Replacing old Torch 9800 to new torch 9800 and having email problems
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 03-08-16, 09:45 AM
LINK TO POST COPIED TO CLIPBOARD